<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="preload" href="https://fonts.gstatic.com/l/font?kit=S6uyw4BMUTPHvxw6WQevLmXKyvAF38Zr4vvzO7eUBxVqG5VIaHRTe5PykWU4qMTZllljgwSeNufEDNBcqWtUR_XPzdIkBJsoRVwJR8hLoerDD44&skey=2d58b92a99e1c086&v=v16" as="font" crossorigin>
<link rel="dns-prefetch" href="//fonts.gstatic.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin>
<link rel="alternate" type="application/rss+xml" title="LifeSavvy RSS Feed" href="https://www.lifesavvy.com/rss"/>
<meta http-equiv="Content-Security-Policy" content="block-all-mixed-content">
<style type="text/css">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</style>
<style>@font-face{font-family:'Roboto';font-style:italic;font-weight:400;font-display:swap;src:local('Roboto Italic') , local('Roboto-Italic') , url(https://fonts.gstatic.com/s/roboto/v20/KFOkCnqEu92Fr1Mu52xP.ttf) format('truetype')}@font-face{font-family:'Roboto';font-style:italic;font-weight:700;font-display:swap;src:local('Roboto Bold Italic') , local('Roboto-BoldItalic') , url(https://fonts.gstatic.com/s/roboto/v20/KFOjCnqEu92Fr1Mu51TzBhc9.ttf) format('truetype')}@font-face{font-family:'Roboto';font-style:normal;font-weight:400;font-display:swap;src:local('Roboto') , local('Roboto-Regular') , url(https://fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Me5Q.ttf) format('truetype')}@font-face{font-family:'Roboto';font-style:normal;font-weight:700;font-display:swap;src:local('Roboto Bold') , local('Roboto-Bold') , url(https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmWUlvAw.ttf) format('truetype')}</style>
<style>@font-face{font-family:'Lato';font-style:italic;font-weight:400;font-display:swap;src:local('Lato Italic') , local('Lato-Italic') , url(https://fonts.gstatic.com/s/lato/v16/S6u8w4BMUTPHjxswWw.ttf) format('truetype')}@font-face{font-family:'Lato';font-style:italic;font-weight:700;font-display:swap;src:local('Lato Bold Italic') , local('Lato-BoldItalic') , url(https://fonts.gstatic.com/s/lato/v16/S6u_w4BMUTPHjxsI5wqPHA.ttf) format('truetype')}@font-face{font-family:'Lato';font-style:normal;font-weight:400;font-display:swap;src:local('Lato Regular') , local('Lato-Regular') , url(https://fonts.gstatic.com/s/lato/v16/S6uyw4BMUTPHvxk.ttf) format('truetype')}@font-face{font-family:'Lato';font-style:normal;font-weight:700;font-display:swap;src:local('Lato Bold') , local('Lato-Bold') , url(https://fonts.gstatic.com/s/lato/v16/S6u9w4BMUTPHh6UVew8.ttf) format('truetype')}</style>
<script>
		document.addEventListener("DOMContentLoaded",function(e){var s=document.querySelectorAll(".more-info-hover")[0];s&&(s.addEventListener("mouseenter",function(e){document.querySelectorAll(".rating-info")[0].style.display="block"}),s.addEventListener("mouseleave",function(e){document.querySelectorAll(".rating-info")[0].style.display="none"}),s.addEventListener("click",function(e){"block"==document.querySelectorAll(".rating-info")[0].style.display?document.querySelectorAll(".rating-info")[0].style.display="none":document.querySelectorAll(".rating-info")[0].style.display="block"}));var t=document.querySelectorAll(".htg-hamburger"),i=document.querySelectorAll(".subscribe-menu"),l=document.querySelectorAll(".full-screen-menu.search-menu"),c=document.querySelectorAll(".full-screen-menu.category-menu"),n=document.querySelectorAll("#topmenu .categories"),o=document.querySelectorAll(".subscribe-button"),r=document.querySelectorAll("#masthead .search"),a=document.querySelectorAll(".htg-close");a[0].addEventListener("click",function(e){l[0].classList.remove("visible")}),a[1].addEventListener("click",function(e){i[0].classList.remove("visible")}),r[0]&&r[0].addEventListener("click",function(e){l[0].classList.contains("visible")?l[0].classList.remove("visible"):(l[0].classList.add("visible"),t[0].classList.remove("is-active"),c[0].classList.remove("visible"),i[0].classList.remove("visible"))}),n[0].addEventListener("click",function(e){return i[0].classList.remove("visible"),t[0].classList.contains("is-active")?(c[0].classList.remove("visible"),t[0].classList.remove("is-active"),i[0].classList.remove("visible")):(l[0].classList.remove("visible"),i[0].classList.remove("visible"),t[0].classList.add("is-active"),c[0].classList.add("visible")),e.preventDefault(),!1}),t[0].addEventListener("click",function(e){i[0].classList.remove("visible"),t[0].classList.contains("is-active")?(c[0].classList.remove("visible"),t[0].classList.remove("is-active"),i[0].classList.remove("visible")):(l[0].classList.remove("visible"),i[0].classList.remove("visible"),t[0].classList.add("is-active"),c[0].classList.add("visible"))}),o[0].addEventListener("click",function(e){i[0].classList.contains("visible")?i[0].classList.remove("visible"):(c[0].classList.remove("visible"),t[0].classList.remove("is-active"),l[0].classList.remove("visible"),i[0].classList.add("visible"))}),i[0].addEventListener("click",function(e){e.target==i[0]&&i[0].classList.remove("visible")}),l[0].addEventListener("click",function(e){e.target==l[0]&&l[0].classList.remove("visible")}),c[0].addEventListener("click",function(e){e.target==c[0]&&(c[0].classList.remove("visible"),t[0].classList.remove("is-active"))});var d,v=document.querySelectorAll("#light-slider img")[0];if(v){var u=v.getAttribute("data-src");v.src=u}var m=0,L=5,b=document.querySelectorAll("#masthead")[0],f=b.offsetHeight;document.addEventListener("scroll",function(){d=!0},!1),setInterval(function(){d&&(!function(e){var s=void 0!==window.pageYOffset?window.pageYOffset:(document.documentElement||document.body.parentNode||document.body).scrollTop;(s>200||!/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))&&(c[0].classList.remove("visible"),l[0].classList.remove("visible"),i[0].classList.remove("visible"),t[0].classList.remove("is-active"));var n=Math.max(document.documentElement.clientHeight,document.body.scrollHeight,document.documentElement.scrollHeight,document.body.offsetHeight,document.documentElement.offsetHeight);if(Math.abs(m-s)<=L)return;s>m&&s>f?(b.classList.remove("nav-down"),b.classList.add("nav-up")):s+window.innerHeight<n&&(b.classList.remove("nav-up"),b.classList.add("nav-down"));m=s}(),d=!1)},100),document.onkeydown=function(e){if(27==(e=e||window.event).keyCode){var s=document.querySelectorAll(".subscribe-menu"),t=document.querySelectorAll(".full-screen-menu");s[0].classList.remove("visible"),t[0].classList.remove("visible")}};var y=[];document.onkeydown=function(e){y.push(e.keyCode),y.toString().indexOf("38,38,40,40,37,39,37,39,66,65")>=0&&(alert("Welcome to the Dark Side"),function(e,s,t){if(t){var i=new Date;i.setTime(i.getTime()+24*t*60*60*1e3);var l="; expires="+i.toGMTString()}else var l="";document.cookie=e+"="+s+l+"; path=/"}("enabledarkmode","yes",365),document.querySelector("body").classList.add("darkmode"),y=[])}});	</script>
<script>
		/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);	</script>
<style>@-webkit-keyframes moka-slide-in {
		100% { 
			top: 50%; left: 50%; 
			-ms-transform: translateX(-50%) translateY(-50%); -webkit-transform: translate(-50%,-50%); transform: translate(-50%,-50%);
		}
	}@keyframes moka-slide-in {
		100% { 
			top: 50%; left: 50%; 
			-ms-transform: translateX(-50%) translateY(-50%); -webkit-transform: translate(-50%,-50%); transform: translate(-50%,-50%);
		}
	}@-webkit-keyframes moka-fade-in {
		100% { 
			opacity: 1;
		}
	}@keyframes moka-fade-in {
		100% { 
			opacity: 1;
		}
	}@-webkit-keyframes moka-fade-in-partial {
		100% { 
			opacity: 0.8;
		}
	}@keyframes moka-fade-in-partial {
		100% { 
			opacity: 0.8;
		}
	}#v2campaignpopup{background-color:#fff}.darkmode #v2campaignpopup{background-color:#000;border:1px solid #fff}#v2campaignpopup_backdrop{position:fixed;top:0;left:0;right:0;bottom:0;opacity:0;-webkit-animation:moka-fade-in-partial 1s forwards;-webkit-animation-delay:0s;animation:moka-fade-in-partial 1s forwards;animation-delay:0s;background-color:#000;z-index:100005}.darkmode #v2campaignpopup_backdrop{background-color:#000}#moka-v2campaign-closebtn{font-family:Raleway,sans-serif;cursor:pointer;text-align:center;position:absolute;top:0;right:0;min-height:20px;width:30px;background:#fff;color:#000}.darkmode #moka-v2campaign-closebtn{color:#fff;background-color:#000}@media screen and (max-width:768px){#v2campaignpopup{margin-top:20px;overflow:auto;border:1px solid #000}.darkmode #v2campaignpopup{border:1px solid #fff}}</style>
<script type="text/javascript">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</script>
<link rel="apple-touch-icon" sizes="57x57" href="https://www.lifesavvy.com/wp-content/themes/lsm/icons/lifesavvy/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://www.lifesavvy.com/wp-content/themes/lsm/icons/lifesavvy/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.lifesavvy.com/wp-content/themes/lsm/icons/lifesavvy/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://www.lifesavvy.com/wp-content/themes/lsm/icons/lifesavvy/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.lifesavvy.com/wp-content/themes/lsm/icons/lifesavvy/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.lifesavvy.com/wp-content/themes/lsm/icons/lifesavvy/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.lifesavvy.com/wp-content/themes/lsm/icons/lifesavvy/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.lifesavvy.com/wp-content/themes/lsm/icons/lifesavvy/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.lifesavvy.com/wp-content/themes/lsm/icons/lifesavvy/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="https://www.lifesavvy.com/wp-content/themes/lsm/icons/lifesavvy/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://www.lifesavvy.com/wp-content/themes/lsm/icons/lifesavvy/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://www.lifesavvy.com/wp-content/themes/lsm/icons/lifesavvy/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://www.lifesavvy.com/wp-content/themes/lsm/icons/lifesavvy/favicon-16x16.png">
<link rel="manifest" href="https://www.lifesavvy.com/wp-content/themes/lsm/icons/lifesavvy/manifest.json">
<meta name="msapplication-TileColor" content="#2d6095">
<meta name="msapplication-TileImage" content="https://www.lifesavvy.com/wp-content/themes/lsm/icons/lifesavvy/ms-icon-144x144.png">
<meta name="theme-color" content="#2d6095">
<meta property="fb:app_id" content="1206958639448107"/>
<meta property="fb:op-recirculation-ads" content="placement_id=139068613408866_139068626742198">
<link rel="canonical" href="https://www.lifesavvy.com/83644/home-depot-is-back-with-more-giant-holiday-decorations/"/>
<link rel="alternate" type="application/json" title="JSON Feed" href="https://www.lifesavvy.com/feed/json/"/>	<style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important}</style>
<link rel="amphtml" href="https://www.lifesavvy.com/83644/home-depot-is-back-with-more-giant-holiday-decorations/amp/"/> <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","id":"https:\/\/www.lifesavvy.com\/83644\/home-depot-is-back-with-more-giant-holiday-decorations\/"},"publisher":{"@type":"Organization","name":"LifeSavvy","logo":{"@type":"ImageObject","url":"https:\/\/www.lifesavvy.com\/wp-content\/themes\/lsm\/img\/ls_light_t.png","height":60,"width":221}},"headline":"Home Depot Is Back with More Giant Holiday Decorations","name":"Home Depot Is Back with More Giant Holiday Decorations","datePublished":"2021-07-14T08:00:30-04:00","dateModified":"2021-07-13T22:22:39-04:00","author":{"@type":"Person","name":"Shea Simmons"},"description":"For Halloween 2020, Home Depot had a viral hit on their hands with their giant 12-foot skeleton. This year they&#8217;re not just doubling down with even more massive Halloween and Christmas decorations. The skeleton is back and he brought friends.","image":["https:\/\/www.lifesavvy.com\/p\/uploads\/2021\/07\/e06d061a-10.jpg?height=200p&trim=2,2,2,2&crop=16:9"]}</script>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@lifesavvysite">
<meta name="twitter:title" content="Home Depot Is Back with More Giant Holiday Decorations">
<meta name="twitter:image:src" content="https://www.lifesavvy.com/p/uploads/2021/07/e06d061a-10.jpg?width=600&height=340&fit=crop&trim=2,2,2,2">
<meta name="twitter:image:width" content="600">
<meta name="twitter:image:height" content="340">
<meta property="og:title" name="title" content="Home Depot Is Back with More Giant Holiday Decorations"/>
<meta property="og:type" content="article"/>
<meta name="twitter:description" content="For Halloween 2020, Home Depot had a viral hit on their hands with their giant 12-foot skeleton. This year they&#8217;re not just doubling down with even more massive Halloween and Christmas decorations. The skeleton is back and he brought friends.">
<meta property="og:description" name="og:description" content="For Halloween 2020, Home Depot had a viral hit on their hands with their giant 12-foot skeleton. This year they&#8217;re not just doubling down with even more massive Halloween and Christmas decorations. The skeleton is back and he brought friends."/>
<meta property="og:url" content="https://www.lifesavvy.com/83644/home-depot-is-back-with-more-giant-holiday-decorations/">
<meta name="description" content="For Halloween 2020, Home Depot had a viral hit on their hands with their giant 12-foot skeleton. This year they&#8217;re not just doubling down with even more massive Halloween and Christmas decorations. The skeleton is back and he brought friends."/>
<meta property="og:image" content="https://www.lifesavvy.com/p/uploads/2021/07/e06d061a-10.jpg"/>
<meta property="og:image:width" content="1920"/>
<meta property="og:image:height" content="1080"/>
<meta name="og:image" content="https://www.lifesavvy.com/p/uploads/2021/07/e06d061a-10.jpg?width=600&height=340&fit=crop&trim=2,2,2,2">
<meta name="og:image:width" content="600">
<meta name="og:image:height" content="340">
<meta property="og:image" content="https://www.lifesavvy.com/p/uploads/2021/07/5d1fb00e.jpg"/>
<meta property="og:image:width" content="1000"/>
<meta property="og:image:height" content="1500"/>
<title>Home Depot Is Back with More Giant Holiday Decorations &#8211; LifeSavvy</title>
<style>@media print{#masthead,.full-screen-menu,.adslot,.site-footer,#secondary,#purch_N_C_0_1,.social-media-buttons,.article-bottom,.jw-loaded,#purch_N_C_0_1,.related-articles,.affiliate-disclosure,.article-share-widgets{display:none!important}#page::before{content:"LifeSavvy";font-size:24px;font-weight:bold;padding-left:20px;width:700px;border-bottom:1px solid #000;display:block;margin:10px auto}}</style>
<script>
	window.showDoNotSellInfo = function() {
		var link = document.createElement('a');
		link.href = '#';
		link.innerText = 'Do not sell my info';
		var container = document.getElementById('show-do-not-sell-info-container');
		container.appendChild(link);
		return link;
	}

	window.validateAriaEmail = function(elem) {
		var re = /^(([^<>()\[\]\\.,;:\s@"]+(\.[^<>()\[\]\\.,;:\s@"]+)*)|(".+"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
	    if (re.test(elem.value)) {
			elem.setAttribute('aria-invalid', false);
		} else {
			elem.setAttribute('aria-invalid', true);
		}
	}
</script>
<!-- Facebook Pixel Code -->
<script>
setTimeout(function(){
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');

  fbq('init', '267914477473431');
  fbq('track', 'PageView');
  },3000);
</script>
<!-- End Facebook Pixel Code -->
<script>
var tmntag = tmntag || {};
tmntag.cmd = tmntag.cmd || [];
(function() {
var tmnhead = document.createElement('script');
tmnhead.async = true;
tmnhead.type = 'text/javascript';
tmnhead.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//ads.servebom.com/tmnhead.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(tmnhead, node);
})();
tmntag.cmd.push(function() {
tmntag.placement(3982);
tmntag.start();
});
</script>
</head>
<body class="post-template-default single single-post postid-83644 single-format-standard">
<div id="fb-root"></div>
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header " style="top:0">
<div class="container">
<div class="site-branding">
<a aria-hidden="true" tabindex="-1" href="https://www.lifesavvy.com">
<img data-pagespeed-no-defer src="https://www.lifesavvy.com/wp-content/themes/lsm/img/ls_light_t.png" alt="LifeSavvy Logo" class="logo" width="145" height="38">
</a>
</div>
<button class="htg-hamburger hamburger hamburger--slider" type="button" aria-label="Expand Menu">
<span class="hamburger-box" role="presentation">
<span class="hamburger-inner" role="presentation"></span>
</span>
</button>
<svg class="search" role="img" aria-label="Search Icon" width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" tabindex="-1"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z" fill="#555"/></svg>
<span class="pinterest" style="margin-top:13px;">
<a title="Pinterest" href="https://www.pinterest.com/lifesavvysite/" style="
						    margin-top: 15px;
						    margin-left: 3px;
						    margin-right: 5px;
						">
<svg style="margin-top: 1px;" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2599 3333" shape-rendering="geometricPrecision" text-rendering="geometricPrecision" image-rendering="optimizeQuality" fill-rule="evenodd" clip-rule="evenodd" aria-hidden="true" tabindex="-1"><path d="M576 3333c185-165 312-400 374-641 25-95 127-484 127-484 66 127 261 234 466 234 614 0 1056-564 1056-1267C2599 502 2050-1 1344-1 465-1-1 589-1 1231c0 298 159 670 413 788 38 19 59 10 68-28 6-29 41-166 57-231 5-20 3-39-14-59-84-102-152-290-152-464 0-449 340-884 919-884 500 0 850 340 850 828 0 551-278 933-640 933-200 0-350-165-301-368 58-242 169-503 169-677 0-156-83-286-258-286-205 0-368 211-368 495 0 180 60 302 60 302s-202 853-239 1012c-41 176-25 423-7 584l18 158z"/></svg>
</a>
</span>
<span class="instagram">
<a title="Instagram" aria-label="Instagram" href="https://www.instagram.com/lifesavvysite">
<svg style="fill: black; width: 17px; margin-top: 1px;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true" tabindex="-1"><path d="M12 2.163c3.204 0 3.584.012 4.85.07 3.252.148 4.771 1.691 4.919 4.919.058 1.265.069 1.645.069 4.849 0 3.205-.012 3.584-.069 4.849-.149 3.225-1.664 4.771-4.919 4.919-1.266.058-1.644.07-4.85.07-3.204 0-3.584-.012-4.849-.07-3.26-.149-4.771-1.699-4.919-4.92-.058-1.265-.07-1.644-.07-4.849 0-3.204.013-3.583.07-4.849.149-3.227 1.664-4.771 4.919-4.919 1.266-.057 1.645-.069 4.849-.069zm0-2.163c-3.259 0-3.667.014-4.947.072-4.358.2-6.78 2.618-6.98 6.98-.059 1.281-.073 1.689-.073 4.948 0 3.259.014 3.668.072 4.948.2 4.358 2.618 6.78 6.98 6.98 1.281.058 1.689.072 4.948.072 3.259 0 3.668-.014 4.948-.072 4.354-.2 6.782-2.618 6.979-6.98.059-1.28.073-1.689.073-4.948 0-3.259-.014-3.667-.072-4.947-.196-4.354-2.617-6.78-6.979-6.98-1.281-.059-1.69-.073-4.949-.073zm0 5.838c-3.403 0-6.162 2.759-6.162 6.162s2.759 6.163 6.162 6.163 6.162-2.759 6.162-6.163c0-3.403-2.759-6.162-6.162-6.162zm0 10.162c-2.209 0-4-1.79-4-4 0-2.209 1.791-4 4-4s4 1.791 4 4c0 2.21-1.791 4-4 4zm6.406-11.845c-.796 0-1.441.645-1.441 1.44s.645 1.44 1.441 1.44c.795 0 1.439-.645 1.439-1.44s-.644-1.44-1.439-1.44z"/></svg>
</a>
</span>
<span class="facebook"><a title="Facebook" aria-label="Facebook" href="https://facebook.com/lifesavvysite"><svg style="margin-top: 1px;" viewBox="0 0 1000 1000" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-hidden="true" tabindex="-1"><g><path d="M500,1000L500,1000C223.9,1000,0,776.1,0,500l0,0C0,223.9,223.9,0,500,0l0,0c276.1,0,500,223.9,500,500l0,0   C1000,776.1,776.1,1000,500,1000z"/><path style="fill: white;" d="M630,1000V612.7h130l19.5-150.9H630v-96.4c0-43.7,12.1-73.5,74.8-73.5h79.9V157   c-13.8-1.8-61.3-5.9-116.5-5.9c-115.2,0-194.1,70.3-194.1,199.5v111.3H343.8v150.9h130.3V1000H630z"/></g></svg></a></span>
<span class="twitter-mobile"><svg role="img" aria-label="Twitter Icon" width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #2AA3EF;" aria-hidden="true" tabindex="-1"><path d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5t-115.5 248.5-184.5 210.5-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5t-114-159.5q33 5 61 5 43 0 85-11-112-23-185.5-111.5t-73.5-205.5v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5t371.5 99.5q-8-38-8-74 0-134 94.5-228.5t228.5-94.5q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z"/></svg></span>
<span class="facebook-mobile"><svg role="img" aria-label="Facebook Icon" width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #3B5998;" aria-hidden="true" tabindex="-1"><path d="M1343 12v264h-157q-86 0-116 36t-30 108v189h293l-39 296h-254v759h-306v-759h-255v-296h255v-218q0-186 104-288.5t277-102.5q147 0 228 12z"/></svg></span>
<div class="subscribe-button" tabindex="-1">Free Newsletter</div>
<ul id="topmenu" role="menu">
<li role="menuitem" id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="https://www.lifesavvy.com/t/news/">News</a></li>
<li role="menuitem" id="menu-item-78544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78544"><a href="https://www.lifesavvy.com/about/">About Us</a></li>
<li role="menuitem"><a class="categories" href="/">Categories</a></li>
</ul>
</div>
</header><!-- #masthead -->
<div class="full-screen-menu category-menu">
<div class="full-screen-menu-inner">
<div class="inner">
<form role="search" method="get" class="searchform" action="/">
<input type="search" class="search" placeholder="Enter Search Term" name="s" value="" aria-label="Enter Search Term">
<input type="submit" value="Go">
</form>
<nav id="site-navigation" class="main-navigation" role="navigation">
<div class="menu-header-column-1-container"><ul class="menu" role="menu"><li role="menuitem" id="menu-item-78655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78655"><a href="https://www.lifesavvy.com/cat/appliances/">Appliances</a></li>
<li role="menuitem" id="menu-item-78657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78657"><a href="https://www.lifesavvy.com/cat/arts-crafts/">Arts &#038; Crafts</a></li>
<li role="menuitem" id="menu-item-78658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78658"><a href="https://www.lifesavvy.com/cat/automotive/">Automotive</a></li>
<li role="menuitem" id="menu-item-78659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78659"><a href="https://www.lifesavvy.com/cat/baby-nursery/">Baby &#038; Nursery</a></li>
<li role="menuitem" id="menu-item-78661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78661"><a href="https://www.lifesavvy.com/cat/beauty-personal-care/">Beauty &#038; Personal Care</a></li>
<li role="menuitem" id="menu-item-78662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78662"><a href="https://www.lifesavvy.com/cat/camera-video/">Camera &#038; Video</a></li>
</ul></div>
<div class="menu-header-column-2-container"><ul class="menu" role="menu"><li role="menuitem" id="menu-item-78791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78791"><a href="https://www.lifesavvy.com/cat/computers/">Computers</a></li>
<li role="menuitem" id="menu-item-78792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78792"><a href="https://www.lifesavvy.com/cat/fashion/">Fashion</a></li>
<li role="menuitem" id="menu-item-78793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78793"><a href="https://www.lifesavvy.com/cat/food/">Food</a></li>
<li role="menuitem" id="menu-item-78819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78819"><a href="https://www.lifesavvy.com/cat/home/">Home</a></li>
<li role="menuitem" id="menu-item-78820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78820"><a href="https://www.lifesavvy.com/cat/home-improvement/">Home Improvement</a></li>
<li role="menuitem" id="menu-item-78821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78821"><a href="https://www.lifesavvy.com/cat/kitchen-dining/">Kitchen &#038; Dining</a></li>
</ul></div>
<div class="menu-header-column-3-container"><ul class="menu" role="menu"><li role="menuitem" id="menu-item-78951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78951"><a href="https://www.lifesavvy.com/cat/lawn-garden/">Lawn &#038; Garden</a></li>
<li role="menuitem" id="menu-item-78952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78952"><a href="https://www.lifesavvy.com/cat/music/">Music</a></li>
<li role="menuitem" id="menu-item-78954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78954"><a href="https://www.lifesavvy.com/cat/office-school-supplies/">Office &#038; School Supplies</a></li>
<li role="menuitem" id="menu-item-78978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78978"><a href="https://www.lifesavvy.com/cat/pet-supplies/">Pet Supplies</a></li>
<li role="menuitem" id="menu-item-78979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78979"><a href="https://www.lifesavvy.com/cat/phones-tablets/">Phones and Tablets</a></li>
<li role="menuitem" id="menu-item-78980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78980"><a href="https://www.lifesavvy.com/cat/smart-home/">Smart Home</a></li>
</ul></div>
<div class="menu-header-column-4-container"><ul class="menu" role="menu"><li role="menuitem" id="menu-item-79080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79080"><a href="https://www.lifesavvy.com/cat/software/">Software</a></li>
<li role="menuitem" id="menu-item-79081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79081"><a href="https://www.lifesavvy.com/cat/sports-fitness/">Sports &#038; Fitness</a></li>
<li role="menuitem" id="menu-item-79117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79117"><a href="https://www.lifesavvy.com/cat/toys-games/">Toys &#038; Games</a></li>
<li role="menuitem" id="menu-item-79119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79119"><a href="https://www.lifesavvy.com/cat/travel/">Travel</a></li>
<li role="menuitem" id="menu-item-79120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79120"><a href="https://www.lifesavvy.com/cat/tv-home-theatre/">TV &#038; Home Theatre</a></li>
<li role="menuitem" id="menu-item-79121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79121"><a href="https://www.lifesavvy.com/cat/video-games/">Video Games</a></li>
</ul></div>
</nav><!-- #site-navigation -->
</div>
</div>
</div>
<div class="full-screen-menu search-menu">
<div class="full-screen-menu-inner">
<div class="htg-close">X</div>
<div class="inner">
<form role="search" method="get" class="searchform" action="/">
<input type="search" class="search" placeholder="Enter Search Term" name="s" value="" aria-label="Enter Search Term">
<input type="submit" value="Go">
</form>
<strong class="popsearchheading" role="heading" aria-level="1">Popular Searches</strong>
<div class="menu-footer-container"><ul id="menu-popular-searches" class="menu" role="menu"><li role="menuitem" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79301"><a href="https://www.lifesavvy.com/about/" aria-label="Search for About">About</a></li>
<li role="menuitem" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-838"><a href="https://www.lifesavvy.com/about/#contactus" aria-label="Search for Contact">Contact</a></li>
<li role="menuitem" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-835"><a href="https://www.lifesavvy.com/privacy-policy/" aria-label="Search for Privacy">Privacy</a></li>
<li role="menuitem" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-836"><a href="https://www.lifesavvy.com/terms-of-use/" aria-label="Search for Terms">Terms</a></li>
<li role="menuitem" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54134"><a href="https://www.lifesavvy.com/accessibility/" aria-label="Search for Accessibility">Accessibility</a></li>
</ul></div>
<!-- #site-navigation -->
</div>
</div>
</div>
<div class="full-screen-menu subscribe-menu" data-nosnippet="data-nosnippet">
<div class="subscribe-wrap">
<div class="htg-close">X</div>
<div class="inner">
<div class="left">
<span style="height: 100px;width: 100px;float: left;margin-right: 20px;margin-top: -10px;"><svg role="img" aria-label="Newsletter Subscribe Icon" width="100" height="100" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #999;" aria-hidden="true" tabindex="-1"><path d="M1792 710v794q0 66-47 113t-113 47h-1472q-66 0-113-47t-47-113v-794q44 49 101 87 362 246 497 345 57 42 92.5 65.5t94.5 48 110 24.5h2q51 0 110-24.5t94.5-48 92.5-65.5q170-123 498-345 57-39 100-87zm0-294q0 79-49 151t-122 123q-376 261-468 325-10 7-42.5 30.5t-54 38-52 32.5-57.5 27-50 9h-2q-23 0-50-9t-57.5-27-52-32.5-54-38-42.5-30.5q-91-64-262-182.5t-205-142.5q-62-42-117-115.5t-55-136.5q0-78 41.5-130t118.5-52h1472q65 0 112.5 47t47.5 113z"></path></svg></span>
<span class="emailsubheader" role="heading" aria-level="1">The Best Newsletter Anywhere</span><p>Join 350,000 subscribers and get a daily digest of news, articles, and more.</p>
</div>
<div class="content right">
<form action="/em/subscribe" method="post">
<input aria-hidden="true" tabindex="-1" type="hidden" name="postid" id="header_transient_postid" value="-1">
<input aria-hidden="true" tabindex="-1" type="hidden" name="list" value="lifesavvy">
<input aria-hidden="true" tabindex="-1" type="hidden" name="tr" value="lifesavvy-subscribemenu">
<input aria-hidden="true" tabindex="-1" type="hidden" name="moka-pagerefer" value="">
<input aria-label="Enter Your Email" aria-required="true" aria-invalid="false" onkeypress="validateAriaEmail(this)" type="text" name="email" class="ftemtxt" placeholder="Your email">
<input aria-label="Go" type="submit" class="ftemsub" value="Go">
</form>
<div style="text-align: center;">
<img width="195" height="38" data-pagespeed-no-defer style="float: right; max-width: 300px; margin-right: 25%;" src=" data:image/gif;base64,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" alt="" role="presentation">
</div>
</div>
<p class="email_signup_disclaimer">By submitting your email, you agree to the <a href="/terms-of-use">Terms of Use</a> and <a href="/privacy-policy">Privacy Policy</a>.</p>
</div>
</div>
</div>
<script>
			let header_transient_postid = document.getElementById('header_transient_postid');
			if (header_transient_postid) {
				header_transient_postid.value = 83644;
			}
		</script>
<div id="content" class="site-content">
<div style="text-align:center;margin-right:auto;margin-left:auto;position:relative;min-height: 250px;margin-bottom:20px;align-items: center;display: flex;justify-content: center;" aria-hidden="true" class="adslot adslot970 ">
<div aria-hidden="true" id='purch_Y_L_1_1' style="text-align:center;"><script>tmntag.cmd.push(function(){tmntag.adTag('purch_Y_L_1_1', false);});</script></div>
</div>
<div id="primary" class="content-area">
<main id="main" class="site-main">
<div class="mokaBreadcrumbWrapper"><ul itemscope itemtype="http://schema.org/BreadcrumbList" class="breadcrumbs"><li class="first"><a style="line-height: 24px;" title="Home Breadcrumb" aria-label="Home Breadcrumb" href="/"><img alt="LifeSavvy Home" style="height: 29px; margin-top: 5px;" src="/wp-content/themes/lsm/img/ls-circle-cropped.png"></a></li>	<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
<a itemprop="item" href="https://www.lifesavvy.com/cat/holidays/">
Holidays
</a>
<meta itemprop="position" content="1"/>
</li></ol></div>
<style>.commercemessage{width:100%;margin:20px 0;padding-left:8px;font-size:13px;color:#555;border-left:3px solid #888}@media screen and (min-width:1025px){.commercemessage{width:1020px;line-height:15px}}</style>
<article id="post-83644" class="post-83644 post type-post status-publish format-standard hentry category-holidays tag-decor tag-decorations tag-features tag-halloween tag-holiday tag-holidays tag-news">
<header id="article-header-area" class="entry-header" aria-label="Home Depot Is Back with More Giant Holiday Decorations">
<h1 class="entry-title" style="">Home Depot Is Back with More Giant Holiday Decorations</h1>
<div class="entry-meta" style="padding-top:15px;font-size:12px; float: left;" data-nosnippet="data-nosnippet">
<img loading="lazy" width="36" height="36" style="float: left;margin-right: 8px;border-radius: 18px;" src="https://www.lifesavvy.com/bwimage/2020/01/b077b08d.jpg?width=100&#038;height=100&#038;fit=crop&#038;trim=2,2,2,2" alt="" role="presentation">
<span style="display: inline-block;">
<span class="author vcard"><a style="font-weight:bold;text-transform:uppercase;font-size:13px;" class="lsmauthorname url fn n" href="https://www.lifesavvy.com/author/sheasimmons/">Shea Simmons</a></span>
<span style="margin-left:12px;">
<svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #2AA3EF;height: 12px;width: 12px;display: inline-block;position: relative;top: 2px;" aria-hidden="true" tabindex="-1"><path d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5t-115.5 248.5-184.5 210.5-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5t-114-159.5q33 5 61 5 43 0 85-11-112-23-185.5-111.5t-73.5-205.5v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5t371.5 99.5q-8-38-8-74 0-134 94.5-228.5t228.5-94.5q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z"></path></svg>
<span class="author-twitter"><a href="https://twitter.com/@heysheashea">@heysheashea</a></span></span>
<br/>
<time style="font-size:12px;text-transform:uppercase;color:#666;" class="entry-date published" datetime="2021-07-14T08:00:30-04:00">Jul 14, 2021, 8:00 am EDT</time>
| 2 min read
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Shea Simmons">
<meta name="twitter:label2" content="Est. Reading Time">
<meta name="twitter:data2" content="2 minutes">	</span>
</div><!-- .entry-meta -->
<div class="social-wrapper-small-top">
<div class="social-wrapper-small">
<a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://pinterest.com/pin/create/button/?url=&media=https://www.lifesavvy.com/p/uploads/2021/07/e06d061a-10.jpg&description=Home+Depot+Is+Back+with+More+Giant+Holiday+Decorations"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" viewBox="0 0 412.439 412.439" style="enable-background:new 0 0 412.439 412.439;" xml:space="preserve" aria-hidden="true" tabindex="-1">
<path style="fill:#9F1121;" d="M412.352,212.265c3.366-117.68-91.89-213.949-209.203-212.243  C90.239,1.664-0.858,94.912,0.006,207.831c0.62,80.912,47.841,150.724,116.145,183.94c3.951,1.921,8.525-1.066,8.36-5.457  c-0.498-13.268-0.069-27.452,2.586-38.854c2.613-11.227,12.866-54.643,19.607-83.164c3.281-13.885,3.677-28.303,1.035-42.324  c-0.867-4.601-1.495-10.006-1.495-16.013c0-30.479,17.666-53.235,39.663-53.235c18.701,0,27.735,14.041,27.735,30.877  c0,18.807-11.975,46.925-18.155,72.984c-5.164,21.818,10.942,39.61,32.46,39.61c38.96,0,68.907-41.08,68.907-100.378  c0-52.483-37.712-89.179-91.561-89.179c-62.369,0-98.978,46.781-98.978,95.127c0,18.839,7.258,39.042,16.313,50.024  c1.79,2.17,2.054,4.073,1.521,6.287c-1.664,6.924-5.362,21.813-6.088,24.859c-0.957,4.013-3.177,4.863-7.33,2.932  c-27.379-12.744-44.494-52.769-44.494-84.919c0-69.147,50.239-132.647,144.833-132.647c76.04,0,135.134,54.184,135.134,126.599  c0,75.545-47.633,136.343-113.747,136.343c-17.471,0-34.12-7.14-43.908-16.821c-3.01-2.977-8.099-1.621-9.173,2.474  c-3.447,13.133-9.019,34.376-10.814,41.284c-3.232,12.429-10.043,26.905-16.871,39.512c-1.814,3.35,0.021,7.488,3.714,8.424  c16.857,4.275,34.538,6.482,52.764,6.313C316.378,411.425,409.258,320.436,412.352,212.265z"/></svg>
</a>
</div>
<div class="social-wrapper-small">
<a style="background-color: transparent !important;" title="Share on Facebook" aria-label="Share on Facebook" href='javascript:window.open("https://www.facebook.com/sharer/sharer.php?u=","facebookshare", "menubar=0,resizable=0,width=700,height=500");'><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" viewBox="0 0 408.788 408.788" style="enable-background:new 0 0 408.788 408.788;" xml:space="preserve" aria-hidden="true" tabindex="-1">
<path style="fill:#475993;" d="M353.701,0H55.087C24.665,0,0.002,24.662,0.002,55.085v298.616c0,30.423,24.662,55.085,55.085,55.085  h147.275l0.251-146.078h-37.951c-4.932,0-8.935-3.988-8.954-8.92l-0.182-47.087c-0.019-4.959,3.996-8.989,8.955-8.989h37.882  v-45.498c0-52.8,32.247-81.55,79.348-81.55h38.65c4.945,0,8.955,4.009,8.955,8.955v39.704c0,4.944-4.007,8.952-8.95,8.955  l-23.719,0.011c-25.615,0-30.575,12.172-30.575,30.035v39.389h56.285c5.363,0,9.524,4.683,8.892,10.009l-5.581,47.087  c-0.534,4.506-4.355,7.901-8.892,7.901h-50.453l-0.251,146.078h87.631c30.422,0,55.084-24.662,55.084-55.084V55.085  C408.786,24.662,384.124,0,353.701,0z"/></svg></a>
</div>
</div>
</header><!-- .entry-header -->
<div id="article-content-area" class="entry-content">
<figure style="width: 1920px" class="wp-caption alignnone"><img class="type:primaryImage wp-image-83744 size-full" src="https://www.lifesavvy.com/p/uploads/2021/07/e06d061a-10.jpg?width=1200" alt="Two Halloween prop skeletons standing in front of a barn." width="1920" height="1080" data-credittext="Home Depot"/><figcaption class="wp-caption-text"><span class="type:primaryImage imagecredit">Home Depot</span></figcaption></figure>
<p>For Halloween 2020, Home Depot had a viral hit on their hands with their giant 12-foot skeleton. This year they&#8217;re not just doubling down with even more massive Halloween and Christmas decorations. The skeleton is back and he brought friends.</p>
<p>If you followed basically any home decorating or lifestyle TikTok or Instagram account last year, there&#8217;s a good chance you saw a massive, <a href="https://www.insider.com/home-depot-12-foot-skeleton-halloween-inspiration-2020-10">12-foot skeleton</a> trending. Just in case you&#8217;re having trouble visualizing exactly how tall a 12-foot skeleton is, the distance from a basketball court to the rim of the hoop is 10 feet. So while it&#8217;s tough to get a sense of scale from the photo above, our spindly friends are tall enough to look down into the hoop with ease.</p>
<p>Need a more concrete visual? Here&#8217;s Lance Allen, Home Depot&#8217;s Director of Holiday Decorations, standing beside one of the skeletons.</p>
<figure style="width: 1920px" class="wp-caption alignnone"><span style="display: block; position: relative; z-index: 100; width: 44px; height: 44px; background: rgba(0, 0, 0, 0.65); float: right; margin-bottom: -44px;">
<a href="https://www.pinterest.com/pin/create/link/?url=https%3A%2F%2Fwww.lifesavvy.com%2F83644%2Fhome-depot-is-back-with-more-giant-holiday-decorations%2F&media=https%3A%2F%2Fwww.lifesavvy.com%2Fp%2Fuploads%2F2021%2F07%2Fc93957aa.jpg&description=Home+Depot+Is+Back+with+More+Giant+Holiday+Decorations" aria-label="Pin this on Pinterest" target="_blank">
<svg width="44" height="44" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill="none" fill-rule="evenodd"><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"></path></g></svg>
</a>
</span><img class="wp-image-83743 size-full" src="https://www.lifesavvy.com/p/uploads/2021/07/c93957aa.jpg" alt="A man standing next to a giant prop skeleton." width="1920" height="1080" data-credittext="Home Depot"/><figcaption class="wp-caption-text"><span class="imagecredit">Home Depot</span></figcaption></figure>
<p>That&#8217;s a grown man only as tall as the skeleton&#8217;s femur. How&#8217;s that for scale? Also, fun fact: Lance is the mastermind behind the giant skeleton project. We have to assume whenever he saw a news clip of the giant skeleton last year, he yelled &#8220;That&#8217;s my boy!&#8221;</p>
<p>But that&#8217;s not the only holiday-decor kids he can be proud of, there&#8217;s a whole slew of giants for the holidays this year. On Wednesday, July 14, <a href="https://www.homedepot.com/">Home Depot</a> unveiled its latest lineup of both Halloween and holiday decorations. And the most notable thing? So many super-sized decorations.</p>
<p>The folks at Home Depot definitely noticed how popular the massive skeleton was, that&#8217;s for sure. Along with the return of the original giant skeleton, there are more giant friends. Think your yard needs a 7-foot-tall spell-casting witch? They have it. Or instead of your traditional 12-foot skeleton, you could opt for the new one that has a pumpkin head instead of a skull. Or maybe you want a huge angel of death with animatronic wings. Or a giant throne of bones. Which is totally, in no way, in any form, related to that popular show about a throne.</p>
<figure style="width: 1920px" class="wp-caption alignnone"><span style="display: block; position: relative; z-index: 100; width: 44px; height: 44px; background: rgba(0, 0, 0, 0.65); float: right; margin-bottom: -44px;">
<a href="https://www.pinterest.com/pin/create/link/?url=https%3A%2F%2Fwww.lifesavvy.com%2F83644%2Fhome-depot-is-back-with-more-giant-holiday-decorations%2F&media=https%3A%2F%2Fwww.lifesavvy.com%2Fp%2Fuploads%2F2021%2F07%2F538f89d9.jpg&description=Home+Depot+Is+Back+with+More+Giant+Holiday+Decorations" aria-label="Pin this on Pinterest" target="_blank">
<svg width="44" height="44" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill="none" fill-rule="evenodd"><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"></path></g></svg>
</a>
</span><img class="wp-image-83745 size-full" src="https://www.lifesavvy.com/p/uploads/2021/07/538f89d9.jpg" alt="A life-size throne with golden bone details and a red cushion." width="1920" height="1280" data-credittext="Home Depot"/><figcaption class="wp-caption-text">Game of Bones? You know what to do. <span class="imagecredit">Home Depot</span></figcaption></figure>
<p>As for Christmas, there is a whole slew of life-size and larger-than-life decorations, too! Among all of them though, the two most notable are these two life-size 6-foot-tall Santa Clauses&#8212;that move and sing of course.</p>
<figure style="width: 1920px" class="wp-caption alignnone"><span style="display: block; position: relative; z-index: 100; width: 44px; height: 44px; background: rgba(0, 0, 0, 0.65); float: right; margin-bottom: -44px;">
<a href="https://www.pinterest.com/pin/create/link/?url=https%3A%2F%2Fwww.lifesavvy.com%2F83644%2Fhome-depot-is-back-with-more-giant-holiday-decorations%2F&media=https%3A%2F%2Fwww.lifesavvy.com%2Fp%2Fuploads%2F2021%2F07%2F5e34320f.jpg&description=Home+Depot+Is+Back+with+More+Giant+Holiday+Decorations" aria-label="Pin this on Pinterest" target="_blank">
<svg width="44" height="44" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill="none" fill-rule="evenodd"><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"></path></g></svg>
</a>
</span><img class="wp-image-83742 size-full" src="https://www.lifesavvy.com/p/uploads/2021/07/5e34320f.jpg" alt="A festive room decorated with life-size Santa Clauses. " width="1920" height="1080" data-credittext="Home Depot"/><figcaption class="wp-caption-text">Because who doesn&#8217;t need a life-size Santa? <span class="imagecredit">Home Depot</span></figcaption></figure>
<p>There&#8217;s also an 8-foot tall, light-up tower of Christmas presents you can show off&#8212;seen above. Want to go big with your lawn ornaments? You can do that, too, with an 8-foot-tall nutcracker.</p>
<p>If you&#8217;re pumped about giant skeletons, you better mark your calendar. Starting this Friday, July 16 you can get your hands on all the loot in stores and <a href="https://www.homedepot.com/">online</a>&#8212;but if last year was any indication, the giant skeleton and his new giant friends will sell out fast.</p>
</div><!-- .entry-content -->
</article><!-- #post-83644 -->
<style>#content ul#nextuplist{list-style-type:none;margin-left:0;padding-left:0}#content ul#nextuplist li{margin-bottom:10px}#content ul#nextuplist li a{text-decoration:none}</style>
<div class="nextup">
<span id="nextuplabel" role="heading" aria-level="2">READ NEXT</span>
<ul id="nextuplist">
<li>&rsaquo; <a href="https://www.lifesavvy.com/57495/these-tools-make-slicing-and-dicing-fruits-and-veggies-a-snap/">These Tools Make Slicing &#038; Dicing Fruits &#038; Veggies a Snap</a></li>
<li>&rsaquo; <a href="https://www.lifesavvy.com/83290/this-style-of-art-is-the-most-popular-according-to-instagram/">This Style of Art Is the Most Popular According to Instagram</a></li>
<li>&rsaquo; <a href="https://www.lifesavvy.com/81234/everything-you-need-to-know-about-campfire-cooking/">Everything You Need to Know About Campfire Cooking</a></li>
<li>&rsaquo; <a href="https://www.lifesavvy.com/83215/try-this-approach-to-avoid-impulse-buying/">Try This Approach to Avoid Impulse Buying</a></li>
<li>&rsaquo; <a href="https://www.lifesavvy.com/83231/your-phone-might-actually-be-good-for-your-brain/">Your Phone Might Actually Be Good for Your Brain</a></li>
</ul>
</div>
<style>.shortbioauthor{font-weight:bold;text-transform:uppercase;font-size:20px;text-decoration:none;padding-top:0;margin-top:0;line-height:20px}.shortbioauthor span{color:#1d55a9;padding-top:0;margin-top:0}.shortbioauthordiv{border:1px solid #eee;padding:15px;margin-bottom:20px}.shortbioauthordiv .biotext{font-size:15px}.shortbioauthordiv .biomore{text-transform:uppercase;font-size:13px;font-weight:bold;color:#1d55a9}</style>
<div class="shortbioauthordiv">
<a href="https://www.lifesavvy.com/author/sheasimmons/"><img style="float:left;margin-right:15px;margin-bottom:15px;width:100px;" src="https://www.lifesavvy.com/p/uploads/2020/01/b077b08d.jpg?width=200&height=200&fit=crop&trim=2,2,2,2" alt="Shea Simmons"></a>
<span>
<a href="https://www.lifesavvy.com/author/sheasimmons/" class="shortbioauthor"><span>Shea Simmons</span></a>
<br style="margin-top: 10px;">
<span class="biotext">Shea Simmons is an Atlanta-based writer who has written about everything from whether Crisco is a good moisturizer to how to KonMari your space. Her work has appeared in Bustle, My First Apartment, and Make It Grateful.
<a href="https://www.lifesavvy.com/author/sheasimmons/" class="biomore">Read Full Bio »</a></span>
</span>
<div style="clear:both;"></div>
</div>
<div class="article-share-widgets">
<div class="social-wrapper">
<a title="Share on Facebook" aria-label="Share on Facebook" class="facebook social-share" href='javascript:window.open("https://www.facebook.com/sharer/sharer.php?u=https://www.lifesavvy.com/83644/home-depot-is-back-with-more-giant-holiday-decorations/","facebookshare", "menubar=0,resizable=0,width=700,height=500");'><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" tabindex="-1"><path d="M1376 128q119 0 203.5 84.5t84.5 203.5v960q0 119-84.5 203.5t-203.5 84.5h-188v-595h199l30-232h-229v-148q0-56 23.5-84t91.5-28l122-1v-207q-63-9-178-9-136 0-217.5 80t-81.5 226v171h-200v232h200v595h-532q-119 0-203.5-84.5t-84.5-203.5v-960q0-119 84.5-203.5t203.5-84.5h960z"/></svg></a>
</div>
<div class="social-wrapper">
<a title="Share on Twitter" aria-label="Share on Twitter" class="twitter social-share" href='javascript:window.open("https://twitter.com/intent/tweet?text=Home+Depot+Is+Back+with+More+Giant+Holiday+Decorations+via+%40lifesavvysite+-+https://www.lifesavvy.com/83644/home-depot-is-back-with-more-giant-holiday-decorations/","twittershare", "menubar=0,resizable=0,width=700,height=500");'><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" tabindex="-1"><path d="M1408 610q-56 25-121 34 68-40 93-117-65 38-134 51-61-66-153-66-87 0-148.5 61.5t-61.5 148.5q0 29 5 48-129-7-242-65t-192-155q-29 50-29 106 0 114 91 175-47-1-100-26v2q0 75 50 133.5t123 72.5q-29 8-51 8-13 0-39-4 21 63 74.5 104t121.5 42q-116 90-261 90-26 0-50-3 148 94 322 94 112 0 210-35.5t168-95 120.5-137 75-162 24.5-168.5q0-18-1-27 63-45 105-109zm256-194v960q0 119-84.5 203.5t-203.5 84.5h-960q-119 0-203.5-84.5t-84.5-203.5v-960q0-119 84.5-203.5t203.5-84.5h960q119 0 203.5 84.5t84.5 203.5z"/></svg></a>
</div>
<div class="social-wrapper" style="margin-right:10px;margin-left:3px;">
<a title="Share on Pinterest" aria-label="Share on Pinterest" class="pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.lifesavvy.com/83644/home-depot-is-back-with-more-giant-holiday-decorations/&media=https://www.lifesavvy.com/p/uploads/2021/07/e06d061a-10.jpg&description=Home+Depot+Is+Back+with+More+Giant+Holiday+Decorations">
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true" tabindex="-1">
<path d="M19 0h-14c-2.761 0-5 2.239-5 5v14c0 2.761 2.239 5 5 5h14c2.762 0 5-2.239 5-5v-14c0-2.761-2.238-5-5-5zm-7 20c-.825 0-1.62-.125-2.369-.357.326-.531.813-1.402.994-2.098l.499-1.901c.261.498 1.023.918 1.833.918 2.414 0 4.152-2.219 4.152-4.976 0-2.643-2.157-4.62-4.933-4.62-3.452 0-5.286 2.317-5.286 4.841 0 1.174.625 2.634 1.624 3.1.151.07.232.039.268-.107l.222-.907c.019-.081.01-.15-.056-.23-.331-.4-.595-1.138-.595-1.825 0-1.765 1.336-3.472 3.612-3.472 1.965 0 3.341 1.339 3.341 3.255 0 2.164-1.093 3.663-2.515 3.663-.786 0-1.374-.649-1.185-1.446.226-.951.663-1.977.663-2.664 0-.614-.33-1.127-1.012-1.127-.803 0-1.448.831-1.448 1.943 0 .709.239 1.188.239 1.188s-.793 3.353-.938 3.977c-.161.691-.098 1.662-.028 2.294-2.974-1.165-5.082-4.06-5.082-7.449 0-4.418 3.582-8 8-8s8 3.582 8 8-3.582 8-8 8z"></path></svg>
</a>
</div>
<style>#content .comments p.share-heading{font-size:14px;font-weight:bold;margin-top:0;line-height:36px;text-decoration:none;text-transform:uppercase;border:1px solid #b10b00;background:#b10b00;border-radius:4px;color:#fff;padding-left:8px;padding-right:8px}@media screen and (max-width:768px){#content .comments p.share-heading{line-height:27px}}</style>
<div style="clear:both;"></div>
</div>
<hr>
<p class="affiliate-disclosure" id="fire-all-lawyers-from-a-cannon-into-the-sun">The above article may contain affiliate links, which help support LifeSavvy.</p>
<hr>
<script type='text/javascript'>
			var htg = -1;
			var htgm = document.cookie.match('htg=([0-9]*)');
			if (htgm && htgm.length == 2) {
				htg = htgm[1];
			}
			document.write('<img src="https://www.lifesavvy.com/lambda-uploads/lifesavvy/83644/' + htg + '/logo.gif?1626273893" alt="" id="htgstats" style="display:none" />');
		</script>
</main><!-- #main -->
</div><!-- #primary -->
<aside id="secondary" class="widget-area sidebar-article" role="complementary" style="">
<div aria-hidden="true" id='purch_Y_R_1_1' style="min-height:620px;padding-bottom:20px; align-items: center;display: flex;justify-content: center;"><script>tmntag.cmd.push(function(){tmntag.adTag('purch_Y_R_1_1', false);});</script></div>
<div class="sidebar-popular popular-posts">
<script src="/p/sidebar.js?v=1626271200" defer async></script>
</div>
</aside>
<div style="clear: both; height: 1px;"></div>
<div id="subprimary">
<div class="related-articles">
<strong class="article-footer-heading">Recently Popular</strong>
<article>
<header class="entry-header" style="min-height:100px;" aria-label="10 Camping Recipes That Are Big on Flavor and Low on Cleanup" role="heading" aria-level="2">
<a aria-hidden="true" tabindex="-1" title="10 Camping Recipes That Are Big on Flavor and Low on Cleanup" aria-label="10 Camping Recipes That Are Big on Flavor and Low on Cleanup" href="https://www.lifesavvy.com/71006/ten-camping-recipes-that-are-big-on-flavor-and-low-on-cleanup/">
<img alt="10 Camping Recipes That Are Big on Flavor and Low on Cleanup" loading="lazy" src="https://www.lifesavvy.com/p/uploads/2021/05/3ded7c2f.jpg?width=240&height=140&fit=crop&trim=2,2,2,2" width="240" height="140"/>	</a>
<div class="article-text">
<a title="10 Camping Recipes That Are Big on Flavor and Low on Cleanup" aria-label="10 Camping Recipes That Are Big on Flavor and Low on Cleanup" href="https://www.lifesavvy.com/71006/ten-camping-recipes-that-are-big-on-flavor-and-low-on-cleanup/">
<span class="entry-title article-header">10 Camping Recipes That Are Big on Flavor and Low on Cleanup</span>	</a>
<div class="entry-meta"><a href="https://www.lifesavvy.com/author/annetaylor/" class="p-author vcard author post-author"><span class="fn">Anne Taylor</span></a> | <time style="display:inline-block" class="post-date published" datetime="2021-06-08T10:24:48-04:00">June 8th</time></div>
</div>
</header><!-- .entry-header -->
<div style="clear:both;"></div>
</article><!-- #post-## -->
<article>
<header class="entry-header" style="min-height:100px;" aria-label="Everything You Need to Know About Campfire Cooking" role="heading" aria-level="2">
<a aria-hidden="true" tabindex="-1" title="Everything You Need to Know About Campfire Cooking" aria-label="Everything You Need to Know About Campfire Cooking" href="https://www.lifesavvy.com/81234/everything-you-need-to-know-about-campfire-cooking/">
<img alt="Everything You Need to Know About Campfire Cooking" loading="lazy" src="https://www.lifesavvy.com/p/uploads/2021/06/caf33fbc.jpg?width=240&height=140&fit=crop&trim=2,2,2,2" width="240" height="140"/>	</a>
<div class="article-text">
<a title="Everything You Need to Know About Campfire Cooking" aria-label="Everything You Need to Know About Campfire Cooking" href="https://www.lifesavvy.com/81234/everything-you-need-to-know-about-campfire-cooking/">
<span class="entry-title article-header">Everything You Need to Know About Campfire Cooking</span>	</a>
<div class="entry-meta"><a href="https://www.lifesavvy.com/author/emileeunterkoefler/" class="p-author vcard author post-author"><span class="fn">Emilee Unterkoefler</span></a> | <time style="display:inline-block" class="post-date published" datetime="2021-07-14T09:00:41-04:00">July 14th</time></div>
</div>
</header><!-- .entry-header -->
<div style="clear:both;"></div>
</article><!-- #post-## -->
<article>
<header class="entry-header" style="min-height:100px;" aria-label="Sorry, Your Cat Didn&#8217;t Like Hanging Out During Quarantine" role="heading" aria-level="2">
<a aria-hidden="true" tabindex="-1" title="Sorry, Your Cat Didn&#8217;t Like Hanging Out During Quarantine" aria-label="Sorry, Your Cat Didn&#8217;t Like Hanging Out During Quarantine" href="https://www.lifesavvy.com/83148/sorry-your-cat-didnt-like-hanging-out-during-quarantine/">
<img alt="Sorry, Your Cat Didn&#8217;t Like Hanging Out During Quarantine" loading="lazy" src="https://www.lifesavvy.com/p/uploads/2021/06/65d18c3f.jpg?width=240&height=140&fit=crop&trim=2,2,2,2" width="240" height="140"/>	</a>
<div class="article-text">
<a title="Sorry, Your Cat Didn&#8217;t Like Hanging Out During Quarantine" aria-label="Sorry, Your Cat Didn&#8217;t Like Hanging Out During Quarantine" href="https://www.lifesavvy.com/83148/sorry-your-cat-didnt-like-hanging-out-during-quarantine/">
<span class="entry-title article-header">Sorry, Your Cat Didn&#8217;t Like Hanging Out During Quarantine</span>	</a>
<div class="entry-meta"><a href="https://www.lifesavvy.com/author/sheasimmons/" class="p-author vcard author post-author"><span class="fn">Shea Simmons</span></a> | <time style="display:inline-block" class="post-date published" datetime="2021-07-13T08:00:27-04:00">July 13th</time></div>
</div>
</header><!-- .entry-header -->
<div style="clear:both;"></div>
</article><!-- #post-## -->
<article>
<header class="entry-header" style="min-height:100px;" aria-label="These Tools Make Slicing &#038; Dicing Fruits &#038; Veggies a Snap" role="heading" aria-level="2">
<a aria-hidden="true" tabindex="-1" title="These Tools Make Slicing &#038; Dicing Fruits &#038; Veggies a Snap" aria-label="These Tools Make Slicing &#038; Dicing Fruits &#038; Veggies a Snap" href="https://www.lifesavvy.com/57495/these-tools-make-slicing-and-dicing-fruits-and-veggies-a-snap/">
<img alt="These Tools Make Slicing &#038; Dicing Fruits &#038; Veggies a Snap" loading="lazy" src="https://www.lifesavvy.com/p/uploads/2021/02/0e1d38ab-3.png?width=240&height=140&fit=crop&trim=2,2,2,2" width="240" height="140"/>	</a>
<div class="article-text">
<a title="These Tools Make Slicing &#038; Dicing Fruits &#038; Veggies a Snap" aria-label="These Tools Make Slicing &#038; Dicing Fruits &#038; Veggies a Snap" href="https://www.lifesavvy.com/57495/these-tools-make-slicing-and-dicing-fruits-and-veggies-a-snap/">
<span class="entry-title article-header">These Tools Make Slicing &#038; Dicing Fruits &#038; Veggies a Snap</span>	</a>
<div class="entry-meta"><a href="https://www.lifesavvy.com/author/jessicabooth/" class="p-author vcard author post-author"><span class="fn">Jessica Booth</span></a> | <time style="display:inline-block" class="post-date published" datetime="2021-07-14T10:30:28-04:00">July 14th</time></div>
</div>
</header><!-- .entry-header -->
<div style="clear:both;"></div>
</article><!-- #post-## -->
<article>
<header class="entry-header" style="min-height:100px;" aria-label="Skip the Park Ticket with These Fun Disney World Activities" role="heading" aria-level="2">
<a aria-hidden="true" tabindex="-1" title="Skip the Park Ticket with These Fun Disney World Activities" aria-label="Skip the Park Ticket with These Fun Disney World Activities" href="https://www.lifesavvy.com/79723/skip-the-park-ticket-with-these-fun-disney-world-activities/">
<img alt="Skip the Park Ticket with These Fun Disney World Activities" loading="lazy" src="https://www.lifesavvy.com/p/uploads/2021/02/b614bc8a.jpg?width=240&height=140&fit=crop&trim=2,2,2,2" width="240" height="140"/>	</a>
<div class="article-text">
<a title="Skip the Park Ticket with These Fun Disney World Activities" aria-label="Skip the Park Ticket with These Fun Disney World Activities" href="https://www.lifesavvy.com/79723/skip-the-park-ticket-with-these-fun-disney-world-activities/">
<span class="entry-title article-header">Skip the Park Ticket with These Fun Disney World Activities</span>	</a>
<div class="entry-meta"><a href="https://www.lifesavvy.com/author/annetaylor/" class="p-author vcard author post-author"><span class="fn">Anne Taylor</span></a> | <time style="display:inline-block" class="post-date published" datetime="2021-07-13T13:00:56-04:00">July 13th</time></div>
</div>
</header><!-- .entry-header -->
<div style="clear:both;"></div>
</article><!-- #post-## -->
<article>
<header class="entry-header" style="min-height:100px;" aria-label="This Style of Art Is the Most Popular According to Instagram" role="heading" aria-level="2">
<a aria-hidden="true" tabindex="-1" title="This Style of Art Is the Most Popular According to Instagram" aria-label="This Style of Art Is the Most Popular According to Instagram" href="https://www.lifesavvy.com/83290/this-style-of-art-is-the-most-popular-according-to-instagram/">
<img alt="This Style of Art Is the Most Popular According to Instagram" loading="lazy" src="https://www.lifesavvy.com/p/uploads/2021/07/fc41d608.jpg?width=240&height=140&fit=crop&trim=2,2,2,2" width="240" height="140"/>	</a>
<div class="article-text">
<a title="This Style of Art Is the Most Popular According to Instagram" aria-label="This Style of Art Is the Most Popular According to Instagram" href="https://www.lifesavvy.com/83290/this-style-of-art-is-the-most-popular-according-to-instagram/">
<span class="entry-title article-header">This Style of Art Is the Most Popular According to Instagram</span>	</a>
<div class="entry-meta"><a href="https://www.lifesavvy.com/author/sheasimmons/" class="p-author vcard author post-author"><span class="fn">Shea Simmons</span></a> | <time style="display:inline-block" class="post-date published" datetime="2021-07-14T10:00:05-04:00">July 14th</time></div>
</div>
</header><!-- .entry-header -->
<div style="clear:both;"></div>
</article><!-- #post-## -->
</div>
</div>
<script type="text/javascript">
	document.getElementById("secondary").style.paddingTop = (document.getElementById("article-content-area").getBoundingClientRect().top - document.getElementById("main").getBoundingClientRect().top + 15)+"px";

	window.onload = function() {
		//document.getElementById("secondary").style.paddingTop = (document.getElementById("article-content-area").getBoundingClientRect().top - document.getElementById("main").getBoundingClientRect().top + 15)+"px";
	}
</script>
</div><!-- #content -->
</div><!-- #page -->
<div style="text-align:center;margin-right:auto;margin-left:auto;position:relative;width:100vw;left: 50%;right: 50%;margin-left: -50vw;margin-right: -50vw;min-height:110px;margin-bottom:20px;" aria-hidden="true" class="adslot adslot970 ">
<div aria-hidden="true" id='purch_Y_L_0_1' style="text-align:center;"><script>tmntag.cmd.push(function(){tmntag.adTag('purch_Y_L_0_1', false);});</script></div>
</div>
<div class="message" style="
	    padding: 50px 0px 30px;
	    font-size: 15px;
	    margin: 0px 20px;
	"><span style="
	    max-width: 900px;
	    display: block;
	    color: #333;
	    padding: 0px 20px;
	    margin: auto;
	    border: 1px solid #CCC;
	    padding: 20px 20px;
	    background: #FAFAFA;
	">LifeSavvy is focused on a single goal: helping you make the most informed purchases possible. <a href="/about/">Want to know more?</a></span>
</div>
<footer id="colophon" class="site-footer">
<div class="container">
<div class="logo">
<a aria-label="LifeSavvy" title="LifeSavvy" href="https://www.lifesavvy.com">
<img data-pagespeed-no-defer src="https://www.lifesavvy.com/wp-content/themes/lsm/img/ls_light_png24_t.png" alt="LifeSavvy Logo" class="logo" width="200" height="52">
</a>
<div class="social">
<a title="Facebook" aria-label="Facebook" href="https://facebook.com/lifesavvysite">
<div class="facebook">
<svg id="icon-facebook" viewBox="0 0 43.8 34" width="100%" height="100%" aria-hidden="true" tabindex="-1"><title>Facebook Icon</title><g><path id="f_6_" fill="#FFFFFF" d="M22.4,30.1V18.9h3.7l0.6-4.4h-4.3v-2.8c0-1.3,0.3-2.1,2.2-2.1h2.3V5.8c-0.4-0.1-1.8-0.2-3.4-0.2c-3.3,0-5.6,2-5.6,5.7v3.2h-3.8v4.4h3.8v11.2L22.4,30.1L22.4,30.1z"></path></g></svg>
<p>Facebook</p>
</div>
</a>
<a title="Twitter" href="https://www.twitter.com/lifesavvysite">
<div class="twitter">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 300.00006 244.18703" height="244.19" width="300" aria-hidden="true" tabindex="-1">
<title>Twitter Icon</title>
<g style="" transform="translate(-539.18 -568.86)">
<path d="m633.9 812.04c112.46 0 173.96-93.168 173.96-173.96 0-2.6463-0.0539-5.2806-0.1726-7.903 11.938-8.6302 22.314-19.4 30.498-31.66-10.955 4.8694-22.744 8.1474-35.111 9.6255 12.623-7.5693 22.314-19.543 26.886-33.817-11.813 7.0031-24.895 12.093-38.824 14.841-11.157-11.884-27.041-19.317-44.629-19.317-33.764 0-61.144 27.381-61.144 61.132 0 4.7978 0.5364 9.4646 1.5854 13.941-50.815-2.5569-95.874-26.886-126.03-63.88-5.2508 9.0354-8.2785 19.531-8.2785 30.73 0 21.212 10.794 39.938 27.208 50.893-10.031-0.30992-19.454-3.0635-27.69-7.6468-0.009 0.25652-0.009 0.50661-0.009 0.78077 0 29.61 21.075 54.332 49.051 59.934-5.1376 1.4006-10.543 2.1516-16.122 2.1516-3.9336 0-7.766-0.38716-11.491-1.1026 7.7838 24.293 30.355 41.971 57.115 42.465-20.926 16.402-47.287 26.171-75.937 26.171-4.929 0-9.7983-0.28036-14.584-0.84634 27.059 17.344 59.189 27.464 93.722 27.464" fill="#ffffff"/>
</g>
</svg>
<p>Twitter</p>
</div>
</a>
<a title="Pinterest Icon Pinterest" class="rss-link" href="https://www.pinterest.com/lifesavvysite/">
<div class="rss" style="background-color:#c8232c">
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" style="
						    fill: #FFF;
						"><title>Pinterest Icon</title><path d="M12 0c-6.627 0-12 5.372-12 12 0 5.084 3.163 9.426 7.627 11.174-.105-.949-.2-2.405.042-3.441.218-.937 1.407-5.965 1.407-5.965s-.359-.719-.359-1.782c0-1.668.967-2.914 2.171-2.914 1.023 0 1.518.769 1.518 1.69 0 1.029-.655 2.568-.994 3.995-.283 1.194.599 2.169 1.777 2.169 2.133 0 3.772-2.249 3.772-5.495 0-2.873-2.064-4.882-5.012-4.882-3.414 0-5.418 2.561-5.418 5.207 0 1.031.397 2.138.893 2.738.098.119.112.224.083.345l-.333 1.36c-.053.22-.174.267-.402.161-1.499-.698-2.436-2.889-2.436-4.649 0-3.785 2.75-7.262 7.929-7.262 4.163 0 7.398 2.967 7.398 6.931 0 4.136-2.607 7.464-6.227 7.464-1.216 0-2.359-.631-2.75-1.378l-.748 2.853c-.271 1.043-1.002 2.35-1.492 3.146 1.124.347 2.317.535 3.554.535 6.627 0 12-5.373 12-12 0-6.628-5.373-12-12-12z" fill-rule="evenodd" clip-rule="evenodd"></path></svg>
<p>Pinterest</p>
</div>
</a>
<a title="Instagram" class="rss-link" href="https://www.instagram.com/lifesavvysite">
<div class="rss" style="background-color:#c04d02">
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true" tabindex="-1"><title>RSS Icon</title><path d="M12 2.163c3.204 0 3.584.012 4.85.07 3.252.148 4.771 1.691 4.919 4.919.058 1.265.069 1.645.069 4.849 0 3.205-.012 3.584-.069 4.849-.149 3.225-1.664 4.771-4.919 4.919-1.266.058-1.644.07-4.85.07-3.204 0-3.584-.012-4.849-.07-3.26-.149-4.771-1.699-4.919-4.92-.058-1.265-.07-1.644-.07-4.849 0-3.204.013-3.583.07-4.849.149-3.227 1.664-4.771 4.919-4.919 1.266-.057 1.645-.069 4.849-.069zm0-2.163c-3.259 0-3.667.014-4.947.072-4.358.2-6.78 2.618-6.98 6.98-.059 1.281-.073 1.689-.073 4.948 0 3.259.014 3.668.072 4.948.2 4.358 2.618 6.78 6.98 6.98 1.281.058 1.689.072 4.948.072 3.259 0 3.668-.014 4.948-.072 4.354-.2 6.782-2.618 6.979-6.98.059-1.28.073-1.689.073-4.948 0-3.259-.014-3.667-.072-4.947-.196-4.354-2.617-6.78-6.979-6.98-1.281-.059-1.69-.073-4.949-.073zm0 5.838c-3.403 0-6.162 2.759-6.162 6.162s2.759 6.163 6.162 6.163 6.162-2.759 6.162-6.163c0-3.403-2.759-6.162-6.162-6.162zm0 10.162c-2.209 0-4-1.79-4-4 0-2.209 1.791-4 4-4s4 1.791 4 4c0 2.21-1.791 4-4 4zm6.406-11.845c-.796 0-1.441.645-1.441 1.44s.645 1.44 1.441 1.44c.795 0 1.439-.645 1.439-1.44s-.644-1.44-1.439-1.44z"/></svg>
<p>Instagram</p>
</div>
</a>
</div>
</div>
<style>.footer-email{display:inline-block;float:left;width:33%}#footer-email-text{margin-bottom:5px;font-size:16px;font-family:"Open Sans",sans-serif;margin-top:0}.footer-email form{margin-bottom:10px}.footer-email #ftemtxt,.footer-email .ftemtxt{border-radius:0;font-size:16px;padding:8px;height:40px;margin-right:0;border:0;width:250px}.footer-email #ftemsub,.footer-email .ftemsub{border:0;border-radius:0;font-size:14px;padding:8px;height:40px;margin-left:0;background:#f79826;color:#000;font-weight:bold}@media screen and (max-width:768px){.footer-email{display:block;text-align:center;width:100%;border-top:1px solid #999;margin-top:20px;padding-top:15px}}</style>
<div class="footer-email" data-nosnippet="data-nosnippet">
<p id="footer-email-text">This is no ordinary newsletter.</p>
<form action="/em/subscribe" method="post">
<input aria-hidden="true" tabindex="-1" type="hidden" name="postid" value="83644">
<input aria-hidden="true" tabindex="-1" type="hidden" name="list" value="lifesavvy">
<input aria-hidden="true" tabindex="-1" type="hidden" name="tr" value="lifesavvy-footer">
<input aria-hidden="true" tabindex="-1" type="hidden" name="moka-pagerefer" value="">
<input aria-label="Enter Your Email" aria-required="true" aria-invalid="false" onkeypress="validateAriaEmail(this)" type="text" name="email" class="ftemtxt" placeholder="Enter Your Email">
<input aria-label="Sign Up" type="submit" class="ftemsub" value="Sign Up">
</form>
<p style="font-size: small;">By submitting your email, you agree to the <a style="display: inline; text-decoration: underline" href="/terms-of-use">Terms of Use</a> and <a style="display: inline; text-decoration: underline;" href="/privacy-policy">Privacy Policy</a>.</p>
</div>
<div class="pages">
<ul id="menu-footer-bottom" class="menu" role="menu">
<li role="menuitem" id="menu-item-79301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79301"><a href="https://www.lifesavvy.com/about/">About</a></li>
<li role="menuitem" id="menu-item-838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-838"><a href="https://www.lifesavvy.com/about/#contactus">Contact</a></li>
<li role="menuitem" id="menu-item-835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-835"><a href="https://www.lifesavvy.com/privacy-policy/">Privacy</a></li>
<li role="menuitem" id="menu-item-836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-836"><a href="https://www.lifesavvy.com/terms-of-use/">Terms</a></li>
<li role="menuitem" id="menu-item-54134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54134"><a href="https://www.lifesavvy.com/accessibility/">Accessibility</a></li>
<li role="menuitem" aria-label="Do not sell my info">
<div id="show-do-not-sell-info-container"></div>
</li>
<li role="menuitem">
<input class="darkModeToggle" id="darkModeToggle" aria-label="Toggle Dark Mode" type="checkbox" onclick="if (document.body.classList.contains('darkmode')) { document.body.classList.remove('darkmode'); document.cookie = 'enabledarkmode=no; expires=Sun, 1 Jan 2023 00:00:00 UTC; path=/'; } else { document.body.classList.add('darkmode'); document.cookie = 'enabledarkmode=yes; expires=Sun, 1 Jan 2023 00:00:00 UTC; path=/'; }"/> <label class="darkModeToggleLabel" for="darkModeToggle">Toggle Dark Mode</label>
</li>
</ul>
</div>
</div>
<a class="copyright" href="https://www.lifesavvymedia.com">© 2021 LifeSavvy Media. All Rights Reserved</a>
</footer><!-- #colophon -->
<script>
		if (document.getElementById('moka_no_dark_mode')) {
			// Disable dark mode (and toggle!) on this page
			[].forEach.call(document.getElementsByClassName('darkModeToggle'), a => a.remove());
			[].forEach.call(document.getElementsByClassName('darkModeToggleLabel'), a => a.remove());
		} else {
			let useDarkMode = false;
			if ( document.cookie.includes('enabledarkmode=yes') ) {
				useDarkMode = true;
			} else if ( document.cookie.includes('enabledarkmode=no') ) {
				useDarkMode = false;
			} else {
				// Use system default preference
				if (window.matchMedia && window.matchMedia('(prefers-color-scheme: dark)').matches ) {
					useDarkMode = true;
				}
			}

			if (useDarkMode) {
				document.body.classList.add('darkmode');
				document.getElementById('darkModeToggle').checked = true;
			}
		}
	</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1113647-14"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', { 'custom_map': {
	'dimension1': 'Author Name',
	'dimension2': 'Publication Date'
}});
// Must fetch these before config below, so it will make it into the 'pageview' event that occurs on config
var lsm_authorname = '';
var lsm_pubdate = '';
try {
	var lsm_authorelem = document.querySelector('.lsmauthorname');
	if (lsm_authorelem) lsm_authorname = lsm_authorelem.textContent;
	var lsm_pubdateelem = document.querySelector('.entry-date');
	if (lsm_pubdateelem) lsm_pubdate = lsm_pubdateelem.getAttribute('datetime');
} catch(e) {}
gtag('config', 'UA-1113647-14', {
	'Author Name': lsm_authorname,
	'Publication Date': lsm_pubdate
});
</script>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-dPPj_fTCprdm0"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-dPPj_fTCprdm0.gif" border="0" height="1" width="1" alt=""/>
</div>
</noscript>
<!-- End Quantcast tag --><div id='out-of-page'><script>tmntag.cmd.push(function(){tmntag.adTag('out-of-page', false);});</script></div>
<div id='1x1'><script>tmntag.cmd.push(function(){tmntag.adTag('1x1', false);});</script></div>
<script type="text/javascript">
let mokaFindParentAnchor = function(elem) {
    if (elem.href) return elem;
    if (elem.parentElement) return mokaFindParentAnchor(elem.parentElement);
    return null;
}
window.addEventListener("click", function(e) {
	var trueAnchorElem = mokaFindParentAnchor(e.target);
	if (trueAnchorElem && trueAnchorElem.href && trueAnchorElem.href.indexOf('amazon.com') != -1 && trueAnchorElem.getAttribute('data-skiptrack') === null ) {
		e.preventDefault();

		window.open(trueAnchorElem.href);

		let xmlhttp = new XMLHttpRequest();
		var amzLink = trueAnchorElem.href.replace(/https?:\/\/(www.)?amazon.com\//, '');
		var htg = -1;
		var htgm = document.cookie.match('htg=([0-9]*)');
		if (htgm && htgm.length == 2) {
			htg = htgm[1];
		}
		var widgetSource = trueAnchorElem.getAttribute('data-widgetsource');
		if (widgetSource) {
			if (amzLink.indexOf('?') != -1) {
				amzLink += '&widgetsource=' + encodeURIComponent(widgetSource);
			} else {
				amzLink += '?widgetsource=' + encodeURIComponent(widgetSource);
			}
		}
		var trackDest = 'https://2htg.com/a/lifesavvy/83644/' + htg + '/' + amzLink;
		xmlhttp.open("GET", trackDest, true);
	    xmlhttp.send();
	}
});
window.addEventListener("contextmenu", function(e) {
	var trueAnchorElem = mokaFindParentAnchor(e.target);
	if (trueAnchorElem && trueAnchorElem.href && trueAnchorElem.href.indexOf('amazon.com') != -1 && trueAnchorElem.getAttribute('data-skiptrack') === null) {
		// No need for preventdefault on this version - and no need to listen for finish
		var amzLink = trueAnchorElem.href.replace(/https?:\/\/(www.)?amazon.com\//, '');
		var htg = -1;
		var htgm = document.cookie.match('htg=([0-9]*)');
		if (htgm && htgm.length == 2) {
			htg = htgm[1];
		}
		var widgetSource = trueAnchorElem.getAttribute('data-widgetsource');
		if (widgetSource) {
			if (amzLink.indexOf('?') != -1) {
				amzLink += '&widgetsource=' + encodeURIComponent(widgetSource);
			} else {
				amzLink += '?widgetsource=' + encodeURIComponent(widgetSource);
			}
		}
		var trackDest = 'https://2htg.com/a/lifesavvy/83644/' + htg + '/' + amzLink;
		let xmlhttp = new XMLHttpRequest();
		xmlhttp.open("GET", trackDest, true);
	    xmlhttp.send();
	}
});

let handleHtgHash = function() {
	if (document.location.hash.indexOf('#htg=') != -1) {
		let htgid = document.location.hash.match(/htg=([0-9]*)/);
		let uid = 'xxxxxxxx-xxxx-4xxx-yxxx-xxxxxxxxxxxx'.replace(/[xy]/g, (c) => {
			var r = Math.random() * 16 | 0, v = c == 'x' ? r : (r & 0x3 | 0x8);
			return v.toString(16);
		});
		if (htgid.length == 2) {
			document.cookie = 'htg=' + htgid[1] + '; expires=Sun, 1 Jan 2023 00:00:00 UTC; path=/';
			document.cookie = 'htgreader=' + uid + '; expires=Sun, 1 Jan 2023 00:00:00 UTC; path=/';
			document.cookie = 'htg_newsletter_subform_hide=1; expires=Sun, 1 Jan 2023 00:00:00 UTC; path=/';
		}

		history.pushState('', document.title, window.location.pathname);
	}
}();
</script>
<script>
	// Load all lazy-loaded images before someone prints:
	let loadAllLazy = () => {
		var imgs = document.querySelectorAll('[data-pagespeed-lazy-src]');
		imgs.forEach(e => e.src = e.attributes['data-pagespeed-lazy-src'].value);
	}
	// IE and FireFox:
	window.onbeforeprint = loadAllLazy;
	// Chrome and Safari:
	let mediaQueryList = window.matchMedia('print');
	mediaQueryList.addListener((mql) => {
    	if (mql.matches) loadAllLazy();
	});
</script>
<script>
	(function() {
		if (document.referrer) {
			var x = document.getElementsByName('moka-pagerefer');
			for (var i = 0; i < x.length; i++) {
				x[i].value = document.referrer;
			}
		}
	})();

	function fb_t_convert() {
		var url = 'https://www.howtogeek.com/public/trackBBClick.php?s=lifesavvy';

		var htgm = document.cookie.match('htg=([0-9]*)');
		if (htgm && htgm.length == 2) {
			url += '&htgm=' + htgm[1];
		}
		var fbpm = document.cookie.match('_fbp=([0-9a-zA-Z\.]*)');
		if (fbpm && fbpm.length == 2) {
			url += '&fbp=' + fbpm[1];
		}
		var fbcm = document.cookie.match('_fbc=([0-9a-zA-Z\.]*)');
		if (fbcm && fbcm.length == 2) {
			url += '&fbc=' + fbcm[1];
		}

		url += '&r=' + Date.now();

		var xhr = new XMLHttpRequest();
		xhr.open('GET', url);
		xhr.send()
	}
</script>
<img style="display: none;" src="https://www.lifesavvy.com/p/uploads/2021/07/e06d061a-10.jpg" alt="" role="presentation"><img style="display: none;" src="https://www.lifesavvy.com/p/uploads/2021/07/e06d061a-10.jpg?width=600&height=340&fit=crop&trim=2,2,2,2" alt="" role="presentation"><img style="display: none;" src="https://www.lifesavvy.com/p/uploads/2021/07/5d1fb00e.jpg" alt="" role="presentation">
</body>
</html>