<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="preload" href="https://fonts.gstatic.com/l/font?kit=S6uyw4BMUTPHvxw6WQevLmXKyvAF38Zr4vvzO7eUBxVqG5VIaHRTe5PykWU4qMTZllljgwSeNufEDNBcqWtUR_XPzdIkBJsoRVwJR8hLoerDD44&skey=2d58b92a99e1c086&v=v16" as="font" crossorigin>
<link rel="dns-prefetch" href="//fonts.gstatic.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin>
<link rel="alternate" type="application/rss+xml" title="LifeSavvy RSS Feed" href="https://www.lifesavvy.com/rss"/>
<meta http-equiv="Content-Security-Policy" content="block-all-mixed-content">
<style type="text/css">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</style>
<style>@font-face{font-family:'Roboto';font-style:italic;font-weight:400;font-display:swap;src:local('Roboto Italic') , local('Roboto-Italic') , url(https://fonts.gstatic.com/s/roboto/v20/KFOkCnqEu92Fr1Mu52xP.ttf) format('truetype')}@font-face{font-family:'Roboto';font-style:italic;font-weight:700;font-display:swap;src:local('Roboto Bold Italic') , local('Roboto-BoldItalic') , url(https://fonts.gstatic.com/s/roboto/v20/KFOjCnqEu92Fr1Mu51TzBhc9.ttf) format('truetype')}@font-face{font-family:'Roboto';font-style:normal;font-weight:400;font-display:swap;src:local('Roboto') , local('Roboto-Regular') , url(https://fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Me5Q.ttf) format('truetype')}@font-face{font-family:'Roboto';font-style:normal;font-weight:700;font-display:swap;src:local('Roboto Bold') , local('Roboto-Bold') , url(https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmWUlvAw.ttf) format('truetype')}</style>
<style>@font-face{font-family:'Lato';font-style:italic;font-weight:400;font-display:swap;src:local('Lato Italic') , local('Lato-Italic') , url(https://fonts.gstatic.com/s/lato/v16/S6u8w4BMUTPHjxswWw.ttf) format('truetype')}@font-face{font-family:'Lato';font-style:italic;font-weight:700;font-display:swap;src:local('Lato Bold Italic') , local('Lato-BoldItalic') , url(https://fonts.gstatic.com/s/lato/v16/S6u_w4BMUTPHjxsI5wqPHA.ttf) format('truetype')}@font-face{font-family:'Lato';font-style:normal;font-weight:400;font-display:swap;src:local('Lato Regular') , local('Lato-Regular') , url(https://fonts.gstatic.com/s/lato/v16/S6uyw4BMUTPHvxk.ttf) format('truetype')}@font-face{font-family:'Lato';font-style:normal;font-weight:700;font-display:swap;src:local('Lato Bold') , local('Lato-Bold') , url(https://fonts.gstatic.com/s/lato/v16/S6u9w4BMUTPHh6UVew8.ttf) format('truetype')}</style>
<script>
		document.addEventListener("DOMContentLoaded",function(e){var s=document.querySelectorAll(".more-info-hover")[0];s&&(s.addEventListener("mouseenter",function(e){document.querySelectorAll(".rating-info")[0].style.display="block"}),s.addEventListener("mouseleave",function(e){document.querySelectorAll(".rating-info")[0].style.display="none"}),s.addEventListener("click",function(e){"block"==document.querySelectorAll(".rating-info")[0].style.display?document.querySelectorAll(".rating-info")[0].style.display="none":document.querySelectorAll(".rating-info")[0].style.display="block"}));var t=document.querySelectorAll(".htg-hamburger"),i=document.querySelectorAll(".subscribe-menu"),l=document.querySelectorAll(".full-screen-menu.search-menu"),c=document.querySelectorAll(".full-screen-menu.category-menu"),n=document.querySelectorAll("#topmenu .categories"),o=document.querySelectorAll(".subscribe-button"),r=document.querySelectorAll("#masthead .search"),a=document.querySelectorAll(".htg-close");a[0].addEventListener("click",function(e){l[0].classList.remove("visible")}),a[1].addEventListener("click",function(e){i[0].classList.remove("visible")}),r[0]&&r[0].addEventListener("click",function(e){l[0].classList.contains("visible")?l[0].classList.remove("visible"):(l[0].classList.add("visible"),t[0].classList.remove("is-active"),c[0].classList.remove("visible"),i[0].classList.remove("visible"))}),n[0].addEventListener("click",function(e){return i[0].classList.remove("visible"),t[0].classList.contains("is-active")?(c[0].classList.remove("visible"),t[0].classList.remove("is-active"),i[0].classList.remove("visible")):(l[0].classList.remove("visible"),i[0].classList.remove("visible"),t[0].classList.add("is-active"),c[0].classList.add("visible")),e.preventDefault(),!1}),t[0].addEventListener("click",function(e){i[0].classList.remove("visible"),t[0].classList.contains("is-active")?(c[0].classList.remove("visible"),t[0].classList.remove("is-active"),i[0].classList.remove("visible")):(l[0].classList.remove("visible"),i[0].classList.remove("visible"),t[0].classList.add("is-active"),c[0].classList.add("visible"))}),o[0].addEventListener("click",function(e){i[0].classList.contains("visible")?i[0].classList.remove("visible"):(c[0].classList.remove("visible"),t[0].classList.remove("is-active"),l[0].classList.remove("visible"),i[0].classList.add("visible"))}),i[0].addEventListener("click",function(e){e.target==i[0]&&i[0].classList.remove("visible")}),l[0].addEventListener("click",function(e){e.target==l[0]&&l[0].classList.remove("visible")}),c[0].addEventListener("click",function(e){e.target==c[0]&&(c[0].classList.remove("visible"),t[0].classList.remove("is-active"))});var d,v=document.querySelectorAll("#light-slider img")[0];if(v){var u=v.getAttribute("data-src");v.src=u}var m=0,L=5,b=document.querySelectorAll("#masthead")[0],f=b.offsetHeight;document.addEventListener("scroll",function(){d=!0},!1),setInterval(function(){d&&(!function(e){var s=void 0!==window.pageYOffset?window.pageYOffset:(document.documentElement||document.body.parentNode||document.body).scrollTop;(s>200||!/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))&&(c[0].classList.remove("visible"),l[0].classList.remove("visible"),i[0].classList.remove("visible"),t[0].classList.remove("is-active"));var n=Math.max(document.documentElement.clientHeight,document.body.scrollHeight,document.documentElement.scrollHeight,document.body.offsetHeight,document.documentElement.offsetHeight);if(Math.abs(m-s)<=L)return;s>m&&s>f?(b.classList.remove("nav-down"),b.classList.add("nav-up")):s+window.innerHeight<n&&(b.classList.remove("nav-up"),b.classList.add("nav-down"));m=s}(),d=!1)},100),document.onkeydown=function(e){if(27==(e=e||window.event).keyCode){var s=document.querySelectorAll(".subscribe-menu"),t=document.querySelectorAll(".full-screen-menu");s[0].classList.remove("visible"),t[0].classList.remove("visible")}};var y=[];document.onkeydown=function(e){y.push(e.keyCode),y.toString().indexOf("38,38,40,40,37,39,37,39,66,65")>=0&&(alert("Welcome to the Dark Side"),function(e,s,t){if(t){var i=new Date;i.setTime(i.getTime()+24*t*60*60*1e3);var l="; expires="+i.toGMTString()}else var l="";document.cookie=e+"="+s+l+"; path=/"}("enabledarkmode","yes",365),document.querySelector("body").classList.add("darkmode"),y=[])}});	</script>
<script>
		/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);	</script>
<style>@-webkit-keyframes moka-slide-in {
		100% { 
			top: 50%; left: 50%; 
			-ms-transform: translateX(-50%) translateY(-50%); -webkit-transform: translate(-50%,-50%); transform: translate(-50%,-50%);
		}
	}@keyframes moka-slide-in {
		100% { 
			top: 50%; left: 50%; 
			-ms-transform: translateX(-50%) translateY(-50%); -webkit-transform: translate(-50%,-50%); transform: translate(-50%,-50%);
		}
	}@-webkit-keyframes moka-fade-in {
		100% { 
			opacity: 1;
		}
	}@keyframes moka-fade-in {
		100% { 
			opacity: 1;
		}
	}@-webkit-keyframes moka-fade-in-partial {
		100% { 
			opacity: 0.8;
		}
	}@keyframes moka-fade-in-partial {
		100% { 
			opacity: 0.8;
		}
	}#v2campaignpopup{background-color:#fff}.darkmode #v2campaignpopup{background-color:#000;border:1px solid #fff}#v2campaignpopup_backdrop{position:fixed;top:0;left:0;right:0;bottom:0;opacity:0;-webkit-animation:moka-fade-in-partial 1s forwards;-webkit-animation-delay:0s;animation:moka-fade-in-partial 1s forwards;animation-delay:0s;background-color:#000;z-index:100005}.darkmode #v2campaignpopup_backdrop{background-color:#000}#moka-v2campaign-closebtn{font-family:Raleway,sans-serif;cursor:pointer;text-align:center;position:absolute;top:0;right:0;min-height:20px;width:30px;background:#fff;color:#000}.darkmode #moka-v2campaign-closebtn{color:#fff;background-color:#000}@media screen and (max-width:768px){#v2campaignpopup{margin-top:20px;overflow:auto;border:1px solid #000}.darkmode #v2campaignpopup{border:1px solid #fff}}</style>
<script type="text/javascript">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</script>
<link rel="apple-touch-icon" sizes="57x57" href="https://www.lifesavvy.com/wp-content/themes/lsm/icons/lifesavvy/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://www.lifesavvy.com/wp-content/themes/lsm/icons/lifesavvy/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.lifesavvy.com/wp-content/themes/lsm/icons/lifesavvy/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://www.lifesavvy.com/wp-content/themes/lsm/icons/lifesavvy/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.lifesavvy.com/wp-content/themes/lsm/icons/lifesavvy/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.lifesavvy.com/wp-content/themes/lsm/icons/lifesavvy/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.lifesavvy.com/wp-content/themes/lsm/icons/lifesavvy/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.lifesavvy.com/wp-content/themes/lsm/icons/lifesavvy/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.lifesavvy.com/wp-content/themes/lsm/icons/lifesavvy/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="https://www.lifesavvy.com/wp-content/themes/lsm/icons/lifesavvy/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://www.lifesavvy.com/wp-content/themes/lsm/icons/lifesavvy/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://www.lifesavvy.com/wp-content/themes/lsm/icons/lifesavvy/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://www.lifesavvy.com/wp-content/themes/lsm/icons/lifesavvy/favicon-16x16.png">
<link rel="manifest" href="https://www.lifesavvy.com/wp-content/themes/lsm/icons/lifesavvy/manifest.json">
<meta name="msapplication-TileColor" content="#2d6095">
<meta name="msapplication-TileImage" content="https://www.lifesavvy.com/wp-content/themes/lsm/icons/lifesavvy/ms-icon-144x144.png">
<meta name="theme-color" content="#2d6095">
<meta property="fb:app_id" content="1206958639448107"/>
<meta property="fb:op-recirculation-ads" content="placement_id=139068613408866_139068626742198">
<link rel="canonical" href="https://www.lifesavvy.com/94952/silly-spooky-and-everything-else-15-new-books-for-october-2021/"/>
<link rel="alternate" type="application/json" title="JSON Feed" href="https://www.lifesavvy.com/feed/json/"/>	<style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important}</style>
<link rel="amphtml" href="https://www.lifesavvy.com/94952/silly-spooky-and-everything-else-15-new-books-for-october-2021/amp/"/> <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","author":[{"@type":"Person","name":"Amanda Prahl","url":"https:\/\/www.lifesavvy.com\/author\/amandaprahl\/"}],"mainEntityOfPage":{"@type":"WebPage","id":"https:\/\/www.lifesavvy.com\/94952\/silly-spooky-and-everything-else-15-new-books-for-october-2021\/"},"publisher":{"@type":"Organization","name":"LifeSavvy","logo":{"@type":"ImageObject","url":"https:\/\/www.lifesavvy.com\/wp-content\/themes\/lsm\/img\/ls_light_t.png","height":60,"width":221}},"headline":"Silly, Spooky, and Everything Else: 15 New Books for October 2021","name":"Silly, Spooky, and Everything Else: 15 New Books for October 2021","datePublished":"2021-10-01T09:00:15-04:00","dateModified":"2021-09-30T18:09:22-04:00","description":"You might think of October as spooky season, but the month&#8217;s new book releases cover much more than just Halloween-ready titles! You&#8217;ll also find inspiring and intriguing nonfiction, light escapist novels, tense thrillers, and much more&#8212;and, yes, some spooky delights too. Keep an eye out for these titles making their debut in October!","image":["https:\/\/www.lifesavvy.com\/p\/uploads\/2021\/09\/b34f0e15-5.jpg?height=200p&trim=2,2,2,2&crop=16:9"]}</script>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@lifesavvysite">
<meta name="twitter:title" content="Silly, Spooky, and Everything Else: 15 New Books for October 2021">
<meta name="twitter:image:src" content="https://www.lifesavvy.com/p/uploads/2021/09/b34f0e15-5.jpg?width=600&height=340&fit=crop&trim=2,2,2,2">
<meta name="twitter:image:width" content="600">
<meta name="twitter:image:height" content="340">
<meta property="og:title" name="title" content="Silly, Spooky, and Everything Else: 15 New Books for October 2021"/>
<meta property="og:type" content="article"/>
<meta name="twitter:description" content="You might think of October as spooky season, but the month&#8217;s new book releases cover much more than just Halloween-ready titles! You&#8217;ll also find inspiring and intriguing nonfiction, light escapist novels, tense thrillers, and much more&#8212;and, yes, some spooky delights too. Keep an eye out for these titles making their debut in October!">
<meta property="og:description" name="og:description" content="You might think of October as spooky season, but the month&#8217;s new book releases cover much more than just Halloween-ready titles! You&#8217;ll also find inspiring and intriguing nonfiction, light escapist novels, tense thrillers, and much more&#8212;and, yes, some spooky delights too. Keep an eye out for these titles making their debut in October!"/>
<meta property="og:url" content="https://www.lifesavvy.com/94952/silly-spooky-and-everything-else-15-new-books-for-october-2021/">
<meta name="description" content="You might think of October as spooky season, but the month&#8217;s new book releases cover much more than just Halloween-ready titles! You&#8217;ll also find inspiring and intriguing nonfiction, light escapist novels, tense thrillers, and much more&#8212;and, yes, some spooky delights too. Keep an eye out for these titles making their debut in October!"/>
<meta property="og:image" content="https://www.lifesavvy.com/p/uploads/2021/09/b34f0e15-5.jpg"/>
<meta property="og:image:width" content="1920"/>
<meta property="og:image:height" content="1080"/>
<meta name="og:image" content="https://www.lifesavvy.com/p/uploads/2021/09/b34f0e15-5.jpg?width=600&height=340&fit=crop&trim=2,2,2,2">
<meta name="og:image:width" content="600">
<meta name="og:image:height" content="340">
<meta property="og:image" content="https://www.lifesavvy.com/p/uploads/2021/09/fb28acb6-4.jpg"/>
<meta property="og:image:width" content="1000"/>
<meta property="og:image:height" content="1500"/>
<title>Silly, Spooky, and Everything Else: 15 New Books for October 2021 &#8211; LifeSavvy</title>
<style>@media print{#masthead,.full-screen-menu,.adslot,.site-footer,#secondary,#purch_N_C_0_1,.social-media-buttons,.article-bottom,.jw-loaded,#purch_N_C_0_1,.related-articles,.affiliate-disclosure,.article-share-widgets{display:none!important}#page::before{content:"LifeSavvy";font-size:24px;font-weight:bold;padding-left:20px;width:700px;border-bottom:1px solid #000;display:block;margin:10px auto}}</style>
<script>
	window.showDoNotSellInfo = function() {
		var link = document.createElement('a');
		link.href = '#';
		link.innerText = 'Do not sell my info';
		var container = document.getElementById('show-do-not-sell-info-container');
		container.appendChild(link);
		return link;
	}

	window.validateAriaEmail = function(elem) {
		var re = /^(([^<>()\[\]\\.,;:\s@"]+(\.[^<>()\[\]\\.,;:\s@"]+)*)|(".+"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
	    if (re.test(elem.value)) {
			elem.setAttribute('aria-invalid', false);
		} else {
			elem.setAttribute('aria-invalid', true);
		}
	}
</script>
<!-- Facebook Pixel Code -->
<script>
setTimeout(function(){
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');

  fbq('init', '267914477473431');
  fbq('track', 'PageView');
  },3000);
</script>
<!-- End Facebook Pixel Code -->
<script>
var tmntag = tmntag || {};
tmntag.cmd = tmntag.cmd || [];
(function() {
var tmnhead = document.createElement('script');
tmnhead.async = true;
tmnhead.type = 'text/javascript';
tmnhead.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//ads.servebom.com/tmnhead.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(tmnhead, node);
})();
tmntag.cmd.push(function() {
tmntag.placement(3982);
tmntag.start();
});
</script>
</head>
<body class="post-template-default single single-post postid-94952 single-format-standard">
<div id="fb-root"></div>
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header " style="top:0">
<div class="container">
<div class="site-branding">
<a aria-hidden="true" tabindex="-1" href="https://www.lifesavvy.com">
<img data-pagespeed-no-defer src="https://www.lifesavvy.com/wp-content/themes/lsm/img/ls_light_t.png" alt="LifeSavvy Logo" class="logo" width="145" height="38">
</a>
</div>
<button class="htg-hamburger hamburger hamburger--slider" type="button" aria-label="Expand Menu">
<span class="hamburger-box" role="presentation">
<span class="hamburger-inner" role="presentation"></span>
</span>
</button>
<svg class="search" role="img" aria-label="Search Icon" width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" tabindex="-1"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z" fill="#555"/></svg>
<span class="pinterest" style="margin-top:13px;">
<a title="Pinterest" href="https://www.pinterest.com/lifesavvysite/" style="
						    margin-top: 15px;
						    margin-left: 3px;
						    margin-right: 5px;
						">
<svg style="margin-top: 1px;" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2599 3333" shape-rendering="geometricPrecision" text-rendering="geometricPrecision" image-rendering="optimizeQuality" fill-rule="evenodd" clip-rule="evenodd" aria-hidden="true" tabindex="-1"><path d="M576 3333c185-165 312-400 374-641 25-95 127-484 127-484 66 127 261 234 466 234 614 0 1056-564 1056-1267C2599 502 2050-1 1344-1 465-1-1 589-1 1231c0 298 159 670 413 788 38 19 59 10 68-28 6-29 41-166 57-231 5-20 3-39-14-59-84-102-152-290-152-464 0-449 340-884 919-884 500 0 850 340 850 828 0 551-278 933-640 933-200 0-350-165-301-368 58-242 169-503 169-677 0-156-83-286-258-286-205 0-368 211-368 495 0 180 60 302 60 302s-202 853-239 1012c-41 176-25 423-7 584l18 158z"/></svg>
</a>
</span>
<span class="instagram">
<a title="Instagram" aria-label="Instagram" href="https://www.instagram.com/lifesavvysite">
<svg style="fill: black; width: 17px;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true" tabindex="-1"><path d="M12 2.163c3.204 0 3.584.012 4.85.07 3.252.148 4.771 1.691 4.919 4.919.058 1.265.069 1.645.069 4.849 0 3.205-.012 3.584-.069 4.849-.149 3.225-1.664 4.771-4.919 4.919-1.266.058-1.644.07-4.85.07-3.204 0-3.584-.012-4.849-.07-3.26-.149-4.771-1.699-4.919-4.92-.058-1.265-.07-1.644-.07-4.849 0-3.204.013-3.583.07-4.849.149-3.227 1.664-4.771 4.919-4.919 1.266-.057 1.645-.069 4.849-.069zm0-2.163c-3.259 0-3.667.014-4.947.072-4.358.2-6.78 2.618-6.98 6.98-.059 1.281-.073 1.689-.073 4.948 0 3.259.014 3.668.072 4.948.2 4.358 2.618 6.78 6.98 6.98 1.281.058 1.689.072 4.948.072 3.259 0 3.668-.014 4.948-.072 4.354-.2 6.782-2.618 6.979-6.98.059-1.28.073-1.689.073-4.948 0-3.259-.014-3.667-.072-4.947-.196-4.354-2.617-6.78-6.979-6.98-1.281-.059-1.69-.073-4.949-.073zm0 5.838c-3.403 0-6.162 2.759-6.162 6.162s2.759 6.163 6.162 6.163 6.162-2.759 6.162-6.163c0-3.403-2.759-6.162-6.162-6.162zm0 10.162c-2.209 0-4-1.79-4-4 0-2.209 1.791-4 4-4s4 1.791 4 4c0 2.21-1.791 4-4 4zm6.406-11.845c-.796 0-1.441.645-1.441 1.44s.645 1.44 1.441 1.44c.795 0 1.439-.645 1.439-1.44s-.644-1.44-1.439-1.44z"/></svg>
</a>
</span>
<span class="facebook"><a title="Facebook" aria-label="Facebook" href="https://facebook.com/lifesavvysite"><svg title="Facebook Icon" aria-label="Facebook Icon" style="margin-top: 1px;" viewBox="0 0 1000 1000" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-hidden="true" tabindex="-1"><g><path d="M500,1000L500,1000C223.9,1000,0,776.1,0,500l0,0C0,223.9,223.9,0,500,0l0,0c276.1,0,500,223.9,500,500l0,0   C1000,776.1,776.1,1000,500,1000z"/><path style="fill: white;" d="M630,1000V612.7h130l19.5-150.9H630v-96.4c0-43.7,12.1-73.5,74.8-73.5h79.9V157   c-13.8-1.8-61.3-5.9-116.5-5.9c-115.2,0-194.1,70.3-194.1,199.5v111.3H343.8v150.9h130.3V1000H630z"/></g></svg></a></span>
<span class="twitter-mobile"><svg role="img" aria-label="Twitter Icon" width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #2AA3EF;" aria-hidden="true" tabindex="-1"><path d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5t-115.5 248.5-184.5 210.5-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5t-114-159.5q33 5 61 5 43 0 85-11-112-23-185.5-111.5t-73.5-205.5v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5t371.5 99.5q-8-38-8-74 0-134 94.5-228.5t228.5-94.5q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z"/></svg></span>
<span class="facebook-mobile"><svg role="img" aria-label="Facebook Icon" width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #3B5998;" aria-hidden="true" tabindex="-1"><path d="M1343 12v264h-157q-86 0-116 36t-30 108v189h293l-39 296h-254v759h-306v-759h-255v-296h255v-218q0-186 104-288.5t277-102.5q147 0 228 12z"/></svg></span>
<a href="/newsletter" aria-label="Free Newsletter"><div class="subscribe-button-direct-link">Free Newsletter</div></a>
<ul id="topmenu" role="menu">
<li role="menuitem" id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="https://www.lifesavvy.com/t/news/">News</a></li>
<li role="menuitem" id="menu-item-78544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78544"><a href="https://www.lifesavvy.com/about/">About Us</a></li>
<li role="menuitem"><a class="categories" href="/">Categories</a></li>
</ul>
</div>
</header><!-- #masthead -->
<div class="full-screen-menu category-menu">
<div class="full-screen-menu-inner">
<div class="inner">
<form role="search" method="get" class="searchform" action="/">
<input type="search" class="search" placeholder="Enter Search Term" name="s" value="" aria-label="Enter Search Term">
<input type="submit" value="Go">
</form>
<nav id="site-navigation" class="main-navigation" role="navigation">
<div class="menu-header-column-1-container"><ul class="menu" role="menu"><li role="menuitem" id="menu-item-78655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78655"><a href="https://www.lifesavvy.com/cat/appliances/">Appliances</a></li>
<li role="menuitem" id="menu-item-78657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78657"><a href="https://www.lifesavvy.com/cat/arts-crafts/">Arts &#038; Crafts</a></li>
<li role="menuitem" id="menu-item-78658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78658"><a href="https://www.lifesavvy.com/cat/automotive/">Automotive</a></li>
<li role="menuitem" id="menu-item-78659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78659"><a href="https://www.lifesavvy.com/cat/baby-nursery/">Baby &#038; Nursery</a></li>
<li role="menuitem" id="menu-item-78661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78661"><a href="https://www.lifesavvy.com/cat/beauty-personal-care/">Beauty &#038; Personal Care</a></li>
<li role="menuitem" id="menu-item-78662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78662"><a href="https://www.lifesavvy.com/cat/camera-video/">Camera &#038; Video</a></li>
</ul></div>
<div class="menu-header-column-2-container"><ul class="menu" role="menu"><li role="menuitem" id="menu-item-78791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78791"><a href="https://www.lifesavvy.com/cat/computers/">Computers</a></li>
<li role="menuitem" id="menu-item-78792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78792"><a href="https://www.lifesavvy.com/cat/fashion/">Fashion</a></li>
<li role="menuitem" id="menu-item-78793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78793"><a href="https://www.lifesavvy.com/cat/food/">Food</a></li>
<li role="menuitem" id="menu-item-78819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78819"><a href="https://www.lifesavvy.com/cat/home/">Home</a></li>
<li role="menuitem" id="menu-item-78820" class="menu-item menu-item-type-taxonomy menu-item-object-category current-reviews-ancestor menu-item-78820"><a href="https://www.lifesavvy.com/cat/home-improvement/">Home Improvement</a></li>
<li role="menuitem" id="menu-item-78821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78821"><a href="https://www.lifesavvy.com/cat/kitchen-dining/">Kitchen &#038; Dining</a></li>
</ul></div>
<div class="menu-header-column-3-container"><ul class="menu" role="menu"><li role="menuitem" id="menu-item-78951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78951"><a href="https://www.lifesavvy.com/cat/lawn-garden/">Lawn &#038; Garden</a></li>
<li role="menuitem" id="menu-item-78952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78952"><a href="https://www.lifesavvy.com/cat/music/">Music</a></li>
<li role="menuitem" id="menu-item-78954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78954"><a href="https://www.lifesavvy.com/cat/office-school-supplies/">Office &#038; School Supplies</a></li>
<li role="menuitem" id="menu-item-78978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78978"><a href="https://www.lifesavvy.com/cat/pet-supplies/">Pet Supplies</a></li>
<li role="menuitem" id="menu-item-78979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78979"><a href="https://www.lifesavvy.com/cat/phones-tablets/">Phones and Tablets</a></li>
<li role="menuitem" id="menu-item-78980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78980"><a href="https://www.lifesavvy.com/cat/smart-home/">Smart Home</a></li>
</ul></div>
<div class="menu-header-column-4-container"><ul class="menu" role="menu"><li role="menuitem" id="menu-item-79080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79080"><a href="https://www.lifesavvy.com/cat/software/">Software</a></li>
<li role="menuitem" id="menu-item-79081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79081"><a href="https://www.lifesavvy.com/cat/sports-fitness/">Sports &#038; Fitness</a></li>
<li role="menuitem" id="menu-item-79117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79117"><a href="https://www.lifesavvy.com/cat/toys-games/">Toys &#038; Games</a></li>
<li role="menuitem" id="menu-item-79119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79119"><a href="https://www.lifesavvy.com/cat/travel/">Travel</a></li>
<li role="menuitem" id="menu-item-79120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79120"><a href="https://www.lifesavvy.com/cat/tv-home-theatre/">TV &#038; Home Theatre</a></li>
<li role="menuitem" id="menu-item-79121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79121"><a href="https://www.lifesavvy.com/cat/video-games/">Video Games</a></li>
</ul></div>
<div class="mobile-hamburger-socials">
<span class="instagram" style="background: none; display: inline-block;">
<a title="Instagram" aria-label="Instagram" href="https://www.instagram.com/lifesavvysite">
<svg style="fill: black; height: 24px; width: auto; margin-right: 5px;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true" tabindex="-1"><path d="M12 2.163c3.204 0 3.584.012 4.85.07 3.252.148 4.771 1.691 4.919 4.919.058 1.265.069 1.645.069 4.849 0 3.205-.012 3.584-.069 4.849-.149 3.225-1.664 4.771-4.919 4.919-1.266.058-1.644.07-4.85.07-3.204 0-3.584-.012-4.849-.07-3.26-.149-4.771-1.699-4.919-4.92-.058-1.265-.07-1.644-.07-4.849 0-3.204.013-3.583.07-4.849.149-3.227 1.664-4.771 4.919-4.919 1.266-.057 1.645-.069 4.849-.069zm0-2.163c-3.259 0-3.667.014-4.947.072-4.358.2-6.78 2.618-6.98 6.98-.059 1.281-.073 1.689-.073 4.948 0 3.259.014 3.668.072 4.948.2 4.358 2.618 6.78 6.98 6.98 1.281.058 1.689.072 4.948.072 3.259 0 3.668-.014 4.948-.072 4.354-.2 6.782-2.618 6.979-6.98.059-1.28.073-1.689.073-4.948 0-3.259-.014-3.667-.072-4.947-.196-4.354-2.617-6.78-6.979-6.98-1.281-.059-1.69-.073-4.949-.073zm0 5.838c-3.403 0-6.162 2.759-6.162 6.162s2.759 6.163 6.162 6.163 6.162-2.759 6.162-6.163c0-3.403-2.759-6.162-6.162-6.162zm0 10.162c-2.209 0-4-1.79-4-4 0-2.209 1.791-4 4-4s4 1.791 4 4c0 2.21-1.791 4-4 4zm6.406-11.845c-.796 0-1.441.645-1.441 1.44s.645 1.44 1.441 1.44c.795 0 1.439-.645 1.439-1.44s-.644-1.44-1.439-1.44z"/></svg>
</a>
</span>
<span class="twitter" style="background: none; display: inline-block;"><a title="Twitter" aria-label="Twitter" href="https://www.pinterest.com/lifesavvysite/"><svg style="height: 24px; width: auto;" title="Pinterest Icon" aria-label="Pinterest Icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 999.9 999.9" aria-hidden="true" tabindex="-1"><path d="M0 500c2.6-141.9 52.7-260.4 150.4-355.4S364.6 1.3 500 0c145.8 2.6 265.3 52.4 358.4 149.4 93.1 97 140.3 213.9 141.6 350.6-2.6 140.6-52.7 258.8-150.4 354.5-97.7 95.6-214.2 144.1-349.6 145.4-46.9 0-93.7-7.2-140.6-21.5 9.1-14.3 18.2-30.6 27.3-48.8 10.4-22.1 23.4-63.8 39.1-125 3.9-16.9 9.8-39.7 17.6-68.4 9.1 15.6 24.7 29.9 46.9 43 58.6 27.3 120.4 24.7 185.5-7.8 67.7-39.1 114.6-99.6 140.6-181.6 23.4-85.9 20.5-165.7-8.8-239.2C778.3 277 725.9 224 650.4 191.4c-95-27.3-187.5-24.4-277.3 8.8s-152.3 90.2-187.5 170.9C176.5 401 171 430.7 169 460c-2 29.3-1 57.9 2.9 85.9s13.7 53.1 29.3 75.2 36.5 39.1 62.5 50.8c6.5 2.6 11.7 2.6 15.6 0 5.2-2.6 10.4-13 15.6-31.2 5.2-18.2 7.2-30.6 5.9-37.1-1.3-2.6-3.9-7.2-7.8-13.7-27.3-44.3-36.5-90.8-27.3-139.6 9.1-48.8 29.3-90.2 60.5-124 48.2-43 104.5-66.4 168.9-70.3 64.4-3.9 119.5 13.7 165 52.7 24.7 28.6 40.7 63.1 47.8 103.5s7.2 79.1 0 116.2c-7.2 37.1-19.9 71.9-38.1 104.5-32.6 50.8-71 76.8-115.2 78.1-26-1.3-47.2-11.4-63.5-30.3s-21.2-40.7-14.6-65.4c2.6-14.3 10.4-42.3 23.4-84 13-41.7 20.2-72.9 21.5-93.7-3.9-49.5-26.7-74.9-68.4-76.2-32.6 3.9-56.6 18.6-72.3 43.9s-24.1 54.4-25.4 86.9c3.9 37.8 9.8 63.8 17.6 78.1-14.3 58.6-25.4 105.5-33.2 140.6-2.6 9.1-9.8 37.1-21.5 84s-18.2 82.7-19.5 107.4V957C206.3 914 133.3 851.9 80 770.5 26.7 689.1 0 598.9 0 500z"/></svg></a></span>
<span class="facebook" style="background: none; display: inline-block;"><a title="Facebook" aria-label="Facebook" href="https://facebook.com/lifesavvysite"><svg style="height: 24px; width: auto;" title="Facebook Icon" aria-label="Facebook Icon" style="margin-top: 1px;" viewBox="0 0 1000 1000" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-hidden="true" tabindex="-1"><g><path d="M500,1000L500,1000C223.9,1000,0,776.1,0,500l0,0C0,223.9,223.9,0,500,0l0,0c276.1,0,500,223.9,500,500l0,0   C1000,776.1,776.1,1000,500,1000z"/><path style="fill: white;" d="M630,1000V612.7h130l19.5-150.9H630v-96.4c0-43.7,12.1-73.5,74.8-73.5h79.9V157   c-13.8-1.8-61.3-5.9-116.5-5.9c-115.2,0-194.1,70.3-194.1,199.5v111.3H343.8v150.9h130.3V1000H630z"/></g></svg></a></span>
</div>
</nav><!-- #site-navigation -->
</div>
</div>
</div>
<div class="full-screen-menu search-menu">
<div class="full-screen-menu-inner">
<div class="htg-close">X</div>
<div class="inner">
<form role="search" method="get" class="searchform" action="/">
<input type="search" class="search" placeholder="Enter Search Term" name="s" value="" aria-label="Enter Search Term">
<input type="submit" value="Go">
</form>
<strong class="popsearchheading" role="heading" aria-level="1">Popular Searches</strong>
<div class="menu-footer-container"><ul id="menu-popular-searches" class="menu" role="menu"><li role="menuitem" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79301"><a href="https://www.lifesavvy.com/about/" aria-label="Search for About">About</a></li>
<li role="menuitem" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-838"><a href="https://www.lifesavvy.com/about/#contactus" aria-label="Search for Contact">Contact</a></li>
<li role="menuitem" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-835"><a href="https://www.lifesavvy.com/privacy-policy/" aria-label="Search for Privacy">Privacy</a></li>
<li role="menuitem" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-836"><a href="https://www.lifesavvy.com/terms-of-use/" aria-label="Search for Terms">Terms</a></li>
<li role="menuitem" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54134"><a href="https://www.lifesavvy.com/accessibility/" aria-label="Search for Accessibility">Accessibility</a></li>
</ul></div>
<!-- #site-navigation -->
</div>
</div>
</div>
<div class="full-screen-menu subscribe-menu" data-nosnippet="data-nosnippet">
<div class="subscribe-wrap">
<div class="htg-close">X</div>
<div class="inner">
<div class="left">
<span style="height: 100px;width: 100px;float: left;margin-right: 20px;margin-top: -10px;"><svg role="img" aria-label="Newsletter Subscribe Icon" width="100" height="100" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #999;" aria-hidden="true" tabindex="-1"><path d="M1792 710v794q0 66-47 113t-113 47h-1472q-66 0-113-47t-47-113v-794q44 49 101 87 362 246 497 345 57 42 92.5 65.5t94.5 48 110 24.5h2q51 0 110-24.5t94.5-48 92.5-65.5q170-123 498-345 57-39 100-87zm0-294q0 79-49 151t-122 123q-376 261-468 325-10 7-42.5 30.5t-54 38-52 32.5-57.5 27-50 9h-2q-23 0-50-9t-57.5-27-52-32.5-54-38-42.5-30.5q-91-64-262-182.5t-205-142.5q-62-42-117-115.5t-55-136.5q0-78 41.5-130t118.5-52h1472q65 0 112.5 47t47.5 113z"></path></svg></span>
<span class="emailsubheader" role="heading" aria-level="1">The Best Newsletter Anywhere</span><p>Join 350,000 subscribers and get a daily digest of news, articles, and more.</p>
</div>
<div class="content right">
<form action="/em/subscribe" method="post">
<input aria-hidden="true" tabindex="-1" type="hidden" name="postid" id="header_transient_postid" value="-1">
<input aria-hidden="true" tabindex="-1" type="hidden" name="list" value="lifesavvy">
<input aria-hidden="true" tabindex="-1" type="hidden" name="tr" value="lifesavvy-subscribemenu">
<input aria-hidden="true" tabindex="-1" type="hidden" name="moka-pagerefer" value="">
<input aria-label="Enter Your Email" aria-required="true" aria-invalid="false" onkeypress="validateAriaEmail(this)" type="text" name="email" class="ftemtxt" placeholder="Your email">
<input aria-label="Go" type="submit" class="ftemsub" value="Go">
</form>
<div style="text-align: center;">
<img width="195" height="38" data-pagespeed-no-defer style="float: right; max-width: 300px; margin-right: 25%;" src=" data:image/gif;base64,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" alt="" role="presentation">
</div>
</div>
<p class="email_signup_disclaimer">By submitting your email, you agree to the <a href="/terms-of-use">Terms of Use</a> and <a href="/privacy-policy">Privacy Policy</a>.</p>
</div>
</div>
</div>
<script>
			let header_transient_postid = document.getElementById('header_transient_postid');
			if (header_transient_postid) {
				header_transient_postid.value = 94952;
			}
		</script>
<div id="content" class="site-content">
<div style="text-align:center;margin-right:auto;margin-left:auto;position:relative;min-height: 250px;margin-bottom:20px;align-items: center;display: flex;justify-content: center;" aria-hidden="true" class="adslot adslot970 ">
<div aria-hidden="true" id='purch_Y_L_1_1' style="text-align:center;"><script>tmntag.cmd.push(function(){tmntag.adTag('purch_Y_L_1_1', false);});</script></div>
</div>
<div id="primary" class="content-area">
<main id="main" class="site-main">
<div class="mokaBreadcrumbWrapper"><ul vocab="https://schema.org/" typeof="BreadcrumbList" class="breadcrumbs"><li class="first"><a style="line-height: 24px;" title="Home Breadcrumb" aria-label="Home Breadcrumb" href="/"><img alt="LifeSavvy Home" style="height: 29px; margin-top: 5px;" src="/wp-content/themes/lsm/img/ls-circle-cropped.png"></a></li>	<li property="itemListElement" typeof="ListItem">
<a property="item" typeof="WebPage" href="https://www.lifesavvy.com/cat/entertainment/">
<span property="name">Entertainment</span>
</a>
<meta property="position" content="1"/>
</li></ul></div>
<style>.commercemessage{width:100%;margin:20px 0;padding-left:8px;font-size:13px;color:#555;border-left:3px solid #888}@media screen and (min-width:1025px){.commercemessage{width:1020px;line-height:15px}}</style>
<article id="post-94952" class="post-94952 post type-post status-publish format-standard hentry category-entertainment tag-arts-and-entertainment tag-book-recommendations tag-books tag-entertainment tag-features tag-googlenewsfeatures tag-news tag-reading tag-splashbox">
<header id="article-header-area" class="entry-header" aria-label="Silly, Spooky, and Everything Else: 15 New Books for October 2021">
<h1 class="entry-title" style="">Silly, Spooky, and Everything Else: 15 New Books for October 2021</h1>
<div class="entry-meta" style="padding-top:15px;font-size:12px; float: left;" data-nosnippet="data-nosnippet">
<img loading="lazy" width="36" height="36" style="float: left;margin-right: 8px;border-radius: 18px;" src="https://www.lifesavvy.com/bwimage/2021/01/2a63e207.jpeg?width=100&#038;height=100&#038;fit=crop&#038;trim=2,2,2,2" alt="" role="presentation">
<span style="display: inline-block;">
<span class="author vcard bio_popup_on_hover_1"><a style="font-weight:bold;text-transform:uppercase;font-size:13px;" class="lsmauthorname url fn n" href="https://www.lifesavvy.com/author/amandaprahl/">Amanda Prahl</a></span><div class="bio_popup_hoverbox_1"><img src="https://www.lifesavvy.com/p/uploads/2021/01/2a63e207.jpeg" alt=""><span class="bio_popup_name">Amanda Prahl</span><br/><span class="bio_popup_title">Writer</span><br style="clear: both;"/><p class="bio_popup_body">Amanda Prahl is a freelance contributor to LifeSavvy. She has an MFA in dramatic writing, a BA in literature, and is a former faculty associate focusing on writing craft and history. Her articles have appeared on HowlRound, Slate, Bustle, BroadwayWorld, and ThoughtCo, among others. <a style="text-decoration: underline;" href="https://www.lifesavvy.com/author/amandaprahl/" aria-label="Read Full Biography for Amanda Prahl">Read more...</a></p><a href="/about" class="bio_popup_aboutbtn">About LifeSavvy</a></div><link rel="prefetch" href="https://www.lifesavvy.com/p/uploads/2021/01/2a63e207.jpeg"/>
<br/>
<time style="font-size:12px;text-transform:uppercase;color:#666;" class="entry-date published" datetime="2021-10-01T09:00:15-04:00">Oct 1, 2021, 9:00 am EDT</time>
| 5 min read
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Amanda Prahl">
<meta name="twitter:label2" content="Est. Reading Time">
<meta name="twitter:data2" content="5 minutes">	</span>
</div><!-- .entry-meta -->
<div class="social-wrapper-small-top">
<div class="social-wrapper-small">
<a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://pinterest.com/pin/create/button/?url=&media=https://www.lifesavvy.com/p/uploads/2021/09/b34f0e15-5.jpg&description=Silly%2C+Spooky%2C+and+Everything+Else%3A+15+New+Books+for+October+2021"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" viewBox="0 0 412.439 412.439" style="enable-background:new 0 0 412.439 412.439;" xml:space="preserve" aria-hidden="true" tabindex="-1">
<path style="fill:#9F1121;" d="M412.352,212.265c3.366-117.68-91.89-213.949-209.203-212.243  C90.239,1.664-0.858,94.912,0.006,207.831c0.62,80.912,47.841,150.724,116.145,183.94c3.951,1.921,8.525-1.066,8.36-5.457  c-0.498-13.268-0.069-27.452,2.586-38.854c2.613-11.227,12.866-54.643,19.607-83.164c3.281-13.885,3.677-28.303,1.035-42.324  c-0.867-4.601-1.495-10.006-1.495-16.013c0-30.479,17.666-53.235,39.663-53.235c18.701,0,27.735,14.041,27.735,30.877  c0,18.807-11.975,46.925-18.155,72.984c-5.164,21.818,10.942,39.61,32.46,39.61c38.96,0,68.907-41.08,68.907-100.378  c0-52.483-37.712-89.179-91.561-89.179c-62.369,0-98.978,46.781-98.978,95.127c0,18.839,7.258,39.042,16.313,50.024  c1.79,2.17,2.054,4.073,1.521,6.287c-1.664,6.924-5.362,21.813-6.088,24.859c-0.957,4.013-3.177,4.863-7.33,2.932  c-27.379-12.744-44.494-52.769-44.494-84.919c0-69.147,50.239-132.647,144.833-132.647c76.04,0,135.134,54.184,135.134,126.599  c0,75.545-47.633,136.343-113.747,136.343c-17.471,0-34.12-7.14-43.908-16.821c-3.01-2.977-8.099-1.621-9.173,2.474  c-3.447,13.133-9.019,34.376-10.814,41.284c-3.232,12.429-10.043,26.905-16.871,39.512c-1.814,3.35,0.021,7.488,3.714,8.424  c16.857,4.275,34.538,6.482,52.764,6.313C316.378,411.425,409.258,320.436,412.352,212.265z"/></svg>
</a>
</div>
<div class="social-wrapper-small">
<a style="background-color: transparent !important;" title="Share on Facebook" aria-label="Share on Facebook" href='javascript:window.open("https://www.facebook.com/sharer/sharer.php?u=","facebookshare", "menubar=0,resizable=0,width=700,height=500");'><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" viewBox="0 0 408.788 408.788" style="enable-background:new 0 0 408.788 408.788;" xml:space="preserve" aria-hidden="true" tabindex="-1">
<path style="fill:#475993;" d="M353.701,0H55.087C24.665,0,0.002,24.662,0.002,55.085v298.616c0,30.423,24.662,55.085,55.085,55.085  h147.275l0.251-146.078h-37.951c-4.932,0-8.935-3.988-8.954-8.92l-0.182-47.087c-0.019-4.959,3.996-8.989,8.955-8.989h37.882  v-45.498c0-52.8,32.247-81.55,79.348-81.55h38.65c4.945,0,8.955,4.009,8.955,8.955v39.704c0,4.944-4.007,8.952-8.95,8.955  l-23.719,0.011c-25.615,0-30.575,12.172-30.575,30.035v39.389h56.285c5.363,0,9.524,4.683,8.892,10.009l-5.581,47.087  c-0.534,4.506-4.355,7.901-8.892,7.901h-50.453l-0.251,146.078h87.631c30.422,0,55.084-24.662,55.084-55.084V55.085  C408.786,24.662,384.124,0,353.701,0z"/></svg></a>
</div>
</div>
</header><!-- .entry-header -->
<div id="article-content-area" class="entry-content">
<figure style="width: 1920px" class="wp-caption alignnone"><img class="type:primaryImage wp-image-94953 size-full" srcset="https://www.lifesavvy.com/p/uploads/2021/09/b34f0e15-5.jpg?width=400 400w, https://www.lifesavvy.com/p/uploads/2021/09/b34f0e15-5.jpg?width=1200 1200w" sizes="400w, 1200w" src="https://www.lifesavvy.com/p/uploads/2021/09/b34f0e15-5.jpg?width=1200" alt="Book covers for &quot;Trash Lands&quot;, &quot;The Book of Hope&quot;, and &quot;We Are Not Like Them&quot;" width="1920" height="1080" data-credittext="MIRA/Celadon Books/Atria Books"/><figcaption class="wp-caption-text"><span class="type:primaryImage imagecredit">MIRA/Celadon Books/Atria Books</span></figcaption></figure>
<p>You might think of October as <a href="https://www.lifesavvy.com/34370/easy-and-delicious-halloween-treats-you-can-make-with-your-kids/">spooky season</a>, but the month&#8217;s new book releases cover much more than just Halloween-ready titles! You&#8217;ll also find inspiring and intriguing nonfiction, light escapist novels, tense thrillers, and much more&#8212;and, yes, some spooky delights too. Keep an eye out for these titles making their debut in October!</p>
<div class="media-product-box-left ">
<div class="media-product-img">
<a aria-hidden="true" tabindex="-1" role="presentation" tabindex="-1" target="_blank" rel="sponsored" href="https://www.amazon.com/Spindle-Splintered-Fractured-Fables/dp/1250765358?tag=lifesavvysite-20" onclick="fbq('track', 'Buy Button'); if (fb_t_convert){fb_t_convert();}">
<img style="max-width: 100%;" alt="A Spindle Splintered (Fractured Fables)" src="https://m.media-amazon.com/images/I/51Q53-nIfPL._SL500_.jpg" height="147px">
</a>
</div>
<div class="media-product-title">
<a title="A Spindle Splintered (Fractured Fables)" target="_blank" rel="sponsored" href="https://www.amazon.com/Spindle-Splintered-Fractured-Fables/dp/1250765358?tag=lifesavvysite-20" onclick="fbq('track', 'Buy Button'); if (fb_t_convert){fb_t_convert();}">
<h3><em>A Spindle Splintered (Fractured Fables)</em></h3>
</a>
<p class="product-features">Think Sleeping Beauty is a passive fairy tale? Think again! In Alix E. Harrow&#8217;s fractured fairy tale retelling, Zinnia, a young woman with a rare and fatal condition, tries to celebrate what will likely be her last birthday.</p>
<p>When her friend arranges for an immersive &#8220;fairy tale&#8221; experience, Zinnia finds herself tumbling headlong into a dangerous and very different story, alongside the famed sleeping beauty who, like Zinnia, just wants to escape her fate. <strong>Out Oct. 5</strong>.</p>
</div>
<div class="product-add">
<div class="product-add-button">
<div class="product-share-links">
<a title="Shop for Shop Now: A Spindle Splintered (Fractured Fables)" aria-label="Shop Now: A Spindle Splintered (Fractured Fables) - Shop Now" target="_blank" rel="sponsored" href="https://www.amazon.com/Spindle-Splintered-Fractured-Fables/dp/1250765358?tag=lifesavvysite-20" style="text-decoration:none" onclick="fbq('track', 'Buy Button'); if (fb_t_convert){fb_t_convert();}">Shop Now</a>
<p class="product-price">$15.49 <img height="12" width="42" src="data:image/png;base64,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" alt="" role="presentation"></p>
</div>
</div>
</div>
<div class="clearboth"></div>
</div>
<div class="clearboth"></div>
<div class="media-product-box-left ">
<div class="media-product-img">
<a aria-hidden="true" tabindex="-1" role="presentation" tabindex="-1" target="_blank" rel="sponsored" href="https://www.amazon.com/Sistersong-Lucy-Holland-ebook/dp/B08ZMVWS3Z?tag=lifesavvysite-20" onclick="fbq('track', 'Buy Button'); if (fb_t_convert){fb_t_convert();}">
<img style="max-width: 100%;" alt="" src="https://m.media-amazon.com/images/I/519j3TiubgL._SL500_.jpg" height="147px">
</a>
</div>
<div class="media-product-title">
<a title="Sistersong" target="_blank" rel="sponsored" href="https://www.amazon.com/Sistersong-Lucy-Holland-ebook/dp/B08ZMVWS3Z?tag=lifesavvysite-20" onclick="fbq('track', 'Buy Button'); if (fb_t_convert){fb_t_convert();}">
<h3><em>Sistersong</em></h3>
</a>
<p class="product-features">Lucy Holland&#8217;s novel blends magic and history, in a kingdom in ancient Britain where the king has lost his connection with the magic of the land. Instead, it calls to his three children, each of whom struggle to find their place and their future.</p>
<p>When a stranger arrives at the castle, the siblings&#8217; relationships to each other and to the land itself are forever changed, and tragedy lurks just around the corner. <strong>Out Oct. 5</strong></p>
</div>
<div class="product-add">
<div class="product-add-button">
<div class="product-share-links">
<a title="Shop for Shop Now: Sistersong" aria-label="Shop Now: Sistersong - Shop Now" target="_blank" rel="sponsored" href="https://www.amazon.com/Sistersong-Lucy-Holland-ebook/dp/B08ZMVWS3Z?tag=lifesavvysite-20" style="text-decoration:none" onclick="fbq('track', 'Buy Button'); if (fb_t_convert){fb_t_convert();}">Shop Now</a>
<p class="product-price">$13.99</p>
</div>
</div>
</div>
<div class="clearboth"></div>
</div>
<div class="clearboth"></div>
<div class="media-product-box-left ">
<div class="media-product-img">
<a aria-hidden="true" tabindex="-1" role="presentation" tabindex="-1" target="_blank" rel="sponsored" href="https://www.amazon.com/When-Night-Breaks-Kingdom-Cards/dp/1250204321?tag=lifesavvysite-20" onclick="fbq('track', 'Buy Button'); if (fb_t_convert){fb_t_convert();}">
<img style="max-width: 100%;" alt="When Night Breaks (Kingdom of Cards, 2)" src="https://m.media-amazon.com/images/I/51PtmJwMIhL._SL500_.jpg" height="147px">
</a>
</div>
<div class="media-product-title">
<a title="When Night Breaks (Kingdom of Cards, 2)" target="_blank" rel="sponsored" href="https://www.amazon.com/When-Night-Breaks-Kingdom-Cards/dp/1250204321?tag=lifesavvysite-20" onclick="fbq('track', 'Buy Button'); if (fb_t_convert){fb_t_convert();}">
<h3><em>When Night Breaks (Kingdom of Cards, 2)</em></h3>
</a>
<p class="product-features">The second installment in Janella Angeles&#8217;s duology raises the stakes even higher. After a magic competition gone wrong, contestant Kallia has disappeared and her ally Daron is in disgrace.</p>
<p>As Daron sets out to right what went wrong, Kallia is forced to navigate a dangerous and deceitful world with the person she trusts the least, all while her powers grow beyond her wildest imaginings&#8212;but all magic has a price. <strong>Out Oct. 5</strong>.</p>
</div>
<div class="product-add">
<div class="product-add-button">
<div class="product-share-links">
<a title="Shop for Shop Now: When Night Breaks (Kingdom of Cards, 2)" aria-label="Shop Now: When Night Breaks (Kingdom of Cards, 2) - Shop Now" target="_blank" rel="sponsored" href="https://www.amazon.com/When-Night-Breaks-Kingdom-Cards/dp/1250204321?tag=lifesavvysite-20" style="text-decoration:none" onclick="fbq('track', 'Buy Button'); if (fb_t_convert){fb_t_convert();}">Shop Now</a>
<p class="product-price">$15.99 <img height="12" width="42" src="data:image/png;base64,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" alt="" role="presentation"></p>
</div>
</div>
</div>
<div class="clearboth"></div>
</div>
<div class="clearboth"></div>
<div class="media-product-box-left ">
<div class="media-product-img">
<a aria-hidden="true" tabindex="-1" role="presentation" tabindex="-1" target="_blank" rel="sponsored" href="https://www.amazon.com/Lighthouse-Witches-C-J-Cooke/dp/059333423X?tag=lifesavvysite-20" onclick="fbq('track', 'Buy Button'); if (fb_t_convert){fb_t_convert();}">
<img style="max-width: 100%;" alt="The Lighthouse Witches" src="https://m.media-amazon.com/images/I/51uUqj71l1L._SL500_.jpg" height="147px">
</a>
</div>
<div class="media-product-title">
<a title="The Lighthouse Witches" target="_blank" rel="sponsored" href="https://www.amazon.com/Lighthouse-Witches-C-J-Cooke/dp/059333423X?tag=lifesavvysite-20" onclick="fbq('track', 'Buy Button'); if (fb_t_convert){fb_t_convert();}">
<h3><em>The Lighthouse Witches</em></h3>
</a>
<p class="product-features">C.J. Cooke&#8217;s thriller begins when artist Liv takes her three children with her when she&#8217;s commissioned to do a job at a reportedly haunted Scottish lighthouse. While there, two of her daughters vanish without a trace.</p>
<p>Two decades later, the surviving sister is shocked when one of her sisters turns up alive, but she&#8217;s bringing a haunting story back with her. <strong>Out Oct. 5</strong>.</p>
</div>
<div class="product-add">
<div class="product-add-button">
<div class="product-share-links">
<a title="Shop for Shop Now: The Lighthouse Witches" aria-label="Shop Now: The Lighthouse Witches - Shop Now" target="_blank" rel="sponsored" href="https://www.amazon.com/Lighthouse-Witches-C-J-Cooke/dp/059333423X?tag=lifesavvysite-20" style="text-decoration:none" onclick="fbq('track', 'Buy Button'); if (fb_t_convert){fb_t_convert();}">Shop Now</a>
<p class="product-price">$14.99 <img height="12" width="42" src="data:image/png;base64,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" alt="" role="presentation"></p>
</div>
</div>
</div>
<div class="clearboth"></div>
</div>
<div class="clearboth"></div>
<div class="media-product-box-left ">
<div class="media-product-img">
<a aria-hidden="true" tabindex="-1" role="presentation" tabindex="-1" target="_blank" rel="sponsored" href="https://www.amazon.com/We-Are-Not-Like-Them-ebook/dp/B08VJM1568?tag=lifesavvysite-20" onclick="fbq('track', 'Buy Button'); if (fb_t_convert){fb_t_convert();}">
<img style="max-width: 100%;" alt="We Are Not Like Them: A Novel" src="https://m.media-amazon.com/images/I/51g7y1pWhfL._SL500_.jpg" height="147px">
</a>
</div>
<div class="media-product-title">
<a title="We Are Not Like Them: A Novel" target="_blank" rel="sponsored" href="https://www.amazon.com/We-Are-Not-Like-Them-ebook/dp/B08VJM1568?tag=lifesavvysite-20" onclick="fbq('track', 'Buy Button'); if (fb_t_convert){fb_t_convert();}">
<h3><em>We Are Not Like Them: A Novel</em></h3>
</a>
<p class="product-features">Told by Christine Pride and Jo Piazza from alternating perspectives, this novel follows the friendship between two women&#8212;one Black, one white&#8212;and the tragedy that changes their relationship forever.</p>
<p>Best friends since kindergarten, the two women find themselves at a crossroads as an all-too-familiar story plays out in public, with them pulled into the fray. <strong>Out Oct. 5</strong>.</p>
</div>
<div class="product-add">
<div class="product-add-button">
<div class="product-share-links">
<a title="Shop for Shop Now: We Are Not Like Them: A Novel" aria-label="Shop Now: We Are Not Like Them: A Novel - Shop Now" target="_blank" rel="sponsored" href="https://www.amazon.com/We-Are-Not-Like-Them-ebook/dp/B08VJM1568?tag=lifesavvysite-20" style="text-decoration:none" onclick="fbq('track', 'Buy Button'); if (fb_t_convert){fb_t_convert();}">Shop Now</a>
<p class="product-price">$12.99</p>
</div>
</div>
</div>
<div class="clearboth"></div>
</div>
<div class="clearboth"></div>
<div class="media-product-box-left ">
<div class="media-product-img">
<a aria-hidden="true" tabindex="-1" role="presentation" tabindex="-1" target="_blank" rel="sponsored" href="https://www.amazon.com/Paybacks-Witch-Witches-Thistle-Grove/dp/0593336062/?tag=lifesavvysite-20" onclick="fbq('track', 'Buy Button'); if (fb_t_convert){fb_t_convert();}">
<img style="max-width: 100%;" alt="Payback&#039;s a Witch (The Witches of Thistle Grove)" src="https://m.media-amazon.com/images/I/51fd+06koTL._SL500_.jpg" height="147px">
</a>
</div>
<div class="media-product-title">
<a title="Payback&#039;s a Witch (The Witches of Thistle Grove)" target="_blank" rel="sponsored" href="https://www.amazon.com/Paybacks-Witch-Witches-Thistle-Grove/dp/0593336062/?tag=lifesavvysite-20" onclick="fbq('track', 'Buy Button'); if (fb_t_convert){fb_t_convert();}">
<h3><em>Payback's a Witch (The Witches of Thistle Grove)</em></h3>
</a>
<p class="product-features">If <i>John Tucker Must Die</i> involved queer witches, you&#8217;d have Lana Harper&#8217;s funny and magical tale of love and revenge. During a once-in-a-generation magic contest involving four families, three witches realize they&#8217;ve all been hurt by the same overconfident warlock.</p>
<p>Together, they form a pact to ensure he loses the contest&#8212;all while two of them start to fall for each other instead. <strong>Out Oct. 5</strong>.</p>
</div>
<div class="product-add">
<div class="product-add-button">
<div class="product-share-links">
<a title="Shop for Shop Now: Payback&#039;s a Witch (The Witches of Thistle Grove)" aria-label="Shop Now: Payback&#039;s a Witch (The Witches of Thistle Grove) - Shop Now" target="_blank" rel="sponsored" href="https://www.amazon.com/Paybacks-Witch-Witches-Thistle-Grove/dp/0593336062/?tag=lifesavvysite-20" style="text-decoration:none" onclick="fbq('track', 'Buy Button'); if (fb_t_convert){fb_t_convert();}">Shop Now</a>
<p class="product-price">$13.99 <img height="12" width="42" src="data:image/png;base64,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" alt="" role="presentation"></p>
</div>
</div>
</div>
<div class="clearboth"></div>
</div>
<div class="clearboth"></div>
<div class="media-product-box-left ">
<div class="media-product-img">
<a aria-hidden="true" tabindex="-1" role="presentation" tabindex="-1" target="_blank" rel="sponsored" href="https://www.amazon.com/Capotes-Women-True-Story-Betrayal-ebook/dp/B08VS559S9?tag=lifesavvysite-20" onclick="fbq('track', 'Buy Button'); if (fb_t_convert){fb_t_convert();}">
<img style="max-width: 100%;" alt="Capote&#039;s Women: A True Story of Love, Betrayal, and a Swan Song for an Era" src="https://m.media-amazon.com/images/I/41FkkdoyksL._SL500_.jpg" height="147px">
</a>
</div>
<div class="media-product-title">
<a title="Capote&#039;s Women: A True Story of Love, Betrayal, and a Swan Song for an Era" target="_blank" rel="sponsored" href="https://www.amazon.com/Capotes-Women-True-Story-Betrayal-ebook/dp/B08VS559S9?tag=lifesavvysite-20" onclick="fbq('track', 'Buy Button'); if (fb_t_convert){fb_t_convert();}">
<h3><em>Capote's Women: A True Story of Love, Betrayal, and a Swan Song for an Era</em></h3>
</a>
<p class="product-features">Laurence Leamer guides readers through a nonfiction dive into the intriguing lives of the socialites who moved in the circles of famed author Truman Capote.</p>
<p>When Capote attempted to draw on the scandalous lives of his friends for writing inspiration, he was immediately ostracized, but this book peels back the truth behind the stories of these extraordinary women and their larger-than-life exploits. <strong>Out Oct. 12</strong>.</p>
</div>
<div class="product-add">
<div class="product-add-button">
<div class="product-share-links">
<a title="Shop for Shop Now: Capote&#039;s Women: A True Story of Love, Betrayal, and a Swan Song for an Era" aria-label="Shop Now: Capote&#039;s Women: A True Story of Love, Betrayal, and a Swan Song for an Era - Shop Now" target="_blank" rel="sponsored" href="https://www.amazon.com/Capotes-Women-True-Story-Betrayal-ebook/dp/B08VS559S9?tag=lifesavvysite-20" style="text-decoration:none" onclick="fbq('track', 'Buy Button'); if (fb_t_convert){fb_t_convert();}">Shop Now</a>
<p class="product-price">$14.99</p>
</div>
</div>
</div>
<div class="clearboth"></div>
</div>
<div class="clearboth"></div>
<div class="media-product-box-left ">
<div class="media-product-img">
<a aria-hidden="true" tabindex="-1" role="presentation" tabindex="-1" target="_blank" rel="sponsored" href="https://www.amazon.com/Animals-Susan-Orlean/dp/1982181532?tag=lifesavvysite-20" onclick="fbq('track', 'Buy Button'); if (fb_t_convert){fb_t_convert();}">
<img style="max-width: 100%;" alt="On Animals" src="https://m.media-amazon.com/images/I/41n-8zp8kkL._SL500_.jpg" height="147px">
</a>
</div>
<div class="media-product-title">
<a title="On Animals" target="_blank" rel="sponsored" href="https://www.amazon.com/Animals-Susan-Orlean/dp/1982181532?tag=lifesavvysite-20" onclick="fbq('track', 'Buy Button'); if (fb_t_convert){fb_t_convert();}">
<h3><em>On Animals</em></h3>
</a>
<p class="product-features">For all the animal lovers out there, Susan Orlean&#8217;s fun and thoughtful exploration of the relationship between humans and animals is a can&#8217;t-miss.</p>
<p>Through individual, sometimes quirky stories, as well as deeper research, the book looks at any number of angles on the human-animal relationship as it&#8217;s viewed around the world. <strong>Out Oct. 12,</strong></p>
</div>
<div class="product-add">
<div class="product-add-button">
<div class="product-share-links">
<a title="Shop for Shop Now: On Animals" aria-label="Shop Now: On Animals - Shop Now" target="_blank" rel="sponsored" href="https://www.amazon.com/Animals-Susan-Orlean/dp/1982181532?tag=lifesavvysite-20" style="text-decoration:none" onclick="fbq('track', 'Buy Button'); if (fb_t_convert){fb_t_convert();}">Shop Now</a>
<p class="product-price">$22.49 <img height="12" width="42" src="data:image/png;base64,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" alt="" role="presentation"></p>
</div>
</div>
</div>
<div class="clearboth"></div>
</div>
<div class="clearboth"></div>
<div class="media-product-box-left ">
<div class="media-product-img">
<a aria-hidden="true" tabindex="-1" role="presentation" tabindex="-1" target="_blank" rel="sponsored" href="https://www.amazon.com/Within-These-Wicked-Walls-Novel/dp/1250787106?tag=lifesavvysite-20" onclick="fbq('track', 'Buy Button'); if (fb_t_convert){fb_t_convert();}">
<img style="max-width: 100%;" alt="Within These Wicked Walls: A Novel" src="https://m.media-amazon.com/images/I/613GMWvOTCL._SL500_.jpg" height="147px">
</a>
</div>
<div class="media-product-title">
<a title="Within These Wicked Walls: A Novel" target="_blank" rel="sponsored" href="https://www.amazon.com/Within-These-Wicked-Walls-Novel/dp/1250787106?tag=lifesavvysite-20" onclick="fbq('track', 'Buy Button'); if (fb_t_convert){fb_t_convert();}">
<h3><em>Within These Wicked Walls: A Novel</em></h3>
</a>
<p class="product-features">Loosely drawing from <i>Jane Eyre</i>, Lauren Blackwood&#8217;s Ethiopian-inspired fantasy centers on Andromeda, an exorcist hired to cleanse households from curses.</p>
<p>When she&#8217;s hired by an infamous, strange, and wealthy young man, she quickly realizes that his house holds more secrets (and dark magic) than she ever prepared for. Complicating matters further is the growing connection between the two of them, even as the curse closes in. <strong>Out Oct. 19</strong>.</p>
</div>
<div class="product-add">
<div class="product-add-button">
<div class="product-share-links">
<a title="Shop for Shop Now: Within These Wicked Walls: A Novel" aria-label="Shop Now: Within These Wicked Walls: A Novel - Shop Now" target="_blank" rel="sponsored" href="https://www.amazon.com/Within-These-Wicked-Walls-Novel/dp/1250787106?tag=lifesavvysite-20" style="text-decoration:none" onclick="fbq('track', 'Buy Button'); if (fb_t_convert){fb_t_convert();}">Shop Now</a>
<p class="product-price">$15.23 <img height="12" width="42" src="data:image/png;base64,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" alt="" role="presentation"></p>
</div>
</div>
</div>
<div class="clearboth"></div>
</div>
<div class="clearboth"></div>
<div class="media-product-box-left ">
<div class="media-product-img">
<a aria-hidden="true" tabindex="-1" role="presentation" tabindex="-1" target="_blank" rel="sponsored" href="https://www.amazon.com/Sophie-Valrouxs-Paris-Samantha-V%C3%A9rant/dp/0593097742?tag=lifesavvysite-20" onclick="fbq('track', 'Buy Button'); if (fb_t_convert){fb_t_convert();}">
<img style="max-width: 100%;" alt="Sophie Valroux&#039;s Paris Stars" src="https://m.media-amazon.com/images/I/51szQDizphS._SL500_.jpg" height="147px">
</a>
</div>
<div class="media-product-title">
<a title="Sophie Valroux&#039;s Paris Stars" target="_blank" rel="sponsored" href="https://www.amazon.com/Sophie-Valrouxs-Paris-Samantha-V%C3%A9rant/dp/0593097742?tag=lifesavvysite-20" onclick="fbq('track', 'Buy Button'); if (fb_t_convert){fb_t_convert();}">
<h3><em>Sophie Valroux's Paris Stars</em></h3>
</a>
<p class="product-features">Grand chef Sophie Valroux seems to finally have her life on track in Samantha Vérant&#8217;s latest novel. Her career is soaring, her family life is going great, and everyone in the culinary world wants her opinion.</p>
<p>When she suffers an accident and loses her all-important senses of taste and smell, Sophie hides her condition from everyone, terrified that it will spell the end of her beloved career. <strong>Out Oct. 19</strong>.</p>
</div>
<div class="product-add">
<div class="product-add-button">
<div class="product-share-links">
<a title="Shop for Shop Now: Sophie Valroux&#039;s Paris Stars" aria-label="Shop Now: Sophie Valroux&#039;s Paris Stars - Shop Now" target="_blank" rel="sponsored" href="https://www.amazon.com/Sophie-Valrouxs-Paris-Samantha-V%C3%A9rant/dp/0593097742?tag=lifesavvysite-20" style="text-decoration:none" onclick="fbq('track', 'Buy Button'); if (fb_t_convert){fb_t_convert();}">Shop Now</a>
<p class="product-price">$14.49 <img height="12" width="42" src="data:image/png;base64,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" alt="" role="presentation"></p>
</div>
</div>
</div>
<div class="clearboth"></div>
</div>
<div class="clearboth"></div>
<div class="media-product-box-left ">
<div class="media-product-img">
<a aria-hidden="true" tabindex="-1" role="presentation" tabindex="-1" target="_blank" rel="sponsored" href="https://www.amazon.com/Book-Hope-Survival-Trying-Global/dp/1250784093?tag=lifesavvysite-20" onclick="fbq('track', 'Buy Button'); if (fb_t_convert){fb_t_convert();}">
<img style="max-width: 100%;" alt="The Book of Hope: A Survival Guide for Trying Times (Global Icons Series)" src="https://m.media-amazon.com/images/I/41cCw+nkwSS._SL500_.jpg" height="147px">
</a>
</div>
<div class="media-product-title">
<a title="The Book of Hope: A Survival Guide for Trying Times (Global Icons Series)" target="_blank" rel="sponsored" href="https://www.amazon.com/Book-Hope-Survival-Trying-Global/dp/1250784093?tag=lifesavvysite-20" onclick="fbq('track', 'Buy Button'); if (fb_t_convert){fb_t_convert();}">
<h3><em>The Book of Hope: A Survival Guide for Trying Times (Global Icons Series)</em></h3>
</a>
<p class="product-features">Jane Goodall and Douglas Abrams, two esteemed names everyone will most likely recognize, collaborate on a book about finding hope and joy, even in stressful and sometimes hopeless-seeming times.</p>
<p>Drawing on personal stories and other research, it&#8217;s a guide that tries to answer questions of how to stay hopeful and how to turn that hope into real, concrete action. <strong>Out Oct. 19</strong>.</p>
</div>
<div class="product-add">
<div class="product-add-button">
<div class="product-share-links">
<a title="Shop for Shop Now: The Book of Hope: A Survival Guide for Trying Times (Global Icons Series)" aria-label="Shop Now: The Book of Hope: A Survival Guide for Trying Times (Global Icons Series) - Shop Now" target="_blank" rel="sponsored" href="https://www.amazon.com/Book-Hope-Survival-Trying-Global/dp/1250784093?tag=lifesavvysite-20" style="text-decoration:none" onclick="fbq('track', 'Buy Button'); if (fb_t_convert){fb_t_convert();}">Shop Now</a>
<p class="product-price">$19.69 <img height="12" width="42" src="data:image/png;base64,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" alt="" role="presentation"></p>
</div>
</div>
</div>
<div class="clearboth"></div>
</div>
<div class="clearboth"></div>
<div class="media-product-box-left ">
<div class="media-product-img">
<a aria-hidden="true" tabindex="-1" role="presentation" tabindex="-1" target="_blank" rel="sponsored" href="https://www.amazon.com/Well-Matched-Jen-DeLuca/dp/0593200446?tag=lifesavvysite-20" onclick="fbq('track', 'Buy Button'); if (fb_t_convert){fb_t_convert();}">
<img style="max-width: 100%;" alt="Well Matched" src="https://m.media-amazon.com/images/I/41HwNBs7VjS._SL500_.jpg" height="147px">
</a>
</div>
<div class="media-product-title">
<a title="Well Matched" target="_blank" rel="sponsored" href="https://www.amazon.com/Well-Matched-Jen-DeLuca/dp/0593200446?tag=lifesavvysite-20" onclick="fbq('track', 'Buy Button'); if (fb_t_convert){fb_t_convert();}">
<h3><em>Well Matched</em></h3>
</a>
<p class="product-features">As Jen DeLuca&#8217;s latest romance begins, single mom April has long since sworn off dating, and with her daughter heading to college, she&#8217;s ready to move on from her small town.</p>
<p>She makes a deal with her friend Mitch: He helps her get her house ready to sell, and she pretends to be his girlfriend for a weekend with his stressful family. Of course, nothing goes as planned, leaving April wondering if she&#8217;s making the right decisions after all. <strong>Out Oct. 19</strong>.</p>
</div>
<div class="product-add">
<div class="product-add-button">
<div class="product-share-links">
<a title="Shop for Shop Now: Well Matched" aria-label="Shop Now: Well Matched - Shop Now" target="_blank" rel="sponsored" href="https://www.amazon.com/Well-Matched-Jen-DeLuca/dp/0593200446?tag=lifesavvysite-20" style="text-decoration:none" onclick="fbq('track', 'Buy Button'); if (fb_t_convert){fb_t_convert();}">Shop Now</a>
<p class="product-price">$13.99 <img height="12" width="42" src="data:image/png;base64,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" alt="" role="presentation"></p>
</div>
</div>
</div>
<div class="clearboth"></div>
</div>
<div class="clearboth"></div>
<div class="media-product-box-left ">
<div class="media-product-img">
<a aria-hidden="true" tabindex="-1" role="presentation" tabindex="-1" target="_blank" rel="sponsored" href="https://www.amazon.com/David-Copperfields-History-Magic-Copperfield/dp/1982112913?tag=lifesavvysite-20" onclick="fbq('track', 'Buy Button'); if (fb_t_convert){fb_t_convert();}">
<img style="max-width: 100%;" alt="David Copperfield&#039;s History of Magic" src="https://m.media-amazon.com/images/I/51OpESurvuS._SL500_.jpg" height="147px">
</a>
</div>
<div class="media-product-title">
<a title="David Copperfield&#039;s History of Magic" target="_blank" rel="sponsored" href="https://www.amazon.com/David-Copperfields-History-Magic-Copperfield/dp/1982112913?tag=lifesavvysite-20" onclick="fbq('track', 'Buy Button'); if (fb_t_convert){fb_t_convert();}">
<h3><em>David Copperfield's History of Magic</em></h3>
</a>
<p class="product-features">Penned by David Copperfield, Richard Wiseman, and David Britland, this is a nonfiction, behind-the-scenes look at 28 of the most famous and groundbreaking magicians in history.</p>
<p>Complete with illustrations, biographies, and even photographs, Copperfield guides the reader through centuries of magicians and illusionists&#8212;and maybe even explains a secret or two. <strong>Out Oct. 26</strong>.</p>
</div>
<div class="product-add">
<div class="product-add-button">
<div class="product-share-links">
<a title="Shop for Shop Now: David Copperfield&#039;s History of Magic" aria-label="Shop Now: David Copperfield&#039;s History of Magic - Shop Now" target="_blank" rel="sponsored" href="https://www.amazon.com/David-Copperfields-History-Magic-Copperfield/dp/1982112913?tag=lifesavvysite-20" style="text-decoration:none" onclick="fbq('track', 'Buy Button'); if (fb_t_convert){fb_t_convert();}">Shop Now</a>
<p class="product-price">$24.99 <img height="12" width="42" src="data:image/png;base64,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" alt="" role="presentation"></p>
</div>
</div>
</div>
<div class="clearboth"></div>
</div>
<div class="clearboth"></div>
<div class="media-product-box-left ">
<div class="media-product-img">
<a aria-hidden="true" tabindex="-1" role="presentation" tabindex="-1" target="_blank" rel="sponsored" href="https://www.amazon.com/Bounce-Back-Addie-Woolridge-ebook/dp/B08ZC56TSN?tag=lifesavvysite-20" onclick="fbq('track', 'Buy Button'); if (fb_t_convert){fb_t_convert();}">
<img style="max-width: 100%;" alt="The Bounce Back" src="https://m.media-amazon.com/images/I/41OB4mJGFBL._SL500_.jpg" height="147px">
</a>
</div>
<div class="media-product-title">
<a title="The Bounce Back" target="_blank" rel="sponsored" href="https://www.amazon.com/Bounce-Back-Addie-Woolridge-ebook/dp/B08ZC56TSN?tag=lifesavvysite-20" onclick="fbq('track', 'Buy Button'); if (fb_t_convert){fb_t_convert();}">
<h3><em>The Bounce Back</em></h3>
</a>
<p class="product-features">When artist Neale&#8217;s latest exhibition goes up in smoke (literally), she finds herself at a personal and professional crossroads at the start of Addie Woolridge&#8217;s newest novel.</p>
<p>Leaving her art dreams behind, Neale seizes onto a basic office job at a small greeting card company. Her creativity just won&#8217;t quiet down, though, and with the support of a charming coworker, Neale starts wondering if there&#8217;s a different way to achieve her dreams. <strong>Out Oct. 26</strong>.</p>
</div>
<div class="product-add">
<div class="product-add-button">
<div class="product-share-links">
<a title="Shop for Shop Now: The Bounce Back" aria-label="Shop Now: The Bounce Back - Shop Now" target="_blank" rel="sponsored" href="https://www.amazon.com/Bounce-Back-Addie-Woolridge-ebook/dp/B08ZC56TSN?tag=lifesavvysite-20" style="text-decoration:none" onclick="fbq('track', 'Buy Button'); if (fb_t_convert){fb_t_convert();}">Shop Now</a>
<p class="product-price">$3.99</p>
</div>
</div>
</div>
<div class="clearboth"></div>
</div>
<div class="clearboth"></div>
<div class="media-product-box-left ">
<div class="media-product-img">
<a aria-hidden="true" tabindex="-1" role="presentation" tabindex="-1" target="_blank" rel="sponsored" href="https://www.amazon.com/Trashlands-Alison-Stine/dp/0778311279?tag=lifesavvysite-20" onclick="fbq('track', 'Buy Button'); if (fb_t_convert){fb_t_convert();}">
<img style="max-width: 100%;" alt="Trashlands: A Novel" src="https://m.media-amazon.com/images/I/51JKUuejm7L._SL500_.jpg" height="147px">
</a>
</div>
<div class="media-product-title">
<a title="Trashlands: A Novel" target="_blank" rel="sponsored" href="https://www.amazon.com/Trashlands-Alison-Stine/dp/0778311279?tag=lifesavvysite-20" onclick="fbq('track', 'Buy Button'); if (fb_t_convert){fb_t_convert();}">
<h3><em>Trashlands: A Novel</em></h3>
</a>
<p class="product-features">If you like dystopian fiction, Alison&#8217;s Stine&#8217;s latest book is for you. In a not-too-distant future where global warming has redrawn coastlines and plastics are banned, Coral works in the polluted remains of Appalachia, &#8220;plucking&#8221; plastics from garbage to resell.</p>
<p>As she struggles to save up enough to rescue her child from forced factory labor, Coral crosses paths with a reporter who offers her the possibility of a changed future, but it won&#8217;t be easy. <strong>Out Oct. 26</strong>.</p>
</div>
<div class="product-add">
<div class="product-add-button">
<div class="product-share-links">
<a title="Shop for Shop Now: Trashlands: A Novel" aria-label="Shop Now: Trashlands: A Novel - Shop Now" target="_blank" rel="sponsored" href="https://www.amazon.com/Trashlands-Alison-Stine/dp/0778311279?tag=lifesavvysite-20" style="text-decoration:none" onclick="fbq('track', 'Buy Button'); if (fb_t_convert){fb_t_convert();}">Shop Now</a>
<p class="product-price">$24.99 <img height="12" width="42" src="data:image/png;base64,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" alt="" role="presentation"></p>
</div>
</div>
</div>
<div class="clearboth"></div>
</div>
<div class="clearboth"></div>
</div><!-- .entry-content -->
</article><!-- #post-94952 -->
<style>#content ul#nextuplist{list-style-type:none;margin-left:0;padding-left:0}#content ul#nextuplist li{margin-bottom:10px}#content ul#nextuplist li a{text-decoration:none}</style>
<div class="nextup">
<span id="nextuplabel" role="heading" aria-level="2">READ NEXT</span>
<ul id="nextuplist">
<li>&rsaquo; <a href="https://www.lifesavvy.com/96402/feel-foggy-in-the-morning-heres-how-long-it-really-takes-to-wake-up/">Feel Foggy in the Morning? Here&#8217;s How Long It Really Takes to Wake Up</a></li>
<li>&rsaquo; <a href="https://www.lifesavvy.com/96159/make-a-bundt-cake-shaped-like-a-haunted-house-with-new-nordic-ware/">Make a Bundt Cake Shaped Like a Haunted House with the New Nordic Ware</a></li>
<li>&rsaquo; <a href="https://www.lifesavvy.com/15055/prep-these-slow-cooker-recipes-and-come-home-to-a-hot-meal/">Prep These Slow Cooker Recipes and Come Home to a Hot Meal</a></li>
<li>&rsaquo; <a href="https://www.lifesavvy.com/96082/costcos-pizza-making-process-is-mesmerizing/">Costco&#8217;s Pizza-Making Process Is Mesmerizing</a></li>
<li>&rsaquo; <a href="https://www.lifesavvy.com/95200/8-goop-esque-products-for-nine-perfect-strangers-fans/">8 Goop-esque Products For &#8216;Nine Perfect Strangers&#8217; Fans</a></li>
</ul>
</div>
<style>.shortbioauthor{font-weight:bold;text-transform:uppercase;font-size:20px;text-decoration:none;padding-top:0;margin-top:0;line-height:20px}.shortbioauthor span{color:#1d55a9;padding-top:0;margin-top:0}.shortbioauthordiv{border:1px solid #eee;padding:15px;margin-bottom:20px}.shortbioauthordiv .biotext{font-size:15px}.shortbioauthordiv .biomore{text-transform:uppercase;font-size:13px;font-weight:bold;color:#1d55a9}</style>
<div class="shortbioauthordiv">
<a href="https://www.lifesavvy.com/author/amandaprahl/"><img style="float:left;margin-right:15px;margin-bottom:15px;width:100px;" src="https://www.lifesavvy.com/p/uploads/2021/01/2a63e207.jpeg?width=200&height=200&fit=crop&trim=2,2,2,2" alt="Amanda Prahl"></a>
<span>
<a href="https://www.lifesavvy.com/author/amandaprahl/" class="shortbioauthor"><span>Amanda Prahl</span></a>
<br style="margin-top: 10px;">
<span class="biotext">Amanda Prahl is a freelance contributor to LifeSavvy. She has an MFA in dramatic writing, a BA in literature, and is a former faculty associate focusing on writing craft and history. Her articles have appeared on HowlRound, Slate, Bustle, BroadwayWorld, and ThoughtCo, among others.
<a href="https://www.lifesavvy.com/author/amandaprahl/" class="biomore">Read Full Bio »</a></span>
</span>
<div style="clear:both;"></div>
</div>
<div class="article-share-widgets">
<div class="social-wrapper">
<a title="Share on Facebook" aria-label="Share on Facebook" class="facebook social-share" href='javascript:window.open("https://www.facebook.com/sharer/sharer.php?u=https://www.lifesavvy.com/94952/silly-spooky-and-everything-else-15-new-books-for-october-2021/","facebookshare", "menubar=0,resizable=0,width=700,height=500");'><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" tabindex="-1"><path d="M1376 128q119 0 203.5 84.5t84.5 203.5v960q0 119-84.5 203.5t-203.5 84.5h-188v-595h199l30-232h-229v-148q0-56 23.5-84t91.5-28l122-1v-207q-63-9-178-9-136 0-217.5 80t-81.5 226v171h-200v232h200v595h-532q-119 0-203.5-84.5t-84.5-203.5v-960q0-119 84.5-203.5t203.5-84.5h960z"/></svg></a>
</div>
<div class="social-wrapper">
<a title="Share on Twitter" aria-label="Share on Twitter" class="twitter social-share" href='javascript:window.open("https://twitter.com/intent/tweet?text=Silly%2C+Spooky%2C+and+Everything+Else%3A+15+New+Books+for+October+2021+via+%40lifesavvysite+-+https://www.lifesavvy.com/94952/silly-spooky-and-everything-else-15-new-books-for-october-2021/","twittershare", "menubar=0,resizable=0,width=700,height=500");'><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" tabindex="-1"><path d="M1408 610q-56 25-121 34 68-40 93-117-65 38-134 51-61-66-153-66-87 0-148.5 61.5t-61.5 148.5q0 29 5 48-129-7-242-65t-192-155q-29 50-29 106 0 114 91 175-47-1-100-26v2q0 75 50 133.5t123 72.5q-29 8-51 8-13 0-39-4 21 63 74.5 104t121.5 42q-116 90-261 90-26 0-50-3 148 94 322 94 112 0 210-35.5t168-95 120.5-137 75-162 24.5-168.5q0-18-1-27 63-45 105-109zm256-194v960q0 119-84.5 203.5t-203.5 84.5h-960q-119 0-203.5-84.5t-84.5-203.5v-960q0-119 84.5-203.5t203.5-84.5h960q119 0 203.5 84.5t84.5 203.5z"/></svg></a>
</div>
<div class="social-wrapper" style="margin-right:10px;margin-left:3px;">
<a title="Share on Pinterest" aria-label="Share on Pinterest" class="pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.lifesavvy.com/94952/silly-spooky-and-everything-else-15-new-books-for-october-2021/&media=https://www.lifesavvy.com/p/uploads/2021/09/b34f0e15-5.jpg&description=Silly%2C+Spooky%2C+and+Everything+Else%3A+15+New+Books+for+October+2021">
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true" tabindex="-1">
<path d="M19 0h-14c-2.761 0-5 2.239-5 5v14c0 2.761 2.239 5 5 5h14c2.762 0 5-2.239 5-5v-14c0-2.761-2.238-5-5-5zm-7 20c-.825 0-1.62-.125-2.369-.357.326-.531.813-1.402.994-2.098l.499-1.901c.261.498 1.023.918 1.833.918 2.414 0 4.152-2.219 4.152-4.976 0-2.643-2.157-4.62-4.933-4.62-3.452 0-5.286 2.317-5.286 4.841 0 1.174.625 2.634 1.624 3.1.151.07.232.039.268-.107l.222-.907c.019-.081.01-.15-.056-.23-.331-.4-.595-1.138-.595-1.825 0-1.765 1.336-3.472 3.612-3.472 1.965 0 3.341 1.339 3.341 3.255 0 2.164-1.093 3.663-2.515 3.663-.786 0-1.374-.649-1.185-1.446.226-.951.663-1.977.663-2.664 0-.614-.33-1.127-1.012-1.127-.803 0-1.448.831-1.448 1.943 0 .709.239 1.188.239 1.188s-.793 3.353-.938 3.977c-.161.691-.098 1.662-.028 2.294-2.974-1.165-5.082-4.06-5.082-7.449 0-4.418 3.582-8 8-8s8 3.582 8 8-3.582 8-8 8z"></path></svg>
</a>
</div>
<style>#content .comments p.share-heading{font-size:14px;font-weight:bold;margin-top:0;line-height:36px;text-decoration:none;text-transform:uppercase;border:1px solid #b10b00;background:#b10b00;border-radius:4px;color:#fff;padding-left:8px;padding-right:8px}@media screen and (max-width:768px){#content .comments p.share-heading{line-height:27px}}</style>
<div style="clear:both;"></div>
</div>
<hr>
<p class="affiliate-disclosure" id="fire-all-lawyers-from-a-cannon-into-the-sun">The above article may contain affiliate links, which help support LifeSavvy.</p>
<hr>
<script type='text/javascript'>
			var htg = -1;
			var htgm = document.cookie.match('htg=([0-9]*)');
			if (htgm && htgm.length == 2) {
				htg = htgm[1];
			}
			document.write('<img src="https://www.lifesavvy.com/lambda-uploads/lifesavvy/94952/' + htg + '/logo.gif?1633093482" alt="" id="htgstats" style="display:none" />');
		</script>
</main><!-- #main -->
</div><!-- #primary -->
<aside id="secondary" class="widget-area sidebar-article" role="complementary" style="">
<div aria-hidden="true" id='purch_Y_R_1_1' style="min-height:620px;padding-bottom:20px; align-items: center;display: flex;justify-content: center;"><script>tmntag.cmd.push(function(){tmntag.adTag('purch_Y_R_1_1', false);});</script></div>
<div class="sidebar-popular popular-posts">
<script src="/p/sidebar.js?p=94952&v=1633093200" defer async></script>
</div>
</aside>
<div style="clear: both; height: 1px;"></div>
<div id="subprimary">
<div class="related-articles">
<strong class="article-footer-heading">Recently Popular</strong>
<article>
<header class="entry-header" style="min-height:100px;" aria-label="Costco&#8217;s Pizza-Making Process Is Mesmerizing" role="heading" aria-level="2">
<a aria-hidden="true" tabindex="-1" title="Costco&#8217;s Pizza-Making Process Is Mesmerizing" aria-label="Costco&#8217;s Pizza-Making Process Is Mesmerizing" href="https://www.lifesavvy.com/96082/costcos-pizza-making-process-is-mesmerizing/">
<img alt="Costco&#8217;s Pizza-Making Process Is Mesmerizing" loading="lazy" src="https://www.lifesavvy.com/p/uploads/2021/09/5952877a-2.png?width=240&height=140&fit=crop&trim=2,2,2,2" width="240" height="140"/>	</a>
<div class="article-text">
<a title="Costco&#8217;s Pizza-Making Process Is Mesmerizing" aria-label="Costco&#8217;s Pizza-Making Process Is Mesmerizing" href="https://www.lifesavvy.com/96082/costcos-pizza-making-process-is-mesmerizing/">
<span class="entry-title article-header">Costco&#8217;s Pizza-Making Process Is Mesmerizing</span>	</a>
<div class="entry-meta"><a href="https://www.lifesavvy.com/author/sheasimmons/" class="p-author vcard author post-author"><span class="fn">Shea Simmons</span></a> | <time style="display:inline-block" class="post-date published" datetime="2021-09-30T12:00:17-04:00">September 30th</time></div>
<br clear="both">
</div>
</header><!-- .entry-header -->
<div style="clear:both;"></div>
</article><!-- #post-## -->
<article>
<header class="entry-header" style="min-height:100px;" aria-label="10 Affordable Fall Decorating Trends We Found on Pinterest" role="heading" aria-level="2">
<a aria-hidden="true" tabindex="-1" title="10 Affordable Fall Decorating Trends We Found on Pinterest" aria-label="10 Affordable Fall Decorating Trends We Found on Pinterest" href="https://www.lifesavvy.com/94558/10-affordable-fall-decorating-trends-we-found-on-pinterest/">
<img alt="10 Affordable Fall Decorating Trends We Found on Pinterest" loading="lazy" src="https://www.lifesavvy.com/p/uploads/2021/09/95a26a64-2.png?width=240&height=140&fit=crop&trim=2,2,2,2" width="240" height="140"/>	</a>
<div class="article-text">
<a title="10 Affordable Fall Decorating Trends We Found on Pinterest" aria-label="10 Affordable Fall Decorating Trends We Found on Pinterest" href="https://www.lifesavvy.com/94558/10-affordable-fall-decorating-trends-we-found-on-pinterest/">
<span class="entry-title article-header">10 Affordable Fall Decorating Trends We Found on Pinterest</span>	</a>
<div class="entry-meta"><a href="https://www.lifesavvy.com/author/sheasimmons/" class="p-author vcard author post-author"><span class="fn">Shea Simmons</span></a> | <time style="display:inline-block" class="post-date published" datetime="2021-09-30T09:00:23-04:00">September 30th</time></div>
<br clear="both">
</div>
</header><!-- .entry-header -->
<div style="clear:both;"></div>
</article><!-- #post-## -->
<article>
<header class="entry-header" style="min-height:100px;" aria-label="Are Bar Cabinets the New Bar Cart?" role="heading" aria-level="2">
<a aria-hidden="true" tabindex="-1" title="Are Bar Cabinets the New Bar Cart?" aria-label="Are Bar Cabinets the New Bar Cart?" href="https://www.lifesavvy.com/95887/are-bar-cabinets-the-new-bar-cart/">
<img alt="Are Bar Cabinets the New Bar Cart?" loading="lazy" src="https://www.lifesavvy.com/p/uploads/2021/09/b68c6393.jpg?width=240&height=140&fit=crop&trim=2,2,2,2" width="240" height="140"/>	</a>
<div class="article-text">
<a title="Are Bar Cabinets the New Bar Cart?" aria-label="Are Bar Cabinets the New Bar Cart?" href="https://www.lifesavvy.com/95887/are-bar-cabinets-the-new-bar-cart/">
<span class="entry-title article-header">Are Bar Cabinets the New Bar Cart?</span>	</a>
<div class="entry-meta"><a href="https://www.lifesavvy.com/author/sheasimmons/" class="p-author vcard author post-author"><span class="fn">Shea Simmons</span></a> | <time style="display:inline-block" class="post-date published" datetime="2021-09-29T14:00:11-04:00">September 29th</time></div>
<br clear="both">
</div>
</header><!-- .entry-header -->
<div style="clear:both;"></div>
</article><!-- #post-## -->
<article>
<header class="entry-header" style="min-height:100px;" aria-label="HomeGoods&#8217; Online Store Has Finally Gone Live" role="heading" aria-level="2">
<a aria-hidden="true" tabindex="-1" title="HomeGoods&#8217; Online Store Has Finally Gone Live" aria-label="HomeGoods&#8217; Online Store Has Finally Gone Live" href="https://www.lifesavvy.com/96204/homegoods-online-store-has-finally-gone-live/">
<img alt="HomeGoods&#8217; Online Store Has Finally Gone Live" loading="lazy" src="https://www.lifesavvy.com/p/uploads/2021/09/17150f5c-3.png?width=240&height=140&fit=crop&trim=2,2,2,2" width="240" height="140"/>	</a>
<div class="article-text">
<a title="HomeGoods&#8217; Online Store Has Finally Gone Live" aria-label="HomeGoods&#8217; Online Store Has Finally Gone Live" href="https://www.lifesavvy.com/96204/homegoods-online-store-has-finally-gone-live/">
<span class="entry-title article-header">HomeGoods&#8217; Online Store Has Finally Gone Live</span>	</a>
<div class="entry-meta"><a href="https://www.lifesavvy.com/author/sheasimmons/" class="p-author vcard author post-author"><span class="fn">Shea Simmons</span></a> | <time style="display:inline-block" class="post-date published" datetime="2021-09-30T10:00:08-04:00">September 30th</time></div>
<br clear="both">
</div>
</header><!-- .entry-header -->
<div style="clear:both;"></div>
</article><!-- #post-## -->
<article>
<header class="entry-header" style="min-height:100px;" aria-label="Sunscreen Been Recalled? Here&#8217;s How to Find a Replacement" role="heading" aria-level="2">
<a aria-hidden="true" tabindex="-1" title="Sunscreen Been Recalled? Here&#8217;s How to Find a Replacement" aria-label="Sunscreen Been Recalled? Here&#8217;s How to Find a Replacement" href="https://www.lifesavvy.com/93876/sunscreen-been-recalled-heres-how-to-find-a-replacement/">
<img alt="Sunscreen Been Recalled? Here&#8217;s How to Find a Replacement" loading="lazy" src="https://www.lifesavvy.com/p/uploads/2021/09/6bde938b-1.png?width=240&height=140&fit=crop&trim=2,2,2,2" width="240" height="140"/>	</a>
<div class="article-text">
<a title="Sunscreen Been Recalled? Here&#8217;s How to Find a Replacement" aria-label="Sunscreen Been Recalled? Here&#8217;s How to Find a Replacement" href="https://www.lifesavvy.com/93876/sunscreen-been-recalled-heres-how-to-find-a-replacement/">
<span class="entry-title article-header">Sunscreen Been Recalled? Here&#8217;s How to Find a Replacement</span>	</a>
<div class="entry-meta"><a href="https://www.lifesavvy.com/author/sheasimmons/" class="p-author vcard author post-author"><span class="fn">Shea Simmons</span></a> | <time style="display:inline-block" class="post-date published" datetime="2021-09-17T09:00:26-04:00">September 17th</time></div>
<br clear="both">
</div>
</header><!-- .entry-header -->
<div style="clear:both;"></div>
</article><!-- #post-## -->
<article>
<header class="entry-header" style="min-height:100px;" aria-label="7 Indoor Equivalents to Keep Your Summer Exercise Routine Rolling" role="heading" aria-level="2">
<a aria-hidden="true" tabindex="-1" title="7 Indoor Equivalents to Keep Your Summer Exercise Routine Rolling" aria-label="7 Indoor Equivalents to Keep Your Summer Exercise Routine Rolling" href="https://www.lifesavvy.com/10794/seven-indoor-equivalents-to-keep-your-summer-exercise-routine-rolling/">
<img alt="7 Indoor Equivalents to Keep Your Summer Exercise Routine Rolling" loading="lazy" src="https://www.lifesavvy.com/p/uploads/2022/09/ea1f3dd5.jpg?width=240&height=140&fit=crop&trim=2,2,2,2" width="240" height="140"/>	</a>
<div class="article-text">
<a title="7 Indoor Equivalents to Keep Your Summer Exercise Routine Rolling" aria-label="7 Indoor Equivalents to Keep Your Summer Exercise Routine Rolling" href="https://www.lifesavvy.com/10794/seven-indoor-equivalents-to-keep-your-summer-exercise-routine-rolling/">
<span class="entry-title article-header">7 Indoor Equivalents to Keep Your Summer Exercise Routine Rolling</span>	</a>
<div class="entry-meta"><a href="https://www.lifesavvy.com/author/karlatafra/" class="p-author vcard author post-author"><span class="fn">Karla Tafra</span></a> | <time style="display:inline-block" class="post-date published" datetime="2021-09-29T13:00:10-04:00">September 29th</time></div>
<br clear="both">
</div>
</header><!-- .entry-header -->
<div style="clear:both;"></div>
</article><!-- #post-## -->
</div>
</div>
<script type="text/javascript">
	document.getElementById("secondary").style.paddingTop = (document.getElementById("article-content-area").getBoundingClientRect().top - document.getElementById("main").getBoundingClientRect().top + 15)+"px";

	window.onload = function() {
		//document.getElementById("secondary").style.paddingTop = (document.getElementById("article-content-area").getBoundingClientRect().top - document.getElementById("main").getBoundingClientRect().top + 15)+"px";
	}
</script>
</div><!-- #content -->
</div><!-- #page -->
<div style="text-align:center;margin-right:auto;margin-left:auto;position:relative;width:100vw;left: 50%;right: 50%;margin-left: -50vw;margin-right: -50vw;min-height:110px;margin-bottom:20px;" aria-hidden="true" class="adslot adslot970 ">
<div aria-hidden="true" id='purch_Y_L_0_1' style="text-align:center;"><script>tmntag.cmd.push(function(){tmntag.adTag('purch_Y_L_0_1', false);});</script></div>
</div>
<div class="message" style="
	    padding: 50px 0px 30px;
	    font-size: 15px;
	    margin: 0px 20px;
	"><span style="
	    max-width: 900px;
	    display: block;
	    color: #333;
	    padding: 0px 20px;
	    margin: auto;
	    border: 1px solid #CCC;
	    padding: 20px 20px;
	    background: #FAFAFA;
	">LifeSavvy is focused on a single goal: helping you make the most informed purchases possible. <a href="/about/">Want to know more?</a></span>
</div>
<footer id="colophon" class="site-footer">
<div class="container">
<div class="logo">
<a aria-label="LifeSavvy" title="LifeSavvy" href="https://www.lifesavvy.com">
<img data-pagespeed-no-defer src="https://www.lifesavvy.com/wp-content/themes/lsm/img/ls_light_png24_t.png" alt="LifeSavvy Logo" class="logo" width="200" height="52">
</a>
<div class="social">
<a title="Facebook" aria-label="Facebook" href="https://facebook.com/lifesavvysite">
<div class="facebook">
<svg id="icon-facebook" viewBox="0 0 43.8 34" width="100%" height="100%" aria-hidden="true" tabindex="-1"><title>Facebook Icon</title><g><path id="f_6_" fill="#FFFFFF" d="M22.4,30.1V18.9h3.7l0.6-4.4h-4.3v-2.8c0-1.3,0.3-2.1,2.2-2.1h2.3V5.8c-0.4-0.1-1.8-0.2-3.4-0.2c-3.3,0-5.6,2-5.6,5.7v3.2h-3.8v4.4h3.8v11.2L22.4,30.1L22.4,30.1z"></path></g></svg>
<p>Facebook</p>
</div>
</a>
<a title="Twitter" href="https://www.twitter.com/lifesavvysite">
<div class="twitter">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 300.00006 244.18703" height="244.19" width="300" aria-hidden="true" tabindex="-1">
<title>Twitter Icon</title>
<g style="" transform="translate(-539.18 -568.86)">
<path d="m633.9 812.04c112.46 0 173.96-93.168 173.96-173.96 0-2.6463-0.0539-5.2806-0.1726-7.903 11.938-8.6302 22.314-19.4 30.498-31.66-10.955 4.8694-22.744 8.1474-35.111 9.6255 12.623-7.5693 22.314-19.543 26.886-33.817-11.813 7.0031-24.895 12.093-38.824 14.841-11.157-11.884-27.041-19.317-44.629-19.317-33.764 0-61.144 27.381-61.144 61.132 0 4.7978 0.5364 9.4646 1.5854 13.941-50.815-2.5569-95.874-26.886-126.03-63.88-5.2508 9.0354-8.2785 19.531-8.2785 30.73 0 21.212 10.794 39.938 27.208 50.893-10.031-0.30992-19.454-3.0635-27.69-7.6468-0.009 0.25652-0.009 0.50661-0.009 0.78077 0 29.61 21.075 54.332 49.051 59.934-5.1376 1.4006-10.543 2.1516-16.122 2.1516-3.9336 0-7.766-0.38716-11.491-1.1026 7.7838 24.293 30.355 41.971 57.115 42.465-20.926 16.402-47.287 26.171-75.937 26.171-4.929 0-9.7983-0.28036-14.584-0.84634 27.059 17.344 59.189 27.464 93.722 27.464" fill="#ffffff"/>
</g>
</svg>
<p>Twitter</p>
</div>
</a>
<a title="Pinterest Icon Pinterest" class="rss-link" href="https://www.pinterest.com/lifesavvysite/">
<div class="rss" style="background-color:#c8232c">
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" style="
						    fill: #FFF;
						"><title>Pinterest Icon</title><path d="M12 0c-6.627 0-12 5.372-12 12 0 5.084 3.163 9.426 7.627 11.174-.105-.949-.2-2.405.042-3.441.218-.937 1.407-5.965 1.407-5.965s-.359-.719-.359-1.782c0-1.668.967-2.914 2.171-2.914 1.023 0 1.518.769 1.518 1.69 0 1.029-.655 2.568-.994 3.995-.283 1.194.599 2.169 1.777 2.169 2.133 0 3.772-2.249 3.772-5.495 0-2.873-2.064-4.882-5.012-4.882-3.414 0-5.418 2.561-5.418 5.207 0 1.031.397 2.138.893 2.738.098.119.112.224.083.345l-.333 1.36c-.053.22-.174.267-.402.161-1.499-.698-2.436-2.889-2.436-4.649 0-3.785 2.75-7.262 7.929-7.262 4.163 0 7.398 2.967 7.398 6.931 0 4.136-2.607 7.464-6.227 7.464-1.216 0-2.359-.631-2.75-1.378l-.748 2.853c-.271 1.043-1.002 2.35-1.492 3.146 1.124.347 2.317.535 3.554.535 6.627 0 12-5.373 12-12 0-6.628-5.373-12-12-12z" fill-rule="evenodd" clip-rule="evenodd"></path></svg>
<p>Pinterest</p>
</div>
</a>
<a title="Instagram" class="rss-link" href="https://www.instagram.com/lifesavvysite">
<div class="rss" style="background-color:#c04d02">
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true" tabindex="-1"><title>RSS Icon</title><path d="M12 2.163c3.204 0 3.584.012 4.85.07 3.252.148 4.771 1.691 4.919 4.919.058 1.265.069 1.645.069 4.849 0 3.205-.012 3.584-.069 4.849-.149 3.225-1.664 4.771-4.919 4.919-1.266.058-1.644.07-4.85.07-3.204 0-3.584-.012-4.849-.07-3.26-.149-4.771-1.699-4.919-4.92-.058-1.265-.07-1.644-.07-4.849 0-3.204.013-3.583.07-4.849.149-3.227 1.664-4.771 4.919-4.919 1.266-.057 1.645-.069 4.849-.069zm0-2.163c-3.259 0-3.667.014-4.947.072-4.358.2-6.78 2.618-6.98 6.98-.059 1.281-.073 1.689-.073 4.948 0 3.259.014 3.668.072 4.948.2 4.358 2.618 6.78 6.98 6.98 1.281.058 1.689.072 4.948.072 3.259 0 3.668-.014 4.948-.072 4.354-.2 6.782-2.618 6.979-6.98.059-1.28.073-1.689.073-4.948 0-3.259-.014-3.667-.072-4.947-.196-4.354-2.617-6.78-6.979-6.98-1.281-.059-1.69-.073-4.949-.073zm0 5.838c-3.403 0-6.162 2.759-6.162 6.162s2.759 6.163 6.162 6.163 6.162-2.759 6.162-6.163c0-3.403-2.759-6.162-6.162-6.162zm0 10.162c-2.209 0-4-1.79-4-4 0-2.209 1.791-4 4-4s4 1.791 4 4c0 2.21-1.791 4-4 4zm6.406-11.845c-.796 0-1.441.645-1.441 1.44s.645 1.44 1.441 1.44c.795 0 1.439-.645 1.439-1.44s-.644-1.44-1.439-1.44z"/></svg>
<p>Instagram</p>
</div>
</a>
<a title="RSS Feed" class="rss-link" href="/feed/">
<div class="twitter" style="background-color:#c04d02">
<svg title="RSS Feed Icon" role="img" aria-label="RSS Feed Icon" width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: white;" aria-hidden="true" tabindex="-1"><path d="M576 1344q0 80-56 136t-136 56-136-56-56-136 56-136 136-56 136 56 56 136zm512 123q2 28-17 48-18 21-47 21h-135q-25 0-43-16.5t-20-41.5q-22-229-184.5-391.5t-391.5-184.5q-25-2-41.5-20t-16.5-43v-135q0-29 21-47 17-17 43-17h5q160 13 306 80.5t259 181.5q114 113 181.5 259t80.5 306zm512 2q2 27-18 47-18 20-46 20h-143q-26 0-44.5-17.5t-19.5-42.5q-12-215-101-408.5t-231.5-336-336-231.5-408.5-102q-25-1-42.5-19.5t-17.5-43.5v-143q0-28 20-46 18-18 44-18h3q262 13 501.5 120t425.5 294q187 186 294 425.5t120 501.5z"/></svg>
<p>RSS Feed</p>
</div>
</a>
</div>
</div>
<style>.footer-email{display:inline-block;float:left;width:33%}#footer-email-text{margin-bottom:5px;font-size:16px;font-family:"Open Sans",sans-serif;margin-top:0}.footer-email form{margin-bottom:10px}.footer-email #ftemtxt,.footer-email .ftemtxt{border-radius:0;font-size:16px;padding:8px;height:40px;margin-right:0;border:0;width:250px}.footer-email #ftemsub,.footer-email .ftemsub{border:0;border-radius:0;font-size:14px;padding:8px;height:40px;margin-left:0;background:#f79826;color:#000;font-weight:bold}@media screen and (max-width:768px){.footer-email{display:block;text-align:center;width:100%;border-top:1px solid #999;margin-top:20px;padding-top:15px}}</style>
<div class="footer-email" data-nosnippet="data-nosnippet">
<p id="footer-email-text">This is no ordinary newsletter.</p>
<form action="/em/subscribe" method="post">
<input aria-hidden="true" tabindex="-1" type="hidden" name="postid" value="94952">
<input aria-hidden="true" tabindex="-1" type="hidden" name="list" value="lifesavvy">
<input aria-hidden="true" tabindex="-1" type="hidden" name="tr" value="lifesavvy-footer">
<input aria-hidden="true" tabindex="-1" type="hidden" name="moka-pagerefer" value="">
<input aria-label="Enter Your Email" aria-required="true" aria-invalid="false" onkeypress="validateAriaEmail(this)" type="text" name="email" class="ftemtxt" placeholder="Enter Your Email">
<input aria-label="Sign Up" type="submit" class="ftemsub" value="Sign Up">
</form>
<p style="font-size: small;">By submitting your email, you agree to the <a style="display: inline; text-decoration: underline" href="/terms-of-use">Terms of Use</a> and <a style="display: inline; text-decoration: underline;" href="/privacy-policy">Privacy Policy</a>.</p>
</div>
<div class="pages">
<ul id="menu-footer-bottom" class="menu" role="menu">
<li role="menuitem" id="menu-item-79301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79301"><a href="https://www.lifesavvy.com/about/">About</a></li>
<li role="menuitem" id="menu-item-838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-838"><a href="https://www.lifesavvy.com/about/#contactus">Contact</a></li>
<li role="menuitem" id="menu-item-835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-835"><a href="https://www.lifesavvy.com/privacy-policy/">Privacy</a></li>
<li role="menuitem" id="menu-item-836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-836"><a href="https://www.lifesavvy.com/terms-of-use/">Terms</a></li>
<li role="menuitem" id="menu-item-54134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54134"><a href="https://www.lifesavvy.com/accessibility/">Accessibility</a></li>
<li role="menuitem" aria-label="Do not sell my info">
<div id="show-do-not-sell-info-container"></div>
</li>
<li role="menuitem">
<input class="darkModeToggle" id="darkModeToggle" aria-label="Toggle Dark Mode" type="checkbox" onclick="if (document.body.classList.contains('darkmode')) { document.body.classList.remove('darkmode'); document.cookie = 'enabledarkmode=no; expires=Sun, 1 Jan 2023 00:00:00 UTC; path=/'; } else { document.body.classList.add('darkmode'); document.cookie = 'enabledarkmode=yes; expires=Sun, 1 Jan 2023 00:00:00 UTC; path=/'; }"/> <label class="darkModeToggleLabel" for="darkModeToggle">Toggle Dark Mode</label>
</li>
</ul>
</div>
</div>
<a class="copyright" href="https://www.lifesavvymedia.com">© 2021 LifeSavvy Media. All Rights Reserved</a>
</footer><!-- #colophon -->
<script>
		if (document.getElementById('moka_no_dark_mode')) {
			// Disable dark mode (and toggle!) on this page
			[].forEach.call(document.getElementsByClassName('darkModeToggle'), a => a.remove());
			[].forEach.call(document.getElementsByClassName('darkModeToggleLabel'), a => a.remove());
		} else {
			let useDarkMode = false;
			if ( document.cookie.includes('enabledarkmode=yes') ) {
				useDarkMode = true;
			} else if ( document.cookie.includes('enabledarkmode=no') ) {
				useDarkMode = false;
			} else {
				// Use system default preference
				if (window.matchMedia && window.matchMedia('(prefers-color-scheme: dark)').matches ) {
					useDarkMode = true;
				}
			}

			if (useDarkMode) {
				document.body.classList.add('darkmode');
				document.getElementById('darkModeToggle').checked = true;
			}
		}
	</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1113647-14"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', { 'custom_map': {
	'dimension1': 'Author Name',
	'dimension2': 'Publication Date'
}});
// Must fetch these before config below, so it will make it into the 'pageview' event that occurs on config
var lsm_authorname = '';
var lsm_pubdate = '';
try {
	var lsm_authorelem = document.querySelector('.lsmauthorname');
	if (lsm_authorelem) lsm_authorname = lsm_authorelem.textContent;
	var lsm_pubdateelem = document.querySelector('.entry-date');
	if (lsm_pubdateelem) lsm_pubdate = lsm_pubdateelem.getAttribute('datetime');
} catch(e) {}
gtag('config', 'UA-1113647-14', {
	'Author Name': lsm_authorname,
	'Publication Date': lsm_pubdate
});
</script>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-dPPj_fTCprdm0"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-dPPj_fTCprdm0.gif" border="0" height="1" width="1" alt=""/>
</div>
</noscript>
<!-- End Quantcast tag --><div id='out-of-page'><script>tmntag.cmd.push(function(){tmntag.adTag('out-of-page', false);});</script></div>
<div id='1x1'><script>tmntag.cmd.push(function(){tmntag.adTag('1x1', false);});</script></div>
<script type="text/javascript">
let mokaFindParentAnchor = function(elem) {
    if (elem.href) return elem;
    if (elem.parentElement) return mokaFindParentAnchor(elem.parentElement);
    return null;
}
window.addEventListener("click", function(e) {
	var trueAnchorElem = mokaFindParentAnchor(e.target);
	if (trueAnchorElem && trueAnchorElem.href && trueAnchorElem.href.indexOf('amazon.com') != -1 && trueAnchorElem.getAttribute('data-skiptrack') === null ) {
		e.preventDefault();

		window.open(trueAnchorElem.href);

		let xmlhttp = new XMLHttpRequest();
		var amzLink = trueAnchorElem.href.replace(/https?:\/\/(www.)?amazon.com\//, '');
		var htg = -1;
		var htgm = document.cookie.match('htg=([0-9]*)');
		if (htgm && htgm.length == 2) {
			htg = htgm[1];
		}
		var widgetSource = trueAnchorElem.getAttribute('data-widgetsource');
		if (widgetSource) {
			if (amzLink.indexOf('?') != -1) {
				amzLink += '&widgetsource=' + encodeURIComponent(widgetSource);
			} else {
				amzLink += '?widgetsource=' + encodeURIComponent(widgetSource);
			}
		}
		var trackDest = 'https://2htg.com/a/lifesavvy/94952/' + htg + '/' + amzLink;

		xmlhttp.open("GET", trackDest, true);
	    xmlhttp.send();
	}
});
window.addEventListener("contextmenu", function(e) {
	var trueAnchorElem = mokaFindParentAnchor(e.target);
	if (trueAnchorElem && trueAnchorElem.href && trueAnchorElem.href.indexOf('amazon.com') != -1 && trueAnchorElem.getAttribute('data-skiptrack') === null) {
		// No need for preventdefault on this version - and no need to listen for finish
		var amzLink = trueAnchorElem.href.replace(/https?:\/\/(www.)?amazon.com\//, '');
		var htg = -1;
		var htgm = document.cookie.match('htg=([0-9]*)');
		if (htgm && htgm.length == 2) {
			htg = htgm[1];
		}
		var widgetSource = trueAnchorElem.getAttribute('data-widgetsource');
		if (widgetSource) {
			if (amzLink.indexOf('?') != -1) {
				amzLink += '&widgetsource=' + encodeURIComponent(widgetSource);
			} else {
				amzLink += '?widgetsource=' + encodeURIComponent(widgetSource);
			}
		}
		var trackDest = 'https://2htg.com/a/lifesavvy/94952/' + htg + '/' + amzLink;

		let xmlhttp = new XMLHttpRequest();
		xmlhttp.open("GET", trackDest, true);
	    xmlhttp.send();
	}
});

let handleHtgHash = function() {
	if (document.location.hash.indexOf('#htg=') != -1) {
		let htgid = document.location.hash.match(/htg=([0-9]*)/);
		let uid = 'xxxxxxxx-xxxx-4xxx-yxxx-xxxxxxxxxxxx'.replace(/[xy]/g, (c) => {
			var r = Math.random() * 16 | 0, v = c == 'x' ? r : (r & 0x3 | 0x8);
			return v.toString(16);
		});
		if (htgid.length == 2) {
			document.cookie = 'htg=' + htgid[1] + '; expires=Sun, 1 Jan 2023 00:00:00 UTC; path=/';
			document.cookie = 'htgreader=' + uid + '; expires=Sun, 1 Jan 2023 00:00:00 UTC; path=/';
			document.cookie = 'htg_newsletter_subform_hide=1; expires=Sun, 1 Jan 2023 00:00:00 UTC; path=/';
		}

		history.pushState('', document.title, window.location.pathname);
	}
}();
</script>
<script>
	// Load all lazy-loaded images before someone prints:
	let loadAllLazy = () => {
		var imgs = document.querySelectorAll('[data-pagespeed-lazy-src]');
		imgs.forEach(e => e.src = e.attributes['data-pagespeed-lazy-src'].value);
	}
	// IE and FireFox:
	window.onbeforeprint = loadAllLazy;
	// Chrome and Safari:
	let mediaQueryList = window.matchMedia('print');
	mediaQueryList.addListener((mql) => {
    	if (mql.matches) loadAllLazy();
	});
</script>
<script>
	(function() {
		if (document.referrer) {
			var x = document.getElementsByName('moka-pagerefer');
			for (var i = 0; i < x.length; i++) {
				x[i].value = document.referrer;
			}
		}
	})();

	function fb_t_convert() {
		var url = 'https://www.howtogeek.com/public/trackBBClick.php?s=lifesavvy';

		var htgm = document.cookie.match('htg=([0-9]*)');
		if (htgm && htgm.length == 2) {
			url += '&htgm=' + htgm[1];
		}
		var fbpm = document.cookie.match('_fbp=([0-9a-zA-Z\.]*)');
		if (fbpm && fbpm.length == 2) {
			url += '&fbp=' + fbpm[1];
		}
		var fbcm = document.cookie.match('_fbc=([0-9a-zA-Z\.]*)');
		if (fbcm && fbcm.length == 2) {
			url += '&fbc=' + fbcm[1];
		}

		url += '&r=' + Date.now();

		var xhr = new XMLHttpRequest();
		xhr.open('GET', url);
		xhr.send()
	}
</script>
<div id="amzn-assoc-ad-26d15b29-c719-4695-a978-d712e16a3766"></div><script async src="https://z-na.associates-amazon.com/onetag/v2?MarketPlace=US&instanceId=26d15b29-c719-4695-a978-d712e16a3766"></script>
<img style="display: none;" src="https://www.lifesavvy.com/p/uploads/2021/09/b34f0e15-5.jpg" alt="" role="presentation"><img style="display: none;" src="https://www.lifesavvy.com/p/uploads/2021/09/b34f0e15-5.jpg?width=600&height=340&fit=crop&trim=2,2,2,2" alt="" role="presentation"><img style="display: none;" src="https://www.lifesavvy.com/p/uploads/2021/09/fb28acb6-4.jpg" alt="" role="presentation">
</body>
</html>