<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<style type="text/css">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</style>
<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,600' rel='stylesheet' type='text/css'>
<script>document.addEventListener("DOMContentLoaded",function(e){function s(e){var s=void 0!==window.pageYOffset?window.pageYOffset:(document.documentElement||document.body.parentNode||document.body).scrollTop;n[0].classList.remove("visible"),c[0].classList.remove("visible"),l[0].classList.remove("visible"),i[0].classList.remove("is-active");var t=Math.max(document.documentElement.clientHeight,document.body.scrollHeight,document.documentElement.scrollHeight,document.body.offsetHeight,document.documentElement.offsetHeight);Math.abs(L-s)<=b||(s>L&&s>y?(f.classList.remove("nav-down"),f.classList.add("nav-up")):s+window.innerHeight<t&&(f.classList.remove("nav-up"),f.classList.add("nav-down")),L=s)}var t=document.querySelectorAll(".more-info-hover")[0];t&&(t.addEventListener("mouseenter",function(e){document.querySelectorAll(".rating-info")[0].style.display="block"}),t.addEventListener("mouseleave",function(e){document.querySelectorAll(".rating-info")[0].style.display="none"}),t.addEventListener("click",function(e){"block"==document.querySelectorAll(".rating-info")[0].style.display?document.querySelectorAll(".rating-info")[0].style.display="none":document.querySelectorAll(".rating-info")[0].style.display="block"}));var i=document.querySelectorAll(".htg-hamburger"),l=document.querySelectorAll(".subscribe-menu"),c=document.querySelectorAll(".full-screen-menu.search-menu"),n=document.querySelectorAll(".full-screen-menu.category-menu"),o=document.querySelectorAll("#topmenu .categories"),a=document.querySelectorAll(".subscribe-button"),r=document.querySelectorAll("#masthead .search"),v=document.querySelectorAll(".htg-close");v[0].addEventListener("click",function(e){c[0].classList.remove("visible")}),v[1].addEventListener("click",function(e){l[0].classList.remove("visible")}),r[0]&&r[0].addEventListener("click",function(e){c[0].classList.contains("visible")?c[0].classList.remove("visible"):(c[0].classList.add("visible"),i[0].classList.remove("is-active"),n[0].classList.remove("visible"),l[0].classList.remove("visible"))}),o[0].addEventListener("click",function(e){return l[0].classList.remove("visible"),i[0].classList.contains("is-active")?(n[0].classList.remove("visible"),i[0].classList.remove("is-active"),l[0].classList.remove("visible")):(c[0].classList.remove("visible"),l[0].classList.remove("visible"),i[0].classList.add("is-active"),n[0].classList.add("visible")),e.preventDefault(),!1}),i[0].addEventListener("click",function(e){l[0].classList.remove("visible"),i[0].classList.contains("is-active")?(n[0].classList.remove("visible"),i[0].classList.remove("is-active"),l[0].classList.remove("visible")):(c[0].classList.remove("visible"),l[0].classList.remove("visible"),i[0].classList.add("is-active"),n[0].classList.add("visible"))}),a[0].addEventListener("click",function(e){l[0].classList.contains("visible")?l[0].classList.remove("visible"):(n[0].classList.remove("visible"),i[0].classList.remove("is-active"),c[0].classList.remove("visible"),l[0].classList.add("visible"))}),l[0].addEventListener("click",function(e){e.target==l[0]&&l[0].classList.remove("visible")}),c[0].addEventListener("click",function(e){e.target==c[0]&&c[0].classList.remove("visible")}),n[0].addEventListener("click",function(e){e.target==n[0]&&(n[0].classList.remove("visible"),i[0].classList.remove("is-active"))});var d=document.querySelectorAll("#light-slider img")[0];if(d){var u=d.getAttribute("data-src");d.src=u}var m,L=0,b=5,f=document.querySelectorAll("#masthead")[0],y=f.offsetHeight;document.addEventListener("scroll",function(){m=!0},!1),setInterval(function(){m&&(s(),m=!1)},100)});</script>
<script>/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);</script>
<link rel="apple-touch-icon" sizes="57x57" href="https://www.lifesavvy.com/wp-content/themes/lsm/icons/lifesavvy/xapple-icon-57x57.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.ML1O_Ap60_.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://www.lifesavvy.com/wp-content/themes/lsm/icons/lifesavvy/xapple-icon-60x60.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.42sQpSFztT.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.lifesavvy.com/wp-content/themes/lsm/icons/lifesavvy/xapple-icon-72x72.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.VJ4H2J3CKJ.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://www.lifesavvy.com/wp-content/themes/lsm/icons/lifesavvy/xapple-icon-76x76.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.f8bwNPrxTQ.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.lifesavvy.com/wp-content/themes/lsm/icons/lifesavvy/xapple-icon-114x114.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.Bsq7eNJKp7.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.lifesavvy.com/wp-content/themes/lsm/icons/lifesavvy/xapple-icon-120x120.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.nGdfJasvST.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.lifesavvy.com/wp-content/themes/lsm/icons/lifesavvy/xapple-icon-144x144.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.gcW8d6Aii2.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.lifesavvy.com/wp-content/themes/lsm/icons/lifesavvy/xapple-icon-152x152.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.6upC3kHQjo.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.lifesavvy.com/wp-content/themes/lsm/icons/lifesavvy/xapple-icon-180x180.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.WURheCUai1.png">
<link rel="icon" type="image/png" sizes="192x192" href="https://www.lifesavvy.com/wp-content/themes/lsm/icons/lifesavvy/xandroid-icon-192x192.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.sxOiVX-QJ0.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://www.lifesavvy.com/wp-content/themes/lsm/icons/lifesavvy/xfavicon-32x32.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.lo7mCvIiJF.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://www.lifesavvy.com/wp-content/themes/lsm/icons/lifesavvy/xfavicon-96x96.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.yYpoCjgOjb.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://www.lifesavvy.com/wp-content/themes/lsm/icons/lifesavvy/xfavicon-16x16.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.ZThoyBlbGS.jpg">
<link rel="manifest" href="https://www.lifesavvy.com/wp-content/themes/lsm/icons/lifesavvy/manifest.json">
<meta name="msapplication-TileColor" content="#2d6095">
<meta name="msapplication-TileImage" content="https://www.lifesavvy.com/wp-content/themes/lsm/icons/lifesavvy/ms-icon-144x144.png">
<meta name="theme-color" content="#2d6095">
<meta property="fb:app_id" content="1206958639448107"/>
<meta property="fb:op-recirculation-ads" content="placement_id=139068613408866_139068626742198">
<title>Don’t Believe Instagram: The Downsides of Constant Travel &#8211; LifeSavvy</title>
<link rel="canonical" href="https://www.lifesavvy.com/9839/dont-believe-instagram-the-downsides-of-constant-travel/"/>
<link rel="alternate" type="application/json" title="JSON Feed" href="https://www.lifesavvy.com/feed/json/"/>	<style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important}</style>
<link rel="amphtml" href="https://www.lifesavvy.com/9839/dont-believe-instagram-the-downsides-of-constant-travel/amp/"/> <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","id":"https:\/\/www.lifesavvy.com\/9839\/dont-believe-instagram-the-downsides-of-constant-travel\/"},"publisher":{"@type":"Organization","name":"LifeSavvy","logo":{"@type":"ImageObject","url":"https:\/\/www.lifesavvy.com\/wp-content\/themes\/lsm\/img\/ls.png","height":60,"width":221}},"headline":"Don\u2019t Believe Instagram: The Downsides of Constant Travel","name":"Don\u2019t Believe Instagram: The Downsides of Constant Travel","datePublished":"2019-09-28T06:40:11-04:00","dateModified":"2019-09-25T00:06:35-04:00","author":{"@type":"Person","name":"Harry Guinness"},"description":"Instagram paints a pretty picture of longterm travel, but it\u2019s not accurate. I\u2019ve spent the last four years traveling pretty much non-stop and, while it\u2019s certainly great and I love doing it, there are serious downsides. It\u2019s not for everyone.","image":["https:\/\/www.lifesavvy.com\/thumbcache\/2\/200\/21d2c938bc02c67de1d1bb73bc80e030\/p\/uploads\/2019\/09\/4bc2d343.jpg"]}</script> <meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@lifesavvy_site">
<meta name="twitter:title" content="Don’t Believe Instagram: The Downsides of Constant Travel">
<meta name="twitter:description" content="Instagram paints a pretty picture of longterm travel, but it’s not accurate. I’ve spent the last four years traveling pretty much non-stop and, while it’s certainly great and I love doing it, there are serious downsides. It’s not for everyone.">
<meta name="twitter:image:src" content="https://www.lifesavvy.com/thumbcache/600/340/61e991b25afd67124dbf1f6e477c2b38/p/uploads/2019/09/4bc2d343.jpg">
<meta name="twitter:image:width" content="600">
<meta name="twitter:image:height" content="340">
<meta property="og:title" name="title" content="Don’t Believe Instagram: The Downsides of Constant Travel"/>
<meta property="og:type" content="article"/>
<meta property="og:description" name="og:description" content="Instagram paints a pretty picture of longterm travel, but it’s not accurate. I’ve spent the last four years traveling pretty much non-stop and, while it’s certainly great and I love doing it, there are serious downsides. It’s not for everyone."/>
<meta property="og:image" content="https://www.lifesavvy.com/thumbcache/648/248/583f91f625c2e8a17e1b52450c4db47e/p/uploads/2019/09/4bc2d343.jpg"/>
<meta property="og:url" content="https://www.lifesavvy.com/9839/dont-believe-instagram-the-downsides-of-constant-travel/">
<meta name="description" content="Instagram paints a pretty picture of longterm travel, but it’s not accurate. I’ve spent the last four years traveling pretty much non-stop and, while it’s certainly great and I love doing it, there are serious downsides. It’s not for everyone."/>
<style>@media print{#masthead,.full-screen-menu,.adslot,.site-footer,#secondary,#purch_N_C_0_1,.social-media-buttons,.article-bottom,.jw-loaded,#purch_N_C_0_1,.related-articles,.affiliate-disclosure,.article-share-widgets{display:none!important}#page::before{content:"LifeSavvy";font-size:24px;font-weight:bold;padding-left:20px;width:700px;border-bottom:1px solid #000;display:block;margin:10px auto}}</style>
<!-- Facebook Pixel Code -->
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','267914477473431');fbq('track','PageView');</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=267914477473431&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code --></head>
<body class="post-template-default single single-post postid-9839 single-format-standard">
<div id="fb-root"></div>
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header " style="top:0">
<div class="container">
<div class="site-branding">
<a href="https://www.lifesavvy.com">
<img src="/wp-content/themes/lsm/img/xls.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.hc5Y4MnVDV.png" alt="LifeSavvy" class="logo">
</a>
</div><!-- .site-branding -->
<button class="htg-hamburger hamburger hamburger--slider" type="button">
<span class="hamburger-box">
<span class="hamburger-inner"></span>
</span>
</button>
<svg class="search" width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z" fill="#555"/></svg>
<!-- 			<span class="email"><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #fff;"><path d="M1792 710v794q0 66-47 113t-113 47h-1472q-66 0-113-47t-47-113v-794q44 49 101 87 362 246 497 345 57 42 92.5 65.5t94.5 48 110 24.5h2q51 0 110-24.5t94.5-48 92.5-65.5q170-123 498-345 57-39 100-87zm0-294q0 79-49 151t-122 123q-376 261-468 325-10 7-42.5 30.5t-54 38-52 32.5-57.5 27-50 9h-2q-23 0-50-9t-57.5-27-52-32.5-54-38-42.5-30.5q-91-64-262-182.5t-205-142.5q-62-42-117-115.5t-55-136.5q0-78 41.5-130t118.5-52h1472q65 0 112.5 47t47.5 113z"/></svg></span> -->
<span class="rss"><a href="/feed/"><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #F06530;"><path d="M576 1344q0 80-56 136t-136 56-136-56-56-136 56-136 136-56 136 56 56 136zm512 123q2 28-17 48-18 21-47 21h-135q-25 0-43-16.5t-20-41.5q-22-229-184.5-391.5t-391.5-184.5q-25-2-41.5-20t-16.5-43v-135q0-29 21-47 17-17 43-17h5q160 13 306 80.5t259 181.5q114 113 181.5 259t80.5 306zm512 2q2 27-18 47-18 20-46 20h-143q-26 0-44.5-17.5t-19.5-42.5q-12-215-101-408.5t-231.5-336-336-231.5-408.5-102q-25-1-42.5-19.5t-17.5-43.5v-143q0-28 20-46 18-18 44-18h3q262 13 501.5 120t425.5 294q187 186 294 425.5t120 501.5z"/></svg></a></span>
<span class="pinterest" style="margin-top:13px;">
<a href="https://www.pinterest.com/lifesavvysite/" style="
						    margin-top: 15px;
						    margin-left: 3px;
						    margin-right: 5px;
						">
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" style="
				    fill: #c8232c;height:18px;
				"><path d="M12 0c-6.627 0-12 5.372-12 12 0 5.084 3.163 9.426 7.627 11.174-.105-.949-.2-2.405.042-3.441.218-.937 1.407-5.965 1.407-5.965s-.359-.719-.359-1.782c0-1.668.967-2.914 2.171-2.914 1.023 0 1.518.769 1.518 1.69 0 1.029-.655 2.568-.994 3.995-.283 1.194.599 2.169 1.777 2.169 2.133 0 3.772-2.249 3.772-5.495 0-2.873-2.064-4.882-5.012-4.882-3.414 0-5.418 2.561-5.418 5.207 0 1.031.397 2.138.893 2.738.098.119.112.224.083.345l-.333 1.36c-.053.22-.174.267-.402.161-1.499-.698-2.436-2.889-2.436-4.649 0-3.785 2.75-7.262 7.929-7.262 4.163 0 7.398 2.967 7.398 6.931 0 4.136-2.607 7.464-6.227 7.464-1.216 0-2.359-.631-2.75-1.378l-.748 2.853c-.271 1.043-1.002 2.35-1.492 3.146 1.124.347 2.317.535 3.554.535 6.627 0 12-5.373 12-12 0-6.628-5.373-12-12-12z" fill-rule="evenodd" clip-rule="evenodd"></path></svg>
</a>
</span>
<span class="twitter"><a href="https://twitter.com/lifesavvy_site"><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #2AA3EF;"><path d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5t-115.5 248.5-184.5 210.5-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5t-114-159.5q33 5 61 5 43 0 85-11-112-23-185.5-111.5t-73.5-205.5v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5t371.5 99.5q-8-38-8-74 0-134 94.5-228.5t228.5-94.5q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z"/></svg></a></span>
<span class="facebook"><a href="https://facebook.com/lifesavvysite"><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #3B5998;"><path d="M1343 12v264h-157q-86 0-116 36t-30 108v189h293l-39 296h-254v759h-306v-759h-255v-296h255v-218q0-186 104-288.5t277-102.5q147 0 228 12z"/></svg></a></span>
<span class="twitter-mobile"><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #2AA3EF;"><path d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5t-115.5 248.5-184.5 210.5-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5t-114-159.5q33 5 61 5 43 0 85-11-112-23-185.5-111.5t-73.5-205.5v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5t371.5 99.5q-8-38-8-74 0-134 94.5-228.5t228.5-94.5q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z"/></svg></span>
<span class="facebook-mobile"><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #3B5998;"><path d="M1343 12v264h-157q-86 0-116 36t-30 108v189h293l-39 296h-254v759h-306v-759h-255v-296h255v-218q0-186 104-288.5t277-102.5q147 0 228 12z"/></svg></span>
<div class="subscribe-button">Subscribe</div>
<ul id="topmenu">
<li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="https://www.lifesavvy.com/t/work">Work</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="https://www.lifesavvy.com/t/home">Home</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="https://www.lifesavvy.com/t/body">Body</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a href="https://www.lifesavvy.com/t/mind">Mind</a></li>
<li><a class="categories" href="/">Explore</a></li>
</ul>
</div>
</header><!-- #masthead -->
<div class="full-screen-menu category-menu">
<div class="full-screen-menu-inner">
<div class="inner">
<form role="search" method="get" class="searchform" action="/">
<input type="search" class="search" placeholder="Enter Search Term" name="s" value="">
<input type="submit" value="Go">
</form>
<nav id="site-navigation" class="main-navigation" role="navigation">
<div class="menu-header-column-1-container"><ul id="menu-header-column-1" class="menu"><li id="menu-item-136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136"><a href="https://www.lifesavvy.com/t/cleaning/">Cleaning</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137"><a href="https://www.lifesavvy.com/t/organization/">Organization</a></li>
<li id="menu-item-138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138"><a href="https://www.lifesavvy.com/t/travel/">Travel</a></li>
</ul></div>
<div class="menu-header-column-2-container"><ul id="menu-header-column-2" class="menu"><li id="menu-item-133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133"><a href="https://www.lifesavvy.com/t/shopping/">Shopping</a></li>
<li id="menu-item-134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134"><a href="https://www.lifesavvy.com/t/parenting/">Parenting</a></li>
<li id="menu-item-135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135"><a href="https://www.lifesavvy.com/t/personal-care/">Personal Care</a></li>
</ul></div>
<div class="menu-header-column-3-container"><ul id="menu-header-column-3" class="menu"><li id="menu-item-129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129"><a href="https://www.lifesavvy.com/t/work/">Work</a></li>
<li id="menu-item-130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130"><a href="https://www.lifesavvy.com/t/home/">Home</a></li>
<li id="menu-item-131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131"><a href="https://www.lifesavvy.com/t/body/">Body</a></li>
<li id="menu-item-132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132"><a href="https://www.lifesavvy.com/t/mind/">Mind</a></li>
</ul></div>
<div class="menu-header-column-4-container"><ul id="menu-header-column-4" class="menu"><li id="menu-item-127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127"><a href="https://www.lifesavvy.com/about/">About Us</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128"><a href="https://www.lifesavvy.com/about/#contact">Contact Us</a></li>
<li id="menu-item-1665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1665"><a href="https://www.howtogeek.com">How-To Geek</a></li>
<li id="menu-item-1666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1666"><a href="https://www.reviewgeek.com">Review Geek</a></li>
</ul></div>	</nav><!-- #site-navigation -->
</div>
</div>
</div>
<div class="full-screen-menu search-menu">
<div class="full-screen-menu-inner">
<div class="htg-close">X</div>
<div class="inner">
<form role="search" method="get" class="searchform" action="/">
<input type="search" class="search" placeholder="Enter Search Term" name="s" value="">
<input type="submit" value="Go">
</form>
<span class="popsearchheading">Popular Searches</span>
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-837"><a href="https://www.lifesavvy.com/about/">About</a></li>
<li id="menu-item-838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-838"><a href="https://www.lifesavvy.com/about/#contact">Contact</a></li>
<li id="menu-item-835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-835"><a href="https://www.lifesavvy.com/privacy-policy/">Privacy</a></li>
<li id="menu-item-836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-836"><a href="https://www.lifesavvy.com/terms-of-use/">Terms</a></li>
</ul></div>
<!-- #site-navigation -->
</div>
</div>
</div>
<div class="full-screen-menu subscribe-menu">
<div class="subscribe-wrap">
<div class="htg-close">X</div>
<div class="inner">
<div class="left">
<span style="height: 100px;width: 100px;float: left;margin-right: 20px;margin-top: -10px;"><svg width="100" height="100" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #999;"><path d="M1792 710v794q0 66-47 113t-113 47h-1472q-66 0-113-47t-47-113v-794q44 49 101 87 362 246 497 345 57 42 92.5 65.5t94.5 48 110 24.5h2q51 0 110-24.5t94.5-48 92.5-65.5q170-123 498-345 57-39 100-87zm0-294q0 79-49 151t-122 123q-376 261-468 325-10 7-42.5 30.5t-54 38-52 32.5-57.5 27-50 9h-2q-23 0-50-9t-57.5-27-52-32.5-54-38-42.5-30.5q-91-64-262-182.5t-205-142.5q-62-42-117-115.5t-55-136.5q0-78 41.5-130t118.5-52h1472q65 0 112.5 47t47.5 113z"></path></svg></span>
<span class="emailsubheader">The Best Newsletter Anywhere</span><p>Join 250,000 subscribers and get a daily digest of news, articles, and more.</p>
</div>
<div class="content right">
<form action="https://www.howtogeek.com/em/subscribe" method="post">
<input type="hidden" name="list" value="weekday">
<input type="hidden" name="tr" value="subscribemenu-lifesavvy">
<input type="text" name="email" id="ftemtxt" placeholder="Your email">
<input type="submit" id="ftemsub" value="Go">
</form>
</div>
</div>
</div>
</div>
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-9839" class="post-9839 post type-post status-publish format-standard hentry category-uncategorized tag-features tag-mind tag-splashbox tag-splice-htg-feed tag-splice-htg-home tag-travel">
<header id="article-header-area" class="entry-header">
<h1 class="entry-title" style="">Don’t Believe Instagram: The Downsides of Constant Travel</h1>
<div class="entry-meta" style="padding-top:15px;font-size:12px;">
<img width="36" height="36" style="float: left;margin-right: 8px;border-radius: 18px;" src="https://www.lifesavvy.com/thumbcache/60/60/0b583255801ceede8900f140d9e9d784/p/uploads/2019/03/36x36xd23c1f40.jpg.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.JJBQLS9Dhc.jpg" alt="">
<span>
<span class="author vcard"><a style="font-weight:bold;text-transform:uppercase;font-size:13px;" class="lsmauthorname url fn n" href="https://www.lifesavvy.com/author/harryguinness/">Harry Guinness</a></span>
<br/>
<a href="https://www.lifesavvy.com/9839/dont-believe-instagram-the-downsides-of-constant-travel/" rel="bookmark"><time style="font-size:12px;text-transform:uppercase;color:#666;" class="entry-date published" datetime="2019-09-28T06:40:11-04:00">September 28, 2019, 6:40am EDT </time><time class="updated" datetime="2019-09-25T00:06:35-04:00">September 25, 2019, 12:06am EDT </time></a>	</span>
</div><!-- .entry-meta -->
</header><!-- .entry-header -->
<div id="article-content-area" class="entry-content">
<figure id="attachment_9907" style="width: 1600px" class="wp-caption alignnone"><img class="wp-image-9907 size-full" src="https://www.lifesavvy.com/thumbcache/0/0/deb9a8dc504010c9f9a81f3c9a0c049b/p/uploads/2019/09/x4bc2d343.jpg.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.8IaOqntS2x.jpg" alt="woman sitting alone on a brick wall watching the sun set" width="1600" height="900" data-credittext="AePatt Journey/Shutterstock" data-crediturl="https://www.shutterstock.com/image-photo/silhouette-young-woman-sitting-alone-on-1074192077"/><figcaption class="wp-caption-text"><span class="imagecredit"><a href="https://www.shutterstock.com/image-photo/silhouette-young-woman-sitting-alone-on-1074192077">AePatt Journey/Shutterstock</a></span></figcaption></figure>
<p>Instagram paints a pretty picture of longterm travel, but it’s not accurate. I’ve spent the last four years traveling pretty much non-stop and, while it’s certainly great and I love doing it, there are serious downsides. It’s not for everyone.</p>
<p>Since I finished college back home in Ireland in 2015, I’ve been traveling. I started writing in my sophomore year, and by the time I graduated, I was earning enough to do it full time. And the best bit was because I was writing for newspapers, magazines, and websites all over the world, nobody cared where I was as long as the work got done. I’ve used that freedom to spend months skiing in France, to live on tropical islands in Asia, to road trip around Mexico, to get the train from coast-to-coast in the U.S., to sail in the Mediterranean, and to generally see the world.</p>
<p>Sounds incredible, right? And it is. I’ve loved traveling like this, but the longer I do it, the more I can see the downsides. There are a lot of “digital nomads,” “#vanlife”-ers, and the like posting a distorted, overly-positive view of constant travel on Instagram. If you follow them, you’d be forgiven for thinking it’s all beach days and coconuts. There’s a lot more to it than that—not all of it good.</p>
<h2>You Lose Your Life at Home</h2>
<p>In the four years I’ve been gone, life at home in Ireland has moved on without me. My friends have built careers, entered serious relationships, fought, fallen out, and just generally got on with their lives. When I go back for a few months every year, things are not the same.</p>
<p>Don’t get me wrong, I still love my childhood friends—they’re some of my best friends in the world—but their lives haven’t been on pause while I’ve been gone. They’ve changed a lot, and I’ve changed a lot.</p>
<p>After a few years traveling, it’s gotten increasingly hard to spend time at home. I’ve been left behind a bit. If I moved back permanently, I’m sure things would gradually find a new normal, but as things stand, I’m an outsider.</p>
<h2>You Miss a Lot</h2>
<p>And as things change at home, you miss a lot. I was best man at a wedding earlier this year, and it cost me several thousand dollars to be there. I can’t afford that for anything but the biggest events. Early on, I missed reasonably mundane things like 27th birthday parties. In the past few years, though, I’ve started to miss bigger events.</p>
<p>This year alone I’ve missed a different wedding and two of my best friends’ thirtieths. By sheer chance I was at home when my elderly dog died, so I was able to say goodbye, but I doubt I’ll be so lucky with the next one. I say goodbye to him every time I leave now.</p>
<p>If I keep traveling, I’m only going to miss more events like this. Births and birthdays, weddings and funerals. They’re all going to keep happening whether I’m there or not.</p>
<h2>Relationships Are Hard to Build</h2>
<figure id="attachment_9908" style="width: 1600px" class="wp-caption alignnone"><img class="wp-image-9908 size-full" src="https://www.lifesavvy.com/thumbcache/0/0/7fad7fade12174cce768e8e7c9a9aec4/p/uploads/2019/09/xc5f6885b.jpg.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.hV2He7MQiU.jpg" alt="" width="1600" height="900" data-credittext="oneinchpunch/Shutterstock" data-crediturl="https://www.shutterstock.com/image-photo/young-couple-colosseum-rome-happy-tourists-762434446"/><figcaption class="wp-caption-text">Thirty minutes later, they had a spectacular fight. <span class="imagecredit"><a href="https://www.shutterstock.com/image-photo/young-couple-colosseum-rome-happy-tourists-762434446">oneinchpunch/Shutterstock</a></span></figcaption></figure>
<p>It’s easy to <a href="https://www.lifesavvy.com/9416/how-to-meet-people-when-you-travel/">meet a lot of awesome people when you travel</a>—it’s much harder to build or maintain a real relationship with them.</p>
<p>When you meet people traveling, you tend to go all-in, fast. Life stories and confessions come tumbling out. You quickly connect with people and often will spend days or weeks hanging around together. I’ve made some incredible friends this way.</p>
<p>The problem is that your lives only overlap for a short time. It might feel like you’re going to be best friends forever and you promise that you’ll all meet up again, but it rarely pans out. I’ve had this happen with dozens of people.</p>
<p>And good luck dating. If maintaining friendships is hard, maintaining romantic relationships is next-level difficult. Short term flings are fine, but anything more serious is fraught with misunderstandings, sacrifices, and hurt.</p>
<h2>Working While Travelling is a Difficult Skill to Master</h2>
<p>I’ve had the freedom to keep traveling because I stay on top of work while I do. I think being able to work anywhere is genuinely one of my top skills, but not everyone is capable of doing it, and it can be a real challenge.</p>
<p>Most people who travel are on vacation. They’re there to have fun, see the sights, and relax. If they want to head out partying on a Monday night, they can and will.</p>
<p>Unfortunately, this means that most people you meet and befriend have a totally different local-lifestyle than you. They want to go out for long meals and day drinks. And trust me, you want to do it too.</p>
<p>Resisting the temptation to treat life like a vacation is one of the most challenging parts about traveling longterm. I could pack in the writing and coast for a month or two on the outstanding invoices. After that, I’d be broke.</p>
<p>Some people get it, and the popularity of online work on Instagram has helped with that, but a lot of people don’t. They try to tempt you with trips, activities, drinks, and parties. They’re not doing it out of badness, but because they haven’t quite grasped that the only way you’re able to keep traveling is if you don’t treat it like a vacation.</p>
<p>While it’s totally worth it, it’s still hard saying no all the time. It’s hard to sit alone in a café and work while your new friends are off having fun. And it’s hard to do it all again the next day, in the next location.</p>
<h2>It’s Tricky to Stick to a Routine</h2>
<figure id="attachment_9911" style="width: 1600px" class="wp-caption alignnone"><img class="wp-image-9911 size-full" src="https://www.lifesavvy.com/thumbcache/0/0/fad2aaf67ca638607e3e806165bdfcb6/p/uploads/2019/09/xdc4958b2.jpg.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.QHfz9LfnKD.jpg" alt="woman drinking coffee at home before going to work" width="1600" height="900" data-credittext="Africa Studio/Shutterstock" data-crediturl="https://www.shutterstock.com/image-photo/woman-sitting-armchair-drinking-coffee-670124614"/><figcaption class="wp-caption-text">When I&#8217;m on the road, I can&#8217;t even make a cup of coffee for want of a kitchen or pot. <span class="imagecredit"><a href="https://www.shutterstock.com/image-photo/woman-sitting-armchair-drinking-coffee-670124614">Africa Studio/Shutterstock</a></span></figcaption></figure>
<p>Routine can be tedious, but it can also be empowering. A good routine frees you from making constant decisions and keeps you productive and healthy. It’s almost impossible to stick to one while you’re traveling.</p>
<p>Every day you have to decide where you’re going to eat, where you’re going to work, and what you’re going to do. If you’re trying to eat healthily or workout, you need to search for good restaurants and gyms continually. If you don’t actively do it, you suddenly find yourself skipping the gym to eat pizza.</p>
<p>And it’s like this with every part of your day. I always have to find coffee shops where the wifi is good enough for me to work. I try to work first thing in the morning so that it’s done, but if I’m moving location that’s often impossible, which means I have to work in the evening when I’m tired and smelly.</p>
<p>My favorite thing about going home for a month or two is that I’m able to get into a rock-solid routine. I can get up at the same time and start working immediately, before going to the gym and getting the same sandwich from the same shop on my way home. I always feel so much more productive there.</p>
<p>But when you’re traveling, you just can’t do it. The novelty is terrific, but it’s also physically and mentally draining.</p>
<hr/>
<p>I love traveling, and I’ve been super lucky to spend the last four years doing it. However, it isn’t all coconuts. It’s been hard, I’ve come close to breaking down, and there have been lots of times I’ve looked at flights home. If you want to do it, go for it. But don’t look at those Instagram accounts and think it’ll all be perfect.</p>
</div><!-- .entry-content -->
</article><!-- #post-9839 -->
<style>#content ul#nextuplist{list-style-type:none;margin-left:0;padding-left:0}#content ul#nextuplist li{margin-bottom:10px}#content ul#nextuplist li a{text-decoration:none}</style>
<div class="nextup">
<span id="nextuplabel" style="font-weight: bold;
					    font-size: 22px;
					    color: #000;
					    margin-bottom: 10px;
					    display: block;">READ NEXT</span>
<ul id="nextuplist">
<li>&rsaquo; <a href="https://www.lifesavvy.com/9778/how-to-succeed-in-an-online-class/">How to Succeed in an Online Class</a></li>
<li>&rsaquo; <a href="https://www.lifesavvy.com/9964/how-to-protect-your-skin-from-winter-dryness/">How to Protect Your Skin from Winter Dryness</a></li>
<li>&rsaquo; <a href="https://www.lifesavvy.com/9841/how-long-does-wine-keep/">The Complete Guide to Keeping Wine Fresh</a></li>
<li>&rsaquo; <a href="https://www.lifesavvy.com/9768/work-better-while-traveling-with-these-tips/">Work Better While Traveling with These Tips</a></li>
<li>&rsaquo; <a href="https://www.lifesavvy.com/9652/7-ways-to-fight-insomnia/">7 Ways to Fight Insomnia</a></li>
</ul>
</div>
<style>.shortbioauthor{font-weight:bold;text-transform:uppercase;font-size:20px;text-decoration:none;padding-top:0;margin-top:0;line-height:20px}.shortbioauthor span{color:#1d55a9;padding-top:0;margin-top:0}.shortbioauthordiv{border:1px solid #eee;padding:15px;margin-bottom:20px}.shortbioauthordiv .biotext{font-size:15px}.shortbioauthordiv .biomore{text-transform:uppercase;font-size:13px;font-weight:bold;color:#1d55a9}</style>
<div class="shortbioauthordiv">
<a href="https://www.lifesavvy.com/author/harryguinness/"><img style="float:left;margin-right:15px;margin-bottom:15px;width:100px;" src="https://www.lifesavvy.com/thumbcache/200/200/372347f22cd07e2275072e20ca1abf9c/p/uploads/2019/03/100xNxd23c1f40.jpg.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.aBlypdsVSc.jpg" alt="Harry Guinness"></a>
<span>
<a href="https://www.lifesavvy.com/author/harryguinness/" class="shortbioauthor"><span>Harry Guinness</span></a>
<br style="margin-top: 10px;">
<span class="biotext">Harry Guinness is a photography expert and writer with nearly a decade of experience. His work has been published in newspapers like the New York Times and on a variety of other websites, including Lifehacker.
<a href="https://www.lifesavvy.com/author/harryguinness/" class="biomore">Read Full Bio »</a></span>
</span>
<div style="clear:both;"></div>
</div>
<div class="article-share-widgets">
<div class="social-wrapper">
<a class="facebook social-share" href='javascript:window.open("https://www.facebook.com/sharer/sharer.php?u=https://www.lifesavvy.com/9839/dont-believe-instagram-the-downsides-of-constant-travel/","facebookshare", "menubar=0,resizable=0,width=700,height=500");'><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M1376 128q119 0 203.5 84.5t84.5 203.5v960q0 119-84.5 203.5t-203.5 84.5h-188v-595h199l30-232h-229v-148q0-56 23.5-84t91.5-28l122-1v-207q-63-9-178-9-136 0-217.5 80t-81.5 226v171h-200v232h200v595h-532q-119 0-203.5-84.5t-84.5-203.5v-960q0-119 84.5-203.5t203.5-84.5h960z"/></svg></a>
</div>
<div class="social-wrapper">
<a class="twitter social-share" href='javascript:window.open("https://twitter.com/intent/tweet?text=Don%E2%80%99t+Believe+Instagram%3A+The+Downsides+of+Constant+Travel+via+%40lifesavvy_site+-+https://www.lifesavvy.com/9839/dont-believe-instagram-the-downsides-of-constant-travel/","twittershare", "menubar=0,resizable=0,width=700,height=500");'><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M1408 610q-56 25-121 34 68-40 93-117-65 38-134 51-61-66-153-66-87 0-148.5 61.5t-61.5 148.5q0 29 5 48-129-7-242-65t-192-155q-29 50-29 106 0 114 91 175-47-1-100-26v2q0 75 50 133.5t123 72.5q-29 8-51 8-13 0-39-4 21 63 74.5 104t121.5 42q-116 90-261 90-26 0-50-3 148 94 322 94 112 0 210-35.5t168-95 120.5-137 75-162 24.5-168.5q0-18-1-27 63-45 105-109zm256-194v960q0 119-84.5 203.5t-203.5 84.5h-960q-119 0-203.5-84.5t-84.5-203.5v-960q0-119 84.5-203.5t203.5-84.5h960q119 0 203.5 84.5t84.5 203.5z"/></svg></a>
</div>
<div class="social-wrapper" style="margin-right:10px;margin-left:3px;">
<a class="pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.lifesavvy.com/9839/dont-believe-instagram-the-downsides-of-constant-travel/&media=https://www.lifesavvy.com/p/uploads/2019/09/4bc2d343.jpg&description=Don%E2%80%99t+Believe+Instagram%3A+The+Downsides+of+Constant+Travel">
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
<path d="M19 0h-14c-2.761 0-5 2.239-5 5v14c0 2.761 2.239 5 5 5h14c2.762 0 5-2.239 5-5v-14c0-2.761-2.238-5-5-5zm-7 20c-.825 0-1.62-.125-2.369-.357.326-.531.813-1.402.994-2.098l.499-1.901c.261.498 1.023.918 1.833.918 2.414 0 4.152-2.219 4.152-4.976 0-2.643-2.157-4.62-4.933-4.62-3.452 0-5.286 2.317-5.286 4.841 0 1.174.625 2.634 1.624 3.1.151.07.232.039.268-.107l.222-.907c.019-.081.01-.15-.056-.23-.331-.4-.595-1.138-.595-1.825 0-1.765 1.336-3.472 3.612-3.472 1.965 0 3.341 1.339 3.341 3.255 0 2.164-1.093 3.663-2.515 3.663-.786 0-1.374-.649-1.185-1.446.226-.951.663-1.977.663-2.664 0-.614-.33-1.127-1.012-1.127-.803 0-1.448.831-1.448 1.943 0 .709.239 1.188.239 1.188s-.793 3.353-.938 3.977c-.161.691-.098 1.662-.028 2.294-2.974-1.165-5.082-4.06-5.082-7.449 0-4.418 3.582-8 8-8s8 3.582 8 8-3.582 8-8 8z"></path></svg>
</a>
</div>
<style>#content .comments p.share-heading{font-size:14px;font-weight:bold;margin-top:0;line-height:36px;text-decoration:none;text-transform:uppercase;border:1px solid #b10b00;background:#b10b00;border-radius:4px;color:#fff;padding-left:8px;padding-right:8px}@media screen and (max-width:768px){#content .comments p.share-heading{line-height:27px}}</style>
<div class="comments" style="float:right;margin:0;">
<a href="#comments" class="commentcount" style="text-decoration:none;" onclick="disqus();return false;">
<p class="share-heading" style="    ">Comments (<span class="disqus-comment-count" data-disqus-identifier="9839">0</span>)</p></a>
</div>
<div style="clear:both;"></div>
</div>
<a name="comments"></a>
<div id="disqus_thread"></div>
<script>var disqus_config=function(){this.page.url='https://www.lifesavvy.com/9839/dont-believe-instagram-the-downsides-of-constant-travel/';this.page.identifier='9839';};var disqus_loaded=false;var disqus_shortname='lifesavvy';function disqus(){if(!disqus_loaded){disqus_loaded=true;var e=document.createElement("script");e.type="text/javascript";e.async=true;e.src="//"+disqus_shortname+".disqus.com/embed.js";(document.getElementsByTagName("head")[0]||document.getElementsByTagName("body")[0]).appendChild(e);}}var hash=window.location.hash.substr(1);if(hash.length>7){if(hash.substring(0,7)=="comment"){disqus();}}</script>
<hr>
<p class="affiliate-disclosure">The above article may contain affiliate links, which help support LifeSavvy.</p>
<hr>
<div class="related-articles">
<span class="article-footer-heading">Recently Popular</span>
<article id="post-9871" class="featured-article post-9871 post type-post status-publish format-standard hentry category-uncategorized tag-cooking tag-food tag-health tag-hobbies tag-home tag-kids tag-kitchen tag-splice-htg-feed tag-splice-htg-home">
<a href="https://www.lifesavvy.com/9871/whats-the-difference-between-a-carving-pumpkin-and-a-pie-pumpkin/">
<header class="entry-header" style="min-height:100px;">
<img src="https://www.lifesavvy.com/thumbcache/240/140/a011d9df745bee0c836bc467e009899e/p/uploads/2019/09/xfbc55cc8.jpg.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.0R4JA0GXVI.jpg"/>	<div class="article-text">
<span class="entry-title article-header">What’s the Difference Between a Carving Pumpkin and a Pie Pumpkin?</span>
<div class="entry-meta"><a href="https://www.lifesavvy.com/author/emileeunterkoefler/" class="p-author vcard author post-author" href="https://www.lifesavvy.com/author/emileeunterkoefler/"><span class="fn">Emilee Unterkoefler</span></a> | <time style="display:inline-block" class="post-date published" datetime="2019-09-27T10:24:47-04:00">September 27th</time></div>
</div>
</header><!-- .entry-header -->
<div class="entry-content">
You’ve gone to the pumpkin patch to choose the perfect shape and size for your carving extravaganza, but is this the same type of pumpkin you’d use for baking?	</div>
</a>
<div style="clear:both;"></div>
</article><!-- #post-## -->	<article id="post-9790" class="featured-article post-9790 post type-post status-publish format-standard hentry category-uncategorized tag-beauty tag-body tag-grooming tag-hair tag-haircuts tag-salon tag-style">
<a href="https://www.lifesavvy.com/9790/getting-a-trim-try-this-to-avoid-hair-blunders/">
<header class="entry-header" style="min-height:100px;">
<img src="https://www.lifesavvy.com/thumbcache/240/140/a043d741cd37c4b0b4e3c9c902677cbf/p/uploads/2019/09/xeb93254c.jpg.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.YYYZH2S0bI.jpg"/>	<div class="article-text">
<span class="entry-title article-header">Getting a Trim? Try This to Avoid Hair Blunders</span>
<div class="entry-meta"><a href="https://www.lifesavvy.com/author/elysehauser/" class="p-author vcard author post-author" href="https://www.lifesavvy.com/author/elysehauser/"><span class="fn">Elyse Hauser</span></a> | <time style="display:inline-block" class="post-date published" datetime="2019-09-26T11:23:41-04:00">September 26th</time></div>
</div>
</header><!-- .entry-header -->
<div class="entry-content">
Nearly everyone has a salon horror story to share. Maybe you asked your stylist to cut off &#8220;an inch or so,&#8221; and then walked out feeling like your hair would never return to its former glory. Here&#8217;s how to avoid that.	</div>
</a>
<div style="clear:both;"></div>
</article><!-- #post-## -->	<article id="post-9778" class="featured-article post-9778 post type-post status-publish format-standard hentry category-uncategorized tag-features tag-mind tag-school tag-splice-htg-feed tag-splice-htg-home tag-studying">
<a href="https://www.lifesavvy.com/9778/how-to-succeed-in-an-online-class/">
<header class="entry-header" style="min-height:100px;">
<img src="https://www.lifesavvy.com/thumbcache/240/140/cf192b89dfcab9fbc2605e9be72457cb/p/uploads/2019/09/x7565a0aa.jpg.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.DcUVe3nAj8.jpg"/>	<div class="article-text">
<span class="entry-title article-header">How to Succeed in an Online Class</span>
<div class="entry-meta"><a href="https://www.lifesavvy.com/author/elysehauser/" class="p-author vcard author post-author" href="https://www.lifesavvy.com/author/elysehauser/"><span class="fn">Elyse Hauser</span></a> | <time style="display:inline-block" class="post-date published" datetime="2019-09-27T09:30:00-04:00">September 27th</time></div>
</div>
</header><!-- .entry-header -->
<div class="entry-content">
The internet has revolutionized the world of education. Today, ebooks can replace stacks of textbooks, and productivity apps now help students stay focused. And some students even get their education without leaving the house, thanks to online classes.	</div>
</a>
<div style="clear:both;"></div>
</article><!-- #post-## -->	<article id="post-9501" class="featured-article post-9501 post type-post status-publish format-standard hentry category-uncategorized tag-children tag-chores tag-cooking tag-features tag-kids tag-kitchen tag-meal-planning tag-mind tag-parenting tag-splashbox">
<a href="https://www.lifesavvy.com/9501/from-toddlers-to-teens-5-kitchen-tasks-your-kids-can-do/">
<header class="entry-header" style="min-height:100px;">
<img src="https://www.lifesavvy.com/thumbcache/240/140/9716325187fcf351c82ae3b70a660ba2/p/uploads/2019/09/x4f2659ef.jpg.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.fwQhVfZ56P.jpg"/>	<div class="article-text">
<span class="entry-title article-header">From Toddlers to Teens: 5 Kitchen Tasks Your Kids Can Do</span>
<div class="entry-meta"><a href="https://www.lifesavvy.com/author/jillchafin/" class="p-author vcard author post-author" href="https://www.lifesavvy.com/author/jillchafin/"><span class="fn">Jill Chafin</span></a> | <time style="display:inline-block" class="post-date published" datetime="2019-09-26T06:40:13-04:00">September 26th</time></div>
</div>
</header><!-- .entry-header -->
<div class="entry-content">
Looking to involve everyone in daily household chores? Let’s start in the kitchen, the hub of most homes. Here&#8217;s a handy list of tasks everyone&#8212;from toddlers to teenagers&#8212;can help with.	</div>
</a>
<div style="clear:both;"></div>
</article><!-- #post-## -->	<article id="post-9652" class="featured-article post-9652 post type-post status-publish format-standard hentry category-uncategorized tag-body tag-features tag-health tag-sleep">
<a href="https://www.lifesavvy.com/9652/7-ways-to-fight-insomnia/">
<header class="entry-header" style="min-height:100px;">
<img src="https://www.lifesavvy.com/thumbcache/240/140/3797f25f9eaf5a125b9b7688ffb9cd6c/p/uploads/2019/09/x3ffd4523.jpg.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.29ZK6tJcq-.jpg"/>	<div class="article-text">
<span class="entry-title article-header">7 Ways to Fight Insomnia</span>
<div class="entry-meta"><a href="https://www.lifesavvy.com/author/yvonneglasgow/" class="p-author vcard author post-author" href="https://www.lifesavvy.com/author/yvonneglasgow/"><span class="fn">Yvonne Glasgow</span></a> | <time style="display:inline-block" class="post-date published" datetime="2019-09-26T08:00:05-04:00">September 26th</time></div>
</div>
</header><!-- .entry-header -->
<div class="entry-content">
If insomnia is keeping you awake at night, the sooner you do something, the better. Sleep is essential to your overall health, and missing out on much-needed shut-eye can leave you tired, irritable, and prone to accidents.	</div>
</a>
<div style="clear:both;"></div>
</article><!-- #post-## -->	<article id="post-9561" class="featured-article post-9561 post type-post status-publish format-standard hentry category-uncategorized tag-cooking tag-food tag-health tag-home tag-kitchen">
<a href="https://www.lifesavvy.com/9561/whats-the-difference-between-a-bisque-and-a-chowder/">
<header class="entry-header" style="min-height:100px;">
<img src="https://www.lifesavvy.com/thumbcache/240/140/1909232e5b299372d1ec8c6e1f43558b/p/uploads/2019/09/xbd928304.jpg.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.qfikCeKoE4.jpg"/>	<div class="article-text">
<span class="entry-title article-header">What’s the Difference Between a Bisque and a Chowder?</span>
<div class="entry-meta"><a href="https://www.lifesavvy.com/author/emileeunterkoefler/" class="p-author vcard author post-author" href="https://www.lifesavvy.com/author/emileeunterkoefler/"><span class="fn">Emilee Unterkoefler</span></a> | <time style="display:inline-block" class="post-date published" datetime="2019-09-27T11:23:36-04:00">September 27th</time></div>
</div>
</header><!-- .entry-header -->
<div class="entry-content">
At some point, you’ve likely browsed through a menu to notice the soupe du jour included a bisque or chowder. Is there really a difference? They are both creamy and delicious, so what’s the deal?	</div>
</a>
<div style="clear:both;"></div>
</article><!-- #post-## -->	</div>
<script type='text/javascript'>document.write('<img src="/p/uploads/px/9839/logo.gif?1569692754" alt="" id="htgstats" style="display:none" />');</script>
</main><!-- #main -->
</div><!-- #primary -->
<aside id="secondary" class="widget-area sidebar-article" role="complementary" style="">
<div class="sidebar-popular popular-posts">
<script src="/p/sidebar.js?p=9839&v=1569690000" defer async></script>
</div>
</aside>
<script type="text/javascript">document.getElementById("secondary").style.paddingTop=(document.getElementById("article-content-area").getBoundingClientRect().top-document.getElementById("main").getBoundingClientRect().top+15)+"px";window.onload=function(){document.getElementById("secondary").style.paddingTop=(document.getElementById("article-content-area").getBoundingClientRect().top-document.getElementById("main").getBoundingClientRect().top+15)+"px";}</script>
</div><!-- #content -->
</div><!-- #page -->
<div class="message" style="
	    padding: 50px 0px 30px;
	    font-size: 15px;
	    margin: 0px 20px;
	"><span style="
	    max-width: 900px;
	    display: block;
	    color: #333;
	    padding: 0px 20px;
	    margin: auto;
	    border: 1px solid #CCC;
	    padding: 20px 20px;
	    background: #FAFAFA;
	">LifeSavvy is where you learn new skills for a better life. Whether you’re looking for tips on organization, travel, parenting, fitness, relationships, school, or your career, our team of expert writers is here to help. <a href="/about/">Want to know more?</a></span>
</div>
<footer id="colophon" class="site-footer">
<div class="container">
<div class="logo">
<a href="https://www.lifesavvy.com">
<img src="/wp-content/themes/lsm/img/xlifesavvy_white.png.pagespeed.gp+jp+jw+pj+ws+js+rj+rp+rw+ri+cp+md.ic.WvndNmm-Qg.png" alt="LifeSavvy" class="logo">
</a>
<div class="social">
<a href="https://facebook.com/lifesavvysite">
<div class="facebook">
<svg id="icon-facebook" viewBox="0 0 43.8 34" width="100%" height="100%"><g><path id="f_6_" fill="#FFFFFF" d="M22.4,30.1V18.9h3.7l0.6-4.4h-4.3v-2.8c0-1.3,0.3-2.1,2.2-2.1h2.3V5.8c-0.4-0.1-1.8-0.2-3.4-0.2c-3.3,0-5.6,2-5.6,5.7v3.2h-3.8v4.4h3.8v11.2L22.4,30.1L22.4,30.1z"></path></g></svg>
<p>Facebook</p>
</div>
</a>
<a href="https://www.twitter.com/lifesavvy_site">
<div class="twitter">
<svg xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 300.00006 244.18703" height="244.19" width="300" version="1.1" xmlns:cc="http://creativecommons.org/ns#" xmlns:dc="http://purl.org/dc/elements/1.1/">
<g style="" transform="translate(-539.18 -568.86)">
<path d="m633.9 812.04c112.46 0 173.96-93.168 173.96-173.96 0-2.6463-0.0539-5.2806-0.1726-7.903 11.938-8.6302 22.314-19.4 30.498-31.66-10.955 4.8694-22.744 8.1474-35.111 9.6255 12.623-7.5693 22.314-19.543 26.886-33.817-11.813 7.0031-24.895 12.093-38.824 14.841-11.157-11.884-27.041-19.317-44.629-19.317-33.764 0-61.144 27.381-61.144 61.132 0 4.7978 0.5364 9.4646 1.5854 13.941-50.815-2.5569-95.874-26.886-126.03-63.88-5.2508 9.0354-8.2785 19.531-8.2785 30.73 0 21.212 10.794 39.938 27.208 50.893-10.031-0.30992-19.454-3.0635-27.69-7.6468-0.009 0.25652-0.009 0.50661-0.009 0.78077 0 29.61 21.075 54.332 49.051 59.934-5.1376 1.4006-10.543 2.1516-16.122 2.1516-3.9336 0-7.766-0.38716-11.491-1.1026 7.7838 24.293 30.355 41.971 57.115 42.465-20.926 16.402-47.287 26.171-75.937 26.171-4.929 0-9.7983-0.28036-14.584-0.84634 27.059 17.344 59.189 27.464 93.722 27.464" fill="#ffffff"/>
</g>
</svg>
<p>Twitter</p>
</div>
</a>
<a class="rss-link" href="https://www.pinterest.com/lifesavvysite/">
<div class="rss" style="background-color:#c8232c">
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" style="
						    fill: #FFF;
						"><path d="M12 0c-6.627 0-12 5.372-12 12 0 5.084 3.163 9.426 7.627 11.174-.105-.949-.2-2.405.042-3.441.218-.937 1.407-5.965 1.407-5.965s-.359-.719-.359-1.782c0-1.668.967-2.914 2.171-2.914 1.023 0 1.518.769 1.518 1.69 0 1.029-.655 2.568-.994 3.995-.283 1.194.599 2.169 1.777 2.169 2.133 0 3.772-2.249 3.772-5.495 0-2.873-2.064-4.882-5.012-4.882-3.414 0-5.418 2.561-5.418 5.207 0 1.031.397 2.138.893 2.738.098.119.112.224.083.345l-.333 1.36c-.053.22-.174.267-.402.161-1.499-.698-2.436-2.889-2.436-4.649 0-3.785 2.75-7.262 7.929-7.262 4.163 0 7.398 2.967 7.398 6.931 0 4.136-2.607 7.464-6.227 7.464-1.216 0-2.359-.631-2.75-1.378l-.748 2.853c-.271 1.043-1.002 2.35-1.492 3.146 1.124.347 2.317.535 3.554.535 6.627 0 12-5.373 12-12 0-6.628-5.373-12-12-12z" fill-rule="evenodd" clip-rule="evenodd"></path></svg>
<p>Pinterest</p>
</div>
</a>
</div>
</div>
<style>.footer-email{display:inline-block;float:left;width:33%}#footer-email-text{margin-bottom:5px;font-size:16px;font-family:"Open Sans",sans-serif;margin-top:0}.footer-email form{margin-bottom:10px}.footer-email #ftemtxt{border-radius:0;font-size:16px;padding:8px;height:40px;margin-right:0;border:0;width:250px}.footer-email #ftemsub{border:0;border-radius:0;font-size:14px;padding:8px;height:40px;margin-left:0;background:#f79826;color:#000;font-weight:bold}@media screen and (max-width:768px){.footer-email{display:block;text-align:center;width:100%;border-top:1px solid #999;margin-top:20px;padding-top:15px}}</style>
<div class="footer-email">
<p id="footer-email-text">This is no ordinary newsletter.</p>
<form action="https://www.howtogeek.com/em/subscribe" method="post">
<input type="hidden" name="list" value="weekday">
<input type="hidden" name="tr" value="lifesavvyfooter">
<input type="text" name="email" id="ftemtxt" placeholder="Enter Your Email">
<input type="submit" id="ftemsub" value="Sign Up">
</form>
</div>
<div class="pages">
<div class="menu-footer-container"><ul id="menu-footer-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-837"><a href="https://www.lifesavvy.com/about/">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-838"><a href="https://www.lifesavvy.com/about/#contact">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-835"><a href="https://www.lifesavvy.com/privacy-policy/">Privacy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-836"><a href="https://www.lifesavvy.com/terms-of-use/">Terms</a></li>
</ul></div>
</div>
</div>
<a class="copyright" href="https://www.howtogeek.com">© 2019 How-To Geek, LLC. All Rights Reserved</a>
</footer><!-- #colophon -->
<!-- Load Disqus comment count parser, but do it async -->
<script id="dsq-count-scr" src="//lifesavvy.disqus.com/count.js" async></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1113647-14"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-1113647-14');</script>
</body>
</html>
